Impossibile assegnare un badge
Problema
Anche dopo aver completato un corso o un corso di formazione, un badge non viene assegnato come previsto.
Descrizione
Dopo che un allievo completa un corso, un programma di apprendimento o una certificazione, non gli viene assegnato il badge.
Causa
Il badge assegnato all’oggetto di apprendimento viene aggiunto dopo che l’Allievo ha completato l’oggetto di apprendimento.
Nella versione precedente, non era possibile aggiungere un badge in un secondo momento se non era stato assegnato alcun badge a un oggetto di apprendimento nel momento in cui l’allievo aveva completato l’oggetto di apprendimento.
Nelle versioni correnti, questa funzionalità è disponibile.
Risoluzione
Se un allievo riscontra questo problema, prova la procedura seguente:
Corso/programma di apprendimento
-
Accedi come Amministratore.
-
Apri l’oggetto di apprendimento pertinente (Corso/programma di apprendimento).
-
Fai clic su Istanze > Badge.
-
Rimuovi il badge dall’oggetto di apprendimento e fai clic su Salva.
-
Riassegna il badge all’oggetto di apprendimento e fai clic su Salva.
Questo passaggio consente di assegnare il badge a tutti gli allievi iscritti per l’oggetto di apprendimento.
Certificazione
-
Accedi come Amministratore.
-
Apri la certificazione.
-
Fai clic su Panoramica > Distintivo.
-
Rimuovi il badge dalla certificazione e fai clic su Salva.
-
Riassegna il badge alla certificazione e fai clic su Salva.