Übersicht über die GitHub-Version von Commerce Integration Framework

Übersicht über die Systemanforderungen

Überprüfen Sie die Mindestsystemanforderungen in der folgenden Tabelle für die CIF-Version, die Sie derzeit verwenden oder in Zukunft verwenden möchten.

Komponente
Systemanforderungen
CIF-Add-on
Minimum: AEM 6.5.8, Adobe Commerce 2.3.5-GraphQL-Schemata
CIF-Kernkomponenten
Systemanforderungen
AEM-Projektarchetyp
Systemanforderungen

Veröffentlichungsdatum: Januar 2024

Komponente
Version
Details
CIF-Kernkomponenten
2,12,6
GitHub

Fehlerbehebungen bug-fixes-january

  • Die Schaltfläche "Zum Warenkorb hinzufügen"und die Schaltfläche "Zur Wunschliste hinzufügen"in der Produktkollektionskomponente wurden korrigiert.
recommendation-more-help
19ffd973-7af2-44d0-84b5-d547b0dffee2