无法以外部用户身份注册

问题

外部学习者无法注册到配置文件。

错误

电子邮件 ID 已注册。 请使用其他电子邮件。

已注册电子邮件的错误消息

描述

有时会出现用户无法注册到外部配置文件的情况。 用户在注册时收到上述错误信息。

原因

出现以下任一场景时会出现此问题:

  • 用户已注册到其他外部配置文件。
  • 用户已是内部学习者。
  • 用户为已删除状态。

解决方案:

场景1: ​用户已注册到其他外部配置文件。

  1. 以管理员身份登录。

  2. 在“管理”下,单击“用户”>“外部”。

  3. 通过单击“使用的坐席”,打开用户已注册的配置文件

    打开用户的个人资料

  4. 选择用户,单击​ 操作 > 更改配置文件

    更改用户的配置文件

    此时将打开窗口以选择新的配置文件,如下所示。

    选择用户配置文件

  5. 选中后,单击​ “更改”

场景2: ​用户已是内部学习者。

  1. 以管理员身份登录。

  2. 在“管理”下,单击“用户”>“内部”。

  3. 单击打开学习者配置文件,然后单击“编辑”图标。

    打开内部学习者配置文件

  4. 更改学习者的电子邮件地址或将​ _old ​添加到现有电子邮件地址。 此操作将释放该电子邮件地址。

    例如,如果学习者的电子邮件地址为​ abc@adobe.com ​则将其更改为​ abc_old@adobe.com

  5. 单击“保存”以保留所做的更改。

场景 3: ​用户为已删除状态。

  1. 以管理员身份登录。

  2. 在“管理”下,单击“用户”>“用户清理”。

  3. 选择“学习者”,然后单击“编辑”图标。

    编辑用户电子邮件地址

  4. 更改学习者的电子邮件地址或将​ _old ​添加到现有电子邮件地址。 此操作将释放该电子邮件地址。

    例如,如果学习者的电子邮件地址为​ abc@adobe.com,则将其更改为​ abc_old@adobe.com

recommendation-more-help
d5e5961a-141b-4c77-820e-8453ddef913d