Não é possível registrar-se como Usuário externo
Problema
Os alunos externos não podem se registrar em um perfil.
Erro
A ID de e-mail já está registrada. Use um e-mail diferente.
Mensagem de erro de um email já registrado
Descrição
Há cenários em que um usuário não pode se registrar em um perfil externo. O usuário recebe o erro acima ao se inscrever.
Causa
Esse problema ocorre em um dos seguintes cenários:
- O usuário já está registrado em outro perfil externo.
- O usuário já é um aluno interno.
- O usuário está em um estado excluído.
Solução:
Cenário 1: o usuário já está registrado em outro Perfil Externo.
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Faça logon como administrador.
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Em Gerenciar, clique em Usuários > Externos.
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Abra o Perfil do qual o usuário já faz parte clicando em Vagas utilizadas
Abrir perfil do usuário
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Selecione o usuário, clique em Ações > Alterar Perfil.
Alterar perfil do usuário
Isso abre uma janela para selecionar um novo perfil como abaixo.
Selecionar perfil de usuário
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Depois de selecionado, clique em Alterar.
Cenário 2: o usuário está presente como aluno interno.
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Faça logon como administrador.
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Em Gerenciar, clique em Usuários > Internos.
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Clique para abrir um perfil do aluno e clique no ícone Editar.
Abrir um perfil interno do aluno
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Altere o endereço de e-mail do aluno ou adicione _old ao endereço de e-mail existente. Isso liberará o endereço de email.
Por exemplo: se o endereço de email do aluno for abc@adobe.com, altere-o para abc_old@adobe.com
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Clique em Salvar para manter as alterações feitas.
Cenário 3: o usuário está em um estado excluído.
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Faça logon como administrador.
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Em Gerenciar, clique em Usuários > Limpeza de Usuário.
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Selecione o aluno e clique no ícone Editar.
Editar endereço de email do usuário
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Altere o endereço de e-mail do aluno ou adicione _old ao endereço de e-mail existente. Isso liberará o endereço de email.
Por exemplo, se o endereço de e-mail do aluno for abc@adobe.com, altere-o para abc_old@adobe.com.