Información general sobre la versión de Commerce integration framework GitHub

Descripción general de los requisitos del sistema

CIF Revise los requisitos mínimos del sistema que aparecen en la tabla siguiente para la versión del sistema que está utilizando actualmente o que planea utilizar en el futuro.

Componente
Requisitos del sistema
CIF complemento de
AEM Mínimo: 6.5.8, Adobe Commerce 2.3.5 Esquemas de GraphQL
CIF Componentes principales
Requisitos del sistema
Tipo de archivo del proyecto AEM
Requisitos del sistema

Fecha de versión: diciembre de 2023

Componente
Versión
Detalles
CIF Componentes principales
2.12.4
GitHub

Corrección de errores bug-fixes-december

  • Servlets de redirección de productos y categorías registrados para el tipo de recurso de la página v3
  • CIF Corregir eventos de búsqueda en directo de la extensión de AEP

Fecha de versión: noviembre de 2023

Componente
Versión
Detalles
CIF complemento de
2023.11.23.00
Distribución de software
CIF Sitio de referencia de Venia en
2023.11.08
GitHub

Corrección de errores bug-fixes-november

  • CIF Visualización de más de 40 configuraciones en la consola Configuraciones de

Fecha de versión: julio de 2023

Componente
Versión
Detalles
CIF Componentes principales
2.12.2
GitHub

Novedades what-is-new-july

  • Ganchos de filtro de producto en ProductList componente
recommendation-more-help
19ffd973-7af2-44d0-84b5-d547b0dffee2