Plataformas compatibles con AEM Forms en JEE supported-platforms-for-aem-forms-on-jee

Plataformas compatibles supported-platforms

recommendation-more-help

Adobe ha lanzado un instalador completo con AEM 6.5 Forms Service Pack 18 (6.5.18.0) en JEE junto con los instaladores de parches. El instalador completo admite nuevas plataformas, mientras que el instalador de parches solo incluye correcciones de errores.
AEM Si está realizando una instalación nueva o planea utilizar el software más reciente para su Forms de la versión 6.5 de la en un entorno JEE, Adobe recomienda utilizar AEM Instalador completo de Forms 6.5.18.0 en JEE AEM lanzado el 31 de agosto de 2023 en lugar del instalador de Forms AEM de la versión 6.5 de la versión, lanzado el 8 de abril de 2019, o el instalador de Forms de la versión 6.5.12 de la versión, lanzado el 3 de marzo de 2022, en lugar de la versión 6.5.

Niveles de soporte support-levels

AEM Forms en el servidor JEE se puede configurar mediante cualquier combinación de sistemas operativos compatibles, servidores de aplicaciones, bases de datos, controladores de base de datos, JDK, servidores LDAP y servidores de correo electrónico.

Este documento enumera las plataformas de cliente y servidor compatibles con AEM Forms en JEE. El Adobe proporciona varios niveles de compatibilidad, tanto para las configuraciones recomendadas de Adobe como para otras configuraciones. El documento también enumera otro software compatible y su versión, excepciones, definiciones de parches y la directiva de soporte de parches para software de terceros.

NOTE
  • Para obtener una lista completa de las excepciones a las plataformas de servidor compatibles, consulte Excepciones a plataformas de servidor compatibles.
  • AEM Forms en JEE solo admite versiones en inglés, francés, alemán y japonés de los sistemas operativos y aplicaciones compatibles.

Política de actualización y asistencia

Instalador completo

  • Actualización de la compatibilidad con instaladores completos AEM : Se lanza un instalador completo con cada sexta versión del paquete de servicio de. Por ejemplo, había un instalador completo lanzado con las versiones 6.5.12.0 y 6.5.18.0 SP. AEM Forms permite actualizaciones directas exclusivamente desde los dos últimos instaladores completos. Por ejemplo, AEM Forms solo facilita las actualizaciones directas a la versión 6.5.18.0 desde los dos últimos instaladores completos, a saber, 6.5.12.0 y 6.5.6.0. Si necesita actualizar desde una actualización anterior, puede utilizar una actualización de varios saltos para ir primero a una versión de instalador completo compatible y, a continuación, a la última versión.

  • Obsolescencia y eliminación: la compatibilidad con la plataforma se actualiza con cada versión completa del instalador. Cualquier software marcado como obsoleto en la matriz de la plataforma durante una versión completa del instalador tiene derecho a ser eliminado de la matriz de la plataforma admitida en una versión posterior del instalador completo, lo que indica el fin de la compatibilidad con el software.

Service Packs

  • Cobertura del paquete de servicio: el Adobe proporciona asistencia técnica para entornos de AEM Forms que utilizan cualquiera de los seis paquetes de servicio más recientes. Si la versión actual es anterior a los seis últimos Service Packs, Adobe recomienda encarecidamente actualizar a la versión más reciente para obtener un rendimiento óptimo, seguridad y soporte continuo.

  • Directrices del instalador de parches: Mientras utiliza los instaladores de parches para actualizar, es crucial verificar que la versión del instalador completo subyacente no tenga más de dos versiones anteriores. Por ejemplo, durante la instalación del Service Pack 6.5.19.0, asegúrese de que la versión completa del instalador subyacente sea 6.5.18.0 o 6.5.12.0.

  • Compatibilidad con actualización de parches: Puede seguir actualizando al Service Pack más reciente, hasta que también esté actualizando a las plataformas compatibles más recientes. Por ejemplo, es posible actualizar del Service Pack 6.5.12.0 al 6.5.19.0, siempre que realice la transición a una combinación de plataformas compatible con el 6.5.19.0.

Configuraciones recomendadas recommendedconfigurations

Adobe recomienda estas configuraciones y proporciona soporte completo o restringido como parte del acuerdo de mantenimiento de software estándar:

Nivel de soporte
Descripción
A: Compatible
Adobe proporciona soporte y mantenimiento completos para esta configuración. Esta configuración está cubierta por el proceso de garantía de calidad de Adobe.
R: Compatibilidad restringida
Adobe proporciona compatibilidad total con esta configuración si se cumplen ciertos requisitos previos. Póngase en contacto con el servicio de soporte técnico de la empresa de Adobe para obtener más información sobre los requisitos previos y presentar una solicitud de soporte.
L: Compatibilidad limitada
El Adobe de proporciona soporte y mantenimiento completos para esta configuración después de cumplir ciertos requisitos previos. No todas las funcionalidades están disponibles en la configuración. Póngase en contacto con el servicio de soporte técnico de la empresa de Adobe para obtener más información sobre los requisitos previos y presentar una solicitud de soporte.

Configuraciones no compatibles unsupported-configurations

Nivel de soporte
Descripción
E: Se espera que funcione
Se espera que la configuración funcione y no hay informes que indiquen lo contrario.
Z: No compatible
La configuración no es compatible. Adobe no realiza ninguna declaración sobre si la configuración funciona o no y no la admite.
NOTE
Para ayudar a los clientes de AEM Forms a reducir el coste de propiedad, simplificar la arquitectura de implementación y modernizar la pila de desarrollo, la plataforma empresarial de Adobe Experience Manager se aleja de las implementaciones basadas en servidores de aplicaciones en favor de implementaciones independientes basadas en OSGi. Adobe sigue siendo compatible con la pila JEE de AEM Forms con una matriz reducida de componentes de infraestructura.
Con la versión 6.5, ya no se admiten los componentes de infraestructura que tengan el menor uso entre los clientes de Adobe, de la siguiente manera:
  • Base de datos IBM® DB2®
  • Sistemas operativos IBM® AIX® y Sun Solaris™
En el caso de nuevas instalaciones, siempre que sea factible, se recomienda implementar AEM Forms en la pila moderna de OSGi para utilizar las últimas innovaciones en relación con el Forms adaptable adaptable para comunicaciones interactivas móviles multicanal e integraciones de datos back-end mediante el modelo de datos de formulario.
El Adobe de reconoce que los usuarios existentes deben seguir implementando AEM Forms en la pila JEE. En estos casos, Adobe requiere la implementación de AEM Forms JEE en la infraestructura admitida, tal como se describe en esta documentación. Si actualiza a Forms AEM 6.5 y utiliza una plataforma no compatible en la versión anterior de AEM Forms, puede ponerse en contacto con el servicio de soporte de Adobe para obtener ayuda sobre la actualización a una plataforma compatible.

Máquinas virtuales Java™ (JVM) java-virtual-machines-jvm

Adobe Experience Manager Forms requiere una máquina virtual Java™ para ejecutarse, que proporciona la distribución Java™ Development Kit (JDK). Adobe Experience Manager funciona con las siguientes versiones de las máquinas virtuales Java™:

Plataforma
Nivel de soporte
Definiciones de parches compatibles
Oracle Java™ SE 11 (64 bits) [8]
A: Compatible
Lanzamientos y actualizaciones menores
Azul Zulu OpenJDK 11 - 64 bits
Z: No compatible
Azul Zulu OpenJDK 8 - 64 bits
Z: No compatible
Oracle Java™ SE 8 (64 bits)
A: Compatible
Lanzamientos y actualizaciones menores
Mñaquina virtual IBM® J9 (versión 2.9, JRE 1.8.0) IBM® JDK SR6-FP26
A: Compatible
Lanzamientos y actualizaciones menores
IBM® JAVA1.8.0_291 (versión 8.0.6.30)
A: Compatible
Lanzamientos y actualizaciones menores
NOTE
  • Realice un seguimiento de los boletines de seguridad del proveedor de Java™ para garantizar la seguridad de los entornos de producción e instalar las últimas actualizaciones de Java™.
  • AEM Forms en JEE solo admite JVM de 64 bits en entornos de producción.

Bases de datos y persistencia CRX databases-and-crx-persistence

Plataforma
Descripción
Nivel de soporte
Sistema de archivos
Microkernel del repositorio (archivos TAR MK)
Compatible
MongoDB Enterprise 5.0
Repositorio Microkernel
Compatible
MongoDB Enterprise 6.0
Repositorio Microkernel
Compatible
Base de datos Oracle 19c (Ediciones Standard, Real Application Clusters (RAC) y Enterprise)
Repositorio Microkernal
Compatible
Repositorio Microkernel
Compatible
Microsoft® SQL Server 2019
Repositorio Microkernel
Compatible
IBM® DB2® 11.1 (Obsoleto)
Repositorio Microkernel
R: Compatibilidad restringida
MySQL 8.0.27
-
R: Compatibilidad restringida
  • IBM® DB2® no es compatible con instalaciones nuevas. AEM Solo es compatible con los clientes existentes que actualizan a Forms de la versión 6.5 de.
  • MongoDB es software de terceros y no está incluido en el paquete de licencias de AEM. Para obtener más información, consulte Directiva de licencias de MongoDB.
  • AEM Para aprovechar al máximo su implementación, Adobe recomienda licenciar la versión de MongoDB Enterprise para beneficiarse del soporte profesional.
  • El Servicio de atención al cliente de Adobe AEM ayuda a calificar los problemas relacionados con el uso de MongoDB con el servicio de atención al cliente de. Para obtener más información, consulte la Página MongoDB para Adobe Experience Manager.
  • "File System" incluye almacenamiento en bloque compatible con POSIX. Esto incluye la tecnología de almacenamiento en red. Tenga en cuenta que el rendimiento del sistema de archivos puede variar e influir en el rendimiento general. AEM Se recomienda cargar el archivo de prueba con el sistema de archivos de red/remoto.
  • Solo soporta el motor de almacenamiento MongoDB WiredTiger.
  • El uso compartido de MongoDB no es compatible con AEM.
  • AEM Forms en JEE no admite MySQL para persistencia RDBMK.
  • El módulo Seguridad de documentos no utiliza el Repositorio de contenido. Esto implica que, si solo utiliza la seguridad de los documentos y no planea utilizar el espacio de trabajo del HTML, los formularios del HTML5 o los formularios adaptables, no instale el repositorio de contenido.
  • AEM Forms AEM en JEE no es compatible con el uso de MySQL para mantener el repositorio de (CRX-Repository).

Controladores de base de datos database-drivers

Base de datos
Plataforma
Definiciones de parches compatibles
MySQL

Conector MySQL/J 5.7

mysql-connector-java-5.1.44-bin.jar (versión 5.1.44)

Se suministra con AEM Forms en la instalación de JEE
Microsoft® SQL Server

Controlador JDBC del servidor Microsoft® SQL 8.2.2

sqljdbc8.jar

Descargar desde el sitio web de Microsoft®.
Oracle

Controlador JDBC de la base de datos de Oracle 19.3.0.0.0

ojdbc8.jar (versión 19.3.0.0.0)

Descargar desde el Sitio web de Oracle.

Servidores de aplicaciones application-servers

Plataforma
Nivel de soporte
Definiciones de parches compatibles
Oracle WebLogic Server 12.2.1 (12c R2) (Obsoleto) [9]
A: Compatible
Service Pack y actualizaciones críticas
Oracle WebLogic Server 14c [9]
A: Compatible
Service Pack y actualizaciones críticas
Servidor de aplicaciones IBM® WebSphere® 9.0.0.10 [1] [4]
A: Compatible
Service Pack y actualizaciones críticas
Plataforma de aplicaciones empresariales (EAP) JBoss® 7.4 [2] [3] [7]
A: Compatible
Parches y parches acumulativos para la versión EAP compatible
NOTE
Los clústeres IBM® WebSphere® solo son compatibles con las ediciones de implementación de red.

Sistemas operativos del servidor server-operating-systems

Entornos de producción production-environments

Plataforma
Niveles de soporte
Definiciones de parches compatibles
Microsoft® Windows Server 2019 (64 bits)(Obsoleto)
A: Compatible
Service Packs y actualizaciones críticas
Microsoft® Windows Server 2022 (64 bits)
A: Compatible
Service Packs y actualizaciones críticas
Ubuntu 20.04
A: Compatible
Service Packs y actualizaciones críticas
Red Hat® Enterprise Linux® 8 (Kernel 4.x) (64 bits)
A: Compatible
Versiones menores, actualizaciones acumulativas y actualizaciones críticas
Red Hat® Enterprise Linux® 7 (Kernel 3.x) (64 bits) (obsoleto)
A: Compatible
Versiones menores, actualizaciones acumulativas y actualizaciones críticas
SUSE® Linux® Enterprise Server 12 (64 bits)
A: Compatible
Service Packs, parches acumulativos y actualizaciones de seguridad críticas
Oracle Linux® 7 Update 3 (64 bits)
A: Compatible
Service Packs, parches acumulativos y actualizaciones de seguridad críticas
CentOS 7 (64 bits) [6]
A: Compatible
Service Packs, parches acumulativos y actualizaciones de seguridad críticas

Entorno virtualizado virtualized-environment

Puede ejecutar AEM Forms en JEE en una máquina física o un entorno virtual. Sin embargo, si tiene algún problema con AEM Forms en un entorno virtual, intente replicar el problema en una máquina física. Si el problema persiste en la máquina física, póngase en contacto con el servicio de asistencia de Adobe para obtener una solución. Para los problemas que no puede replicar en una máquina física, póngase en contacto con el proveedor del entorno virtual.

Entornos de desarrollo development-environments

Plataforma (versión base)
Nivel de soporte
Definiciones de parches compatibles
Microsoft® Windows® 10 de 64 bits
E: Se espera que funcione
Service Pack y actualizaciones críticas

Excepciones a plataformas de servidor compatibles exceptions-to-supported-server-platforms

Tenga en cuenta las siguientes excepciones al elegir una plataforma para configurar AEM Forms en el servidor JEE.

  1. AEM Forms en JEE no admite IBM® WebSphere® con MySQL.
  2. AEM Forms en JEE no es compatible con JBoss® en SUSE® Linux® Enterprise Server 12. Solo IBM® WebSphere® es compatible con SUSE® Linux® Enterprise Server 12.
  3. AEM Forms en JEE no es compatible con ningún JDK con JBoss® excepto Oracle Java™ SE.
  4. AEM Forms en JEE no es compatible con ningún JDK con IBM® WebSphere® que no sea IBM® JDK.
  5. El repositorio CRX admite la persistencia de tipo TarMK, MongoDB y bases de datos relacionales (RDBMK). No puede tener dos sistemas de base de datos diferentes entre el servidor de aplicaciones y el repositorio CRX. Sin embargo, en AEM Forms en un entorno JEE, puede utilizar MongoMK con el repositorio CRX y una base de datos relacional compatible con el servidor de aplicaciones.
  6. AEM Forms en JEE no admite el servidor de aplicaciones WebSphere® en CentOS.
  7. AEM Forms en JEE no es compatible con el control de acceso basado en roles JBoss® (RBAC).
  8. SDK de AEM Forms en Oracle JEE compatible con Java™ SE 11 (64 bits) solo para el servidor de aplicaciones JBoss® EAP 7.4.
  9. Las versiones de JDK superiores a 1.8.0_281 no son compatibles con el servidor WebLogic. (FORMS-8498)
  10. No se admite JDK 11.0.20 para instalar AEM Forms en el instalador JEE. Solo se admite JDK 11.0.19 o versiones anteriores para instalar AEM Forms en el instalador JEE.

Además, tenga en cuenta los siguientes puntos a la hora de elegir software para Adobe AEM Forms en implementaciones JEE:

  • AEM Forms en JEE admite actualizaciones, parches y paquetes de correcciones además de la versión principal y secundaria especificada del software compatible. Sin embargo, la actualización a la siguiente versión principal o secundaria no es compatible a menos que se especifique lo contrario.
  • Las instalaciones basadas en clústeres no admiten la persistencia de TarMK. Para obtener información sobre la persistencia admitida, consulte Seleccionar un tipo de persistencia para una instalación de AEM Forms.
  • AEM Forms en JEE admite varios software de terceros según el Adobe de Directiva de soporte de software de terceros.
  • AEM Forms en plataformas de soporte JEE según la compatibilidad proporcionada por proveedores externos. Es posible que algunos proveedores externos no permitan algunas combinaciones. Por ejemplo, muchos proveedores no han certificado sus servidores de aplicaciones con Oracle. Como resultado, AEM Forms en JEE tampoco es compatible con estas combinaciones. Para asegurarse de elegir las versiones de software compatibles, compruebe la matriz de asistencia para los proveedores de terceros.
  • AEM Forms en JEE no es compatible con el modo de espera pasiva TarMK.
  • AEM Forms en JEE no es compatible con la agrupación en clúster vertical.
  • AEM Forms en JEE no es compatible con la base de datos MySQL en un entorno agrupado.
  • Para obtener la lista de plataformas quitadas o actualizadas, consulte el documento Resumen de las nuevas características de AEM Forms 6.5.

Servidores LDAP (opcional) ldap-servers-optional

Producto (versión base)
Definiciones de parches compatibles
Microsoft® Active Directory 2016 (Obsoleto)
Versiones de mantenimiento y paquetes de correcciones
Microsoft® Active Directory 2022
Versiones de mantenimiento y paquetes de correcciones
IBM® Tivoli Directory Server 6.4
Paquetes de características y correcciones provisionales

Servidores de correo electrónico (opcional) email-servers-optional

Producto
Microsoft® Exchange 2013
Microsoft® Office 365

Administradores de contenido y conectores correspondientes content-managers-and-corresponding-connectors

Producto
Versión
EMC Documentum®
7.3
IBM® FileNet
5.5.2
Servidor IBM® Content Manager (Obsoleto)
8.5 Paquete de correcciones 2
Cliente de IBM® Content Manager (obsoleto)
8.5
Microsoft® Sharepoint
2019

Compatibilidad con Cordova support-for-cordova

La aplicación de AEM Forms ahora es compatible con Apache Cordova. A continuación se muestran las versiones específicas de Cordova que son compatibles para cada plataforma:

  • Apache Cordova 6.4.0
  • Cordova iOS 4.3.0
  • Cordova Android™ 6.0.0
  • Cordova Windows 4.4.3

Soporte de software para el generador de PDF software-support-for-pdf-generator

Producto
Formatos compatibles para la conversión a PDF
Acrobat 2020 classic track última versión
XPS, formatos de imagen (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF y DWF
Microsoft® Office 2019
DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF y TXT
WordPerfect 2020
WP, WPD
Microsoft® Publisher 2019
PUB
OpenOffice 4.1.10
ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, formatos de imagen (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF y TXT
NOTE
El generador de PDF solo admite versiones en alemán, francés, inglés y japonés de los sistemas operativos y aplicaciones compatibles.
Además,:
  • PDF Generator solo admite la versión comercial de 32 bits de Microsoft® Office Professional Plus y otro software necesario para la conversión.
  • PDF Generator no admite Microsoft® Office 365.
  • Las conversiones de PDF Generator para OpenOffice solo son compatibles con Windows y Linux®.
  • Las características de PDF, Optimizar PDF y Exportar PDF de OCR solo son compatibles con Windows.
  • Una versión de Acrobat se incluye con AEM Forms para habilitar la funcionalidad Generador de PDF. Solo se debe acceder a la versión agrupada mediante programación con AEM Forms, durante el período de licencia de AEM Forms, para usarlo con el generador de PDF de AEM Forms. Para obtener más información, consulte la descripción del producto de AEM Forms según la implementación (On-Premise o Managed Services)"
  • El servicio de PDF Generator no es compatible con Microsoft® Windows 10.
  • PDF Generator no puede convertir archivos con Microsoft® Visio 2019.
  • El PDF Generator no puede convertir archivos mediante Microsoft® Project 2019.
  • Si una instalación de Microsoft® Office se desactiva o deja de tener licencia debido a algún motivo, como una instalación con licencia por volumen que no puede localizar un host KMS en un período especificado, las conversiones pueden fallar hasta que se vuelva a otorgar la licencia a la instalación y se vuelva a activar.

Excepciones a la compatibilidad con la accesibilidad exceptions-to-accessibility-support

Los siguientes subsistemas de AEM Forms no son compatibles con 508:

  • IU de creación de formularios adaptables
  • IU de creación de Forms Manager
  • IU de creación de Administración de correspondencia
  • IU de administración (IU de la consola de administración)

Requisitos del sistema para AEM Forms en JEE system-requirements-for-aem-forms-on-jee

Requisitos mínimos de hardware minimum-hardware-requirements

Plataforma
Requisitos mínimos de hardware
Microsoft® Windows Server
Procesador Intel Xeon® E5-2680 de 2,4 GHz o equivalente
VMWare ESX 5.1 o posterior
RAM: 6 GB (sistema operativo de 64 bits con JVM de 64 bits)
Espacio libre en disco: 15 GB de espacio temporal más 22 GB
para AEM Forms en JEE
SUSE® Linux® Enterprise Server
Procesador Intel Xeon® E5-2670v2, 1 vCPU, 2,5 GHz
AWS m3.medium (3 ECU)
RAM: 6 GB (sistema operativo de 64 bits con JVM de 64 bits)
Espacio libre en disco: 6 GB de espacio temporal más 22 GB
para AEM Forms en JEE
Red Hat® Enterprise Linux®
Procesador Intel Xeon® E5-2670v2, 1 vCPU, 2,5 GHz
AWS m3.medium (3 ECU)
RAM: 6 GB (sistema operativo de 64 bits con JVM de 64 bits)
Espacio libre en disco: 6 GB de espacio temporal más 22 GB
para AEM Forms en JEE
Requisitos de hardware para un entorno de producción pequeño
  • Entorno con tecnología Intel®: Intel Xeon® E5-2680, 2,4 GHz o superior. El uso de un procesador de doble núcleo mejorará aún más el rendimiento
  • Memoria: 4 GB

Para conocer los requisitos adicionales, consulte:

Adobe Acrobat y Adobe Reader adobe-acrobat-and-adobe-reader

Acrobat y Adobe Reader (Base)
Definiciones de parches compatibles
Acrobat 2020 (Classic track)
Versión 20.004.30006 o posterior
NOTE
La familia de productos de Acrobat DC presenta dos tracks tanto para Acrobat como para Reader, que son productos diferentes: "Classic" y "Continuous". Para obtener más información y una comparación de ambas, consulte https://www.adobe.com/devnet-docs/acrobatetk/tools/AdminGuide/whatsnewdc.html.

Clientes compaitbles para AEM Forms en JEE supported-clients-for-aem-forms-on-jee

Workbench workbench

Plataforma
Definiciones de parches compatibles

Microsoft® Windows® 10 (Enterprise, Pro, Basic)

Versión de 32 o 64 bits

Service Packs y actualizaciones críticas
Servidor Microsoft® Windows® 2019 (Obsoleto)
Service Packs y actualizaciones críticas
Servidor Microsoft® Windows® 2022
Service Packs y actualizaciones críticas
  • Espacio en disco para la instalación: 1,7 GB solo para Workbench, 2,7 GB en una sola unidad para una instalación completa de Workbench, Designer y el conjunto de muestras 400 MB para directorios de instalación temporales: 200 MB en el directorio temporal del usuario y 200 MB en el directorio temporal de Windows. Si todas estas ubicaciones residen en una sola unidad, deberá haber 1,5 GB de espacio disponible durante la instalación. Los archivos copiados en los directorios temporales se eliminan cuando finaliza la instalación.

  • Memoria para ejecutar Workbench: 2 GB de RAM

  • Requisitos de hardware: Procesador Intel® Pentium® 4 o AMD® equivalente de 1 GHz

  • Resolución mínima de pantalla de 1024 x 768 píxeles o buena resolución de pantalla de 16 bits a color o superior

  • Conexión de red TCP/IPv4 o TCP/IPv6 a AEM Forms en el servidor JEE

  • Debe tener privilegios de administrador para instalar Workbench en Windows. Si va a realizar la instalación con una cuenta que no sea de administrador, el instalador le pedirá las credenciales de una cuenta adecuada.

Designer designer

  • Microsoft® Windows® 2016 Server, Microsoft® Windows® 2019 Server, Microsoft® Windows® 10 o Windows® 11
  • Procesador de 1 GHz o más rápido con soporte para PAE, NX y SSE2.
  • 1 GB de RAM para 32 bits o 2 GB de RAM para SO de 64 bits;
  • 16 GB de espacio en disco para 32 bits o 20 GB de espacio en disco para SO de 64 bits;
  • Memoria gráfica: 128 MB de GPU (se recomiendan 256 MB);
  • 2,35 GB de espacio disponible en disco duro;
  • 1024 X 768 píxeles de resolución de monitor o superior;
  • Aceleración de hardware de vídeo (opcional);
  • Acrobat Pro DC, Acrobat Standard DC o Adobe Acrobat Reader DC
  • Privilegios administrativos para instalar Designer
  • Microsoft® Visual C++ 2019 (VC 14.28 o superior) con tiempo de ejecución de 32 bits

Exploradores browsers

Equipos de escritorio desktops

Explorador (base)
Niveles de soporte
Definiciones de parches compatibles
Microsoft® Edge (Evergreen)
A: Compatible
Service Packs y actualizaciones
Mozilla Firefox (Evergreen)
A: Compatible
Todas las actualizaciones
Mozilla Firefox ESR
E: Se espera que funcione
Todas las actualizaciones
Google Chrome (Evergreen)
A: Compatible
Todas las actualizaciones
Apple Safari en macOS
A: Compatible
Todas las actualizaciones
NOTE
Algunas excepciones relacionadas con el explorador para los escritorios son las siguientes:
  • Safari solo es compatible con Macintosh OS X.
  • Workspace es compatible con Safari 5.1 en Macintosh OS X 10.6 y 10.7 con Acrobat DC o versiones posteriores. Para obtener más información sobre la compatibilidad de Safari 5.1 con Adobe Reader, Acrobat, consulte https://helpx.adobe.com/es/x-productkb/multi/safari-5-1-incompatible-reader.html.
  • Safari no es compatible con la consola de administración.
  • Administración de correspondencia no es compatible con Windows® Internet Explorer 9.0 para formularios AEM 6.1.
  • El portal de Forms admite software de lector de pantalla JAWS 14.0 en Internet Explorer 11 para accesibilidad.

Clientes móviles mobile-clients

Explorador (base)
Definiciones de parches compatibles
Chrome en Android™ 4.1.2 y superior
Todas las actualizaciones
Safari en iOS 15.1 y versiones posteriores
Todas las actualizaciones
Microsoft® Edge
Todas las actualizaciones
Explorador Android™ nativo en Android™ 4.4 y versiones posteriores
Todas las actualizaciones
NOTE
  • El portal de formularios solo es compatible con Safari en iPad.

Aplicación de AEM Forms aem-forms-workspace-app

Compatibilidad con dispositivos móviles mobile-device-support

La aplicación de AEM Forms está disponible en las siguientes plataformas:

Plataforma
Dispositivos compatibles
Apple iOS
Apple iPhone, iPad, iPad Air y iPad mini que ejecuten iOS 15.1 y versiones posteriores.
Google Android™
Android™ 5.1 y versiones posteriores. La aplicación AEM Forms está certificada para tabletas Samsung Galaxy de 7 y 10 pulgadas y para teléfonos inteligentes populares.
Microsoft® Windows
Dispositivos Microsoft® Surface, tabletas, portátiles y equipos de escritorio que ejecuten el sistema operativo Microsoft® Windows 10.

Extensión de Adobe Document Security para Microsoft® Office adobe-rights-management-extension-for-microsoft-office

Haga clic aquí para ver los requisitos del sistema para la extensión de seguridad para documentos de Adobe para Microsoft® Office.

Excepciones al soporte de clientes exceptions-to-client-support

AEM Forms en JEE admite actualizaciones, parches y paquetes de correcciones además de la versión principal y secundaria especificada del software compatible. Sin embargo, la actualización a la siguiente versión principal o secundaria no es compatible a menos que se especifique lo contrario.

Directiva de compatibilidad de parches de terceros third-party-patch-support-policy

Los requisitos de software de terceros para AEM Forms en JEE se documentan en la sección “Requisitos del sistema” de sus respectivos documentos de producto. Acceso a toda la documentación desde https://adobe.com/go/learn_aemforms_documentation_65_es .

AEM Forms en plataformas de referencia de terceros de JEE indica el nivel de parche específico de la infraestructura de terceros que se actualizó durante el desarrollo y lanzamiento de AEM Forms en JEE, y desde el nivel mínimo de parches/service pack de la infraestructura compatible con esa versión de AEM Forms en JEE.

El Adobe admite parches urgentes o recomendados emitidos por proveedores de terceros en el momento de su lanzamiento, suponiendo que los proveedores de terceros garanticen la compatibilidad con versiones anteriores compatibles con AEM Forms en JEE. Adobe solo será compatible con parches publicados después del nivel mínimo de parches indicado en la documentación de AEM Forms en JEE.

A veces, Adobe no admite actualizaciones de terceros que cambian la funcionalidad principal y, por lo tanto, no admite la compatibilidad total con versiones anteriores. Para obtener más información sobre las actualizaciones compatibles, consulte Definiciones de parches compatibles para productos de proveedores específicos y los tipos de parches compatibles con Adobe.

En circunstancias que escapan al control del Adobe, los parches de terceros que afirman ser compatibles con versiones anteriores pueden tener un impacto negativo en los productos de Adobe o en los entornos de los clientes. En estos casos, Adobe recomienda que los clientes evalúen el impacto de cualquier parche urgente de un tercero antes de aplicarlo a sistemas críticos. Adobe trabaja con terceros mediante esfuerzos comerciales razonables para resolver estos problemas, ya sea a través de programas normales de apoyo al Adobe o por terceros que corrijan el problema en su parche. Esto no garantiza que un parche de terceros recién lanzado que sea compatible con Adobe funcione según lo documentado por el proveedor o con AEM Forms en JEE.

Adobe se reserva el derecho de cambiar las plataformas de referencia de terceros compatibles con AEM Forms en la versión JEE y sus definiciones de parches compatibles en cualquier momento.

Para obtener información adicional sobre parches de terceros, consulte los artículos de la base de conocimientos relacionados con su producto en el sitio de soporte técnico de Adobe Enterprise.

Historial de revisiones revision-history

Versión 6.5.19.1 (15 de diciembre de 2023)

Compatibilidad añadida
Compatibilidad eliminada
Compatibilidad obsoleta
MongoDB Enterprise 6.0
MongoDB Enterprise 4.4
MongoDB Enterprise 5.0

Versión 6.5.18.0 (31 de agosto de 2023)

Compatibilidad añadida
Compatibilidad eliminada
Compatibilidad obsoleta
MongoDB Enterprise 4.4
Windows Server 2016 (64 bits)
Microsoft® Windows Server 2019 (64 bits)
Oracle WebLogic Server 14c
MongoDB Enterprise 4.0
Microsoft® Active Directory 2016
Conector JDBC de My SQL 8
Base de datos de oracle 12c Release 2 (12.2.0.1.0)
Active Directory 2022
MySQL 5.7.35
Microsoft® Windows Server 2022 (64 bits)
Microsoft® SQL Server 2016
JBoss® EAP 7.1.4
Conector JDBC de My SQL 5.1.44
Controlador JDBC del servidor Microsoft® SQL 6.2.1.0
Controlador JDBC del servidor Microsoft® SQL 6.2.2.0
Controlador JDBC 8.x de Microsoft® para SQL Server
Se eliminó la compatibilidad (PDF Generator y en general):
Microsoft® Sharepoint 2016
Microsoft® Office 2016
Microsoft® Office Visio 2016
Microsoft® Publisher 2016
Microsoft® Project 2016
OpenOffice 4.1.2
Acrobat 2017 (Classic track) versión 17.011.30078 o posterior

Versión 6.5.13.0 (2 de junio de 2022)

Compatibilidad añadida
Compatibilidad eliminada
Compatibilidad obsoleta
Microsoft® SharePoint 2016

Versión 6.5.12.0 (3 de marzo de 2022)

Compatibilidad añadida
Compatibilidad eliminada
Compatibilidad obsoleta
Máquina virtual IBM® J9 (versión 2.8, JRE 1.8.0)
MongoDB Enterprise 4.0
Base de datos de Oracle 12c Release 1
MongoDB Enterprise 4.2
Base de datos de Oracle 18c
IBM® DB2® 11.1
Oracle Unified Directory (OUD) 11g Release 2
Base de datos de Oracle 12c Release 2
IBM® Lotus Domino 9.0
MySQL 5.7.35
IBM® FileNet 5.2
Controlador JDBC del servidor Microsoft® SQL 6.2.1.0
Adobe Flash Player
Plataforma de aplicaciones empresariales JBoss® (EAP) 7.1.4
Paquete de correcciones 2 de IBM® Content Manager Server 8.5
Cliente de IBM® Content Manager 8.5
Microsoft® SQL Server 2016
Microsoft® Windows Server 2016

Versión 6.5.10.0 (1 de septiembre de 20222)

Compatibilidad añadida
Compatibilidad eliminada
Compatibilidad obsoleta
SDK de oracle Java™ SE 11 (64 bits) para el servidor de aplicaciones JBoss® EAP 7.4.
Adobe Acrobat 2017: La compatibilidad principal con Adobe Acrobat 2017 finaliza el 6 de junio de 2022.
Red Hat® Enterprise Linux® 7 (Kernel 3.x) (64 bits)
Microsoft® Windows Server 2016 (64 bits)
Microsoft® Office 2016
OpenOffice 4.1.2
NOTE
Una plataforma en desuso seguirá recibiendo asistencia hasta la próxima versión completa del instalador o hasta que el soporte del proveedor de terceros para la plataforma alcance su fin de vida útil, lo que ocurra antes.
19ffd973-7af2-44d0-84b5-d547b0dffee2