Limpieza de direcciones de vértice: no se permiten direcciones diferentes
Este artículo habla sobre la solución del problema en el cual cuando el usuario intenta ingresar una dirección de facturación y envío diferente, con la validación de direcciones de Vértice habilitada, la tienda no permitirá que el usuario la ingrese.
Productos y versiones afectados
- Adobe Commerce local y Adobe Commerce en la infraestructura en la nube 2.3.5-p1
Problema
Pasos a seguir:
- Vaya a Administración > Tiendas > Configuración > Ventas > Limpieza de direcciones.
- Seleccione Habilitado de la lista desplegable Usar limpieza de direcciones de vértice y Guardar configuración.
- Vaya al front-end como invitado y añada un producto al carro de compras.
- Haga clic en el icono Carro de compras y Continuar con la compra.
- Rellene los campos de dirección.
- Seleccione el método de envío deseado y haga clic en Siguiente.
- Vuelve a hacer clic en el botón Siguiente.
- Anule la selección de Mis direcciones de facturación y envío son iguales e introduzca una nueva dirección de facturación (diferente a Dirección).
- Haga clic en el botón Actualizar y luego haga clic en Actualizar dirección.
Resultados esperados:
El usuario ve diferentes direcciones de facturación y envío.
Resultados reales:
Cuando el usuario pulsa Actualizar, las direcciones de facturación y envío vuelven a ser las mismas.
Causa
Error de verificación de dirección de vértice.
Solución
Deshabilite la verificación de direcciones de Vértice o actualice a 2.4.0.
Lectura relacionada
- Problema conocido de Adobe Commerce 2.4.0: mensaje de error al seleccionar el método de pago local que se muestra para algunos países durante el cierre de compra
- Problema conocido de Adobe Commerce 2.4.0: error 404 al eliminar puntos de recompensa en el cierre de compra de envío múltiple
- Problema conocido de Adobe Commerce 2.4.0: error de visualización de pedidos
- El administrador de Adobe Commerce 2.4.0 B2B no puede añadir un producto configurable al presupuesto
- Problema conocido de Adobe Commerce 2.4.0: los métodos de pago del Braintree no aparecen en el cierre de compra de varias direcciones
- Problema conocido de Adobe Commerce 2.4.0: la actualización en las actividades del cliente no funciona
- Problema conocido de Adobe Commerce 2.4.0: Las tasas de impuestos de exportación no funcionan
- Problema conocido de Adobe Commerce 2.4.0: El botón "Añadir selecciones a mi carro de compras" no funciona
- Problema conocido de Adobe Commerce 2.4.0: visualización de datos de mensaje sin procesar en la tienda
- Problema conocido de Adobe Commerce 2.4.0: falta la etiqueta "Reembolso" en Klarna
- Problema conocido de Adobe Commerce 2.4.0: faltan dos botones en la página Crear nuevo pedido en el administrador
- Problema conocido de Adobe Commerce 2.4.0: cuando Braintree está habilitado, emisión de factura parcial de Venmo
- Problema conocido de Adobe Commerce 2.4.0: mensaje de error al seleccionar el método de pago local que se muestra para algunos países durante el cierre de compra
- Problema conocido de Adobe Commerce 2.4.0: Amazon Pay habilitado, faltan métodos de pago al volver al cierre de compra estándar utilizado
- Problema conocido de Adobe Commerce 2.4.0: la instalación de 2.4.0 falla con la caché de tiendas obsoletas
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a