Nettoyage des adresses de sommet : adresses différentes non autorisées
Cet article présente la solution au problème suivant : lorsque l’utilisateur tente de saisir une adresse de facturation et d’expédition différente avec la validation d’adresse Vertex activée, le storefront ne le laisse pas la saisir.
Produits et versions concernés
- Adobe Commerce on-premise et Adobe Commerce sur l’infrastructure cloud 2.3.5-p1
Problème
Procédure à suivre :
- Accédez à Admin > Magasins > Configuration > Ventes > Nettoyage des adresses.
- Sélectionnez Activé dans la liste déroulante Utiliser le nettoyage des adresses de sommet et Enregistrer la configuration.
- Accédez au serveur frontal en tant qu’invité et ajoutez un produit au panier.
- Cliquez sur l’icône Panier et Passer en caisse.
- Renseignez les champs d’adresse .
- Sélectionnez le Mode d'expédition souhaité, puis cliquez sur Suivant.
- Cliquez de nouveau sur le bouton Suivant.
- Décochez Mon adresse de facturation et d’expédition sont identiques, puis saisissez une nouvelle adresse de facturation (différente de l’adresse).
- Cliquez sur le bouton Mettre à jour, puis sur Mettre à jour l’adresse.
Résultats attendus :
L’utilisateur voit différentes adresses de facturation et d’expédition.
Résultats réels :
Lorsque l’utilisateur clique sur mettre à jour, les adresses de facturation et d’expédition redeviennent identiques.
Cause
Échec de la vérification de l'adresse du sommet.
Solution
Désactivez la vérification des adresses Vertex ou effectuez une mise à niveau vers la version 2.4.0.
Lecture connexe
- Problème connu dans Adobe Commerce 2.4.0 : message d’erreur lors de la sélection du mode de paiement local affiché pour certains pays lors du passage en caisse
- L’administrateur B2B d’Adobe Commerce 2.4.0 ne peut pas ajouter de produit configurable au devis
- Problème connu dans Adobe Commerce 2.4.0 : les méthodes de paiement Braintree ne s’affichent pas lors du passage en caisse de plusieurs adresses
- Problème connu d’Adobe Commerce 2.4.0 : l’actualisation des activités du client ne fonctionne pas
- Problème connu d’Adobe Commerce 2.4.0 - Les taux de taxe à l’exportation ne fonctionnent pas
- Problème connu d’Adobe Commerce 2.4.0 : le bouton « Ajouter des sélections à mon panier » ne fonctionne pas
- Problème connu d’Adobe Commerce 2.4.0 : libellé « Remboursement » manquant dans Klarna
- Problème connu dans Adobe Commerce 2.4.0 : deux boutons manquants sur la page Créer une commande dans Admin
- Problème connu d’Adobe Commerce 2.4.0 : lorsque Braintree est activé, problème de facture partielle Venmo
- Problème connu dans Adobe Commerce 2.4.0 : message d’erreur lors de la sélection du mode de paiement local affiché pour certains pays lors du passage en caisse
- Problème connu dans Adobe Commerce 2.4.0 : Amazon Pay activé, modes de paiement manquants lorsque le retour à la caisse standard est utilisé
- problème connu d’Adobe Commerce 2.4.0 : l’installation de la version 2.4.0 échoue avec un cache de magasins obsolète
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a