Matrice di compatibilità

Questo documento elenca tutti i sistemi e i componenti supportati per la build più recente di Adobe Campaign Classic. I prodotti e le versioni che non fanno parte di questo elenco non sono compatibili con Adobe Campaign.

Se siete un utente Gold Standard, fate riferimento alla matrice di compatibilitàGold Standard.

Note importanti

Salvo diversa indicazione, sono supportate tutte le versioni minori.

Nella sua ultima build, Adobe Campaign Classic è compatibile con tutti i sistemi e gli strumenti elencati in questa pagina. Poiché versioni specifiche di questi sistemi e strumenti di terze parti raggiungono la fine del ciclo di vita (EOL) con i rispettivi creatori, Adobe Campaign non sarà più compatibile con tali versioni e saranno rimossi dalla nostra matrice di compatibilità nella release successiva del prodotto. Assicurati di disporre delle versioni supportate di tutti i sistemi elencati nella matrice di compatibilità per evitare problemi.

Per ulteriori informazioni sugli elementi obsoleti, visitare questa pagina.

CAUTION

Questa matrice viene regolarmente aggiornata con l'aggiunta di nuovi elementi supportati e la rimozione di elementi obsoleti.

Operating Systems

CentOs

8,x (64 bit)

7,x (64 bit)

Debian

10 (64 bit)

9 (64 bit)

8 (64 bit)

RHEL

8,x (64 bit)

7,x (64 bit)

Importante: Se utilizzi RHEL, devi essere disposto a disabilitare SELLinux o a far scrivere agli architetti regole SELLinux personalizzate per verificare che un SELLinux abilitato non causi problemi con le operazioni Campaign.

Windows Server

2016

2012 R2

2012

Web Servers

Microsoft IIS

10.0 su Windows Server 2016

8.5 in Windows Server 2012 R2

8.0 su Windows Server 2012 - Windows 8

Apache

2.4 per RHEL7 - CentOS 7, Debian 8/9, Windows (64 bit)

Strumenti

Java Development Kit (JDK)

11

9

8

L'applicazione è stata approvata per Java Development Kit (JDK) sviluppato da Oracle e per OpenJDK.

Libre Office

6 (e versioni precedenti se integrate nel sistema)

SpamAssassin

3.4.x

Server RDBMS

NOTE

Il driver RDBMS deve corrispondere alla versione del server RDBMS.

Oracle

19c

18c

12c

11 g R2

PostgreSQL

12.x

11.x

10.x

9.6.x

9.5.x

9.4.x

Nota: è inoltre possibile utilizzare Amazon RDS per PostgreSQL con le versioni sopra specificate.

SQL Server

2019

2017

2016

2014

2012 - SP1 e SP2

Avviso: Microsoft SQL Server non è supportato come database principale quando il server Campaign è in esecuzione su Linux. Ulteriori informazioni.

NOTE

PostgreSQL è il server di database predefinito per gli ambienti ospitati.

Connettori di gestione delle relazioni con i clienti

API connettore Salesforce

API versione 37

API SFDC

API versione 21

API versione 15

Oracle On Demand API

API Web Services v1.0

MS Dynamics

API Web: Dynamics 365 on-premise e online

Federated Data Access (FDA)

Microsoft Azure synapse Analytics  
Amazon Redshift

 

Oracle

19c

18c

12c

11g

PostgreSQL

12.x

11.x

10.x

9.6.x

9.5.x

9.4.x

SQL Server

2019

2017

2016

2014

2012 SP1 e SP2

MySQL

5.7

Teradata

16.20

16

15.10

15.0

Netezza

7.2

Sybase

IQ 16

ASE 15.7

SAP HANA

versione 1 SPS 12

Hadoop tramite HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

Snowflake  

Sistemi operativi della console client

Windows Server

2016

2012

Windows

8

10 (consigliato per le istanze giapponesi)

SDK per dispositivi mobili

Android

7.x, 8.x, 9.0

con SDK per dispositivi mobili build 1.0.27.

iOS

iOS 9 - 14

con build SDK per dispositivi mobili 1.0.26, compatibile con le versioni a 32 e a 64 bit.

Browser

Per i seguenti browser, è supportata la versione più recente: Microsoft Edge, Mozilla Firefox, Google Chrome, Safari.

Internet Explorer 11 è supportato.

Più simile

In questa pagina