Adobe Commerce帮助中心用户指南
在本指南中,了解如何向Adobe Commerce帮助中心提交支持票证,并提供对Adobe Commerce帐户的共享访问权限。
主要更新: 2024年7月8日
什么是EXPERIENCE LEAGUE支持? what-is-experience-support
Experience League支持是Adobe的支持门户,符合条件的Adobe Commerce客户可以在其中提交和管理支持工单。 您还可以在该处查看故障排除文章。
支持案例 support-cases
Adobe Experience League支持案例管理允许通过案例与支持人员合作,解决在根据合同对所有Adobe Commerce产品使用Adobe产品(包括Adobe Commerce)时遇到的特定问题。
登录EXPERIENCE LEAGUE支持 sign-in-experience-support
登录允许您提交、更新和响应工程师有关支持票证的问题。
要登录Adobe Experience League支持,请执行以下步骤:
- 导航到experienceleague.adobe.com。
- 使用您的Adobe登录凭据登录。
提交支持案例 support-case
成功登录后,您可以使用Adobe Experience League主页、Adobe Commerce帐户页面和Adobe Commerce Cloud帐户页面提交支持案例。
- 如果您是帐户所有者,请按照以下步骤操作。
- 如果您是“共享访问”用户,则必须首先切换帐户。 请参阅访问共享帐户(切换帐户),然后您可以继续执行以下步骤。
Adobe Experience League起始页 experience-league-start-page
要使用Adobe Experience League的起始页提交新的支持案例,请执行以下步骤:
- 如果您属于多个组织,则需要从下拉列表中选择相应的组织。
- 要提交案例,您必须有权获得支持。 如果您没有权限,页面顶部将显示一个栏,告知您您您不是组织中的支持授权用户。
-
单击标题中的 支持。 它将打开支持中心的主页。
-
要开始支持接收流程,请单击左侧菜单中的 Open Ticket,或单击 Open a support ticket 信息卡中的 Get Started。
-
从下拉菜单中选择产品,并提供案例标题和描述。
-
Adobe Experience League将推荐可帮助您解决案例的文章和最佳实践。 如果您仍然需要直接支持,则在提交案例之前需要提供一些其他信息。
-
填写完所有必需的信息后,单击 Submit case。
您必须同时在https://account.adobe.com和https://account.magento.com拥有帐户才能登录该Experience League以提交支持案例。 在登录之前,您将无法提交支持案例。
- 在https://account.adobe.com上使用与您的广告ID相同的电子邮件地址创建一个帐户。
- 转到https://account.magento.com ,将您的Adobe ID与MAG ID关联起来。
Adobe Commerce帐户页面 submit-case-adobe-commerce-account-page
要使用Adobe Commerce帐户页提交新的支持工单,请执行以下步骤:
-
登录到您的Adobe Commerce帐户。 请参阅我们的用户指南中的详细说明。
-
单击 支持 选项卡。
{width="800"}
-
将为您加载Adobe Experience League支持页面。
-
从左侧菜单中选择 Open Ticket。
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填写字段。
-
单击 提交。
请在Adobe Commerce帐户页面上验证您的电子邮件地址 错误 verify-email-address-error
如果您收到“请验证您的电子邮件地址”错误(类似于Adobe Commerce帐户页面上的以下错误),您将无法提交支持票证。
跟踪您的支持案例 track-support-case
您的支持案例包括:
- 已经亲自提交了。
- 已通过CC(抄送)添加到作为观察者。
查看您的案例
您可以单击左侧菜单中的 My Cases 查看案例。
搜索案例
若要查找案例,请在 Search 字段中键入搜索查询,然后在键盘上按 Enter。
升级您的案例
如果您认为某个案例需要进一步关注,并且我们的初始响应时间已过,您可以升级该案例。 要做到这一点,
-
单击屏幕右侧 Case Detail 面板右下角的 Escalate to management。
-
单击后,将显示一个弹出表单。 填写表单,然后单击 Escalate。
升级原因可能包括:代理沟通技能、代理技术知识、等待回叫/更新、问题紧迫性更改、解决未达到预期或解决时间。
在支持案例中添加观察程序
您可以添加观察者来支持组织成员提交的案例。 当提交新案例或更新现有案例时,观察者将收到电子邮件通知。
-
要将观察程序添加到现有案例,请打开案例,然后单击屏幕右侧“案例详细信息”面板中“观察程序”旁边的铅笔图标。
-
单击铅笔后,您可以在列表中添加或删除观察者。
您案例中的备注 comments-in-your-case
您案例中的注释包含您或Adobe Commerce支持团队编写的所有注释。 注释按最新(顶部)到最早(底部)顺序显示。
要添加评论,请执行以下步骤:
- 滚动到票证的底部。
- 将您的评论写入 Comments 字段,然后单击 Add comments。
结案 close-case
要关闭您的案例,请单击 Case Detail 面板右下角的 Close case。
什么是ADOBE COMMERCE帮助中心? what-is-adobe-commerce-help-center
Adobe Commerce帮助中心是Adobe Commerce的支持门户,符合条件的客户可以在其中提交和管理支持工单。 您还可以在该处查看故障排除文章。
支持票证 support-tickets
Adobe Commerce Ticketing System允许使用支持工单来解决您在使用Adobe Commerce时遇到的特定问题 — 适用于所有Adobe Commerce产品。
登录到帮助中心 login
登录允许您提交、更新和响应工程师有关支持票证的问题。
要登录Adobe Commerce帮助中心,请执行以下步骤:
- 访问https://support.magento.com上的帮助中心。
- 单击右上角的 登录。
使用您的Magento帐户凭据登录。 有关详细信息,请参阅我们的用户指南中的您的Magento。
提交支持票证 submit-ticket
成功登录后,您可以使用“帮助中心”起始页、“Magento帐户”页和“Magento云帐户”页提交支持票证。
- 如果您是 帐户所有者,请按照以下步骤操作。
- 如果您是 共享访问用户,则必须首先切换帐户 访问共享帐户(切换帐户),然后您可以继续执行以下步骤。
帮助中心起始页 submit-ticket-help-center-start-page
要使用Adobe Commerce帮助中心的起始页提交新的支持工单,请执行以下步骤:
-
单击右上角的 提交票证。
{width="800"}
-
填写字段。
-
单击 提交。
您 必须在https://account.adobe.com和https://account.magento.com上拥有 帐户,然后使用您的Adobe Commerce帐户登录到帮助中心以提交支持票证。 在登录之前,不会显示 提交票证 按钮。
- 在https://account.adobe.com上使用与您的广告ID相同的电子邮件地址创建一个帐户。
- 转到https://account.magento.com ,将您的Adobe ID与MAG ID关联起来。
“Magento帐户”页 submit-ticket-magento-account-page
要使用“Magento帐户”页提交新的支持服务单,请执行以下步骤:
-
登录到您的Magento帐户。 请参阅我们的用户指南中的详细说明。
-
单击 支持 选项卡。
{width="800"}
-
将为您加载“帮助中心”起始页。
-
单击右上角的 提交票证。
-
填写字段。
-
单击 提交。
云控制台 submit-ticket-magento-cloud-account-page
要使用Cloud Console提交新的支持工单,请执行以下步骤:
- 登录到云控制台。
- 在用户菜单中选择 Support。
- 加载 My Tickets 页面。
- 单击右上角的 Submit a ticket。
- 填写字段。
- 单击 提交。
- 单击 Submit。
支持票证中的信息 info-in-support-ticket
标有红色星号( * )的字段是必填字段,必须填写。 如果将其中任何字段留空,您将无法提交票证。
有关更多详细信息,请参阅下面解释的票证字段。
Adobe Commerce帮助中心起始页上未显示“提交票证”链接 no-submit-link
问题
您访问Adobe Commerce帮助中心并想要提交支持请求,但 提交票证 链接未显示在帮助中心起始页上。
原因
原因可能是以下之一:
- 您尚未登录到帮助中心。
- 如果首次使用共享访问,则尚未执行所需的步骤,以确保通过Magento.com中的SSO调用正确配置Adobe Commerce帮助中心。
- 您的帐户无权获得Adobe Commerce支持(例如,您不是付费Commerce客户或您是开放Source客户)。
解决方案
提交票证 链接将仅针对电子邮件链接到有效支持协议的客户显示。
使用共享访问帐户
要能够使用共享访问帐户提交支持票证,您需要执行以下操作(只需执行一次):
仍看不到 提交票证 链接
如果您在 切换帐户 下拉列表中没有 共享帐户,但您正在为具有Adobe Commerce许可证的客户端工作,请要求他们授予您共享访问权限。 有关更多详细信息,请参阅提供对Magento帐户的共享访问权限。
如果您是Adobe Commerce许可证所有者,请验证您没有处于 待处理付款 状态的发票。 根据发票付款状态,自动授予或撤消支持权利。
如何检查您的付款状态:
- 登录到magento.com。
- 单击左侧的 记帐历史记录。
- 如果您 做 的发票状态为 待处理付款,请 联系您的Adobe帐户团队 以解决付款问题。
我们仅向Adobe Commerce许可证所有者和对具有Adobe Commerce许可证的帐户共享访问权限的帐户提供支持。 如果您需要Magento Open Source版本支持,请利用这些自助技术资源:
如果您在登录帐户时遇到问题,或者您认为共享访问设置正确,但仍无法看到 提交票证 按钮,请向帮助中心登录问题发送电子邮件,我们将很高兴地查看您的帐户设置和支持权利。
“Magento帐户”页面上的“请验证您的电子邮件地址”错误 verify-email-address
如果您收到 验证您的电子邮件地址 错误,您将无法提交支持票证,该错误与Magento帐户页面上的以下错误类似。
解决方案是验证您的电子邮件地址:
- 登录到https://account.adobe.com ,并根据需要请求密码。
- 验证您的Adobe帐户。
票证提交表单:商家未显示在“组织”下拉列表中 merchant-not-displayed
问题
先决条件:您拥有商户授予的共享访问帐户。
重现步骤:
- 使用共享帐户登录到帮助中心。
- 单击 提交票证 链接。 此时将打开票证提交表单。
- 展开 组织 下拉字段以选择贸易商。
预期的结果:
与共享帐户对应的商家在 组织 选项中列出。
实际结果:
在 组织 选项中,与使用的共享帐户对应的商家不可用。
解决方案
从商家获得共享访问权限后,您需要执行以下步骤(只需一次):
- 登录到magento.com网站🔗上的您的Magento帐户。
- 在右上角的 切换帐户 下拉字段中,选择共享访问帐户。
- 单击左侧面板中的 支持 选项卡。 这样做将确保通过从Magento.com向Adobe Commerce帮助中心发出的SSO调用,正确配置Adobe Commerce帮助中心。
如果您已经完成此操作,请单击帐户上的Shared with me选项卡,检查您是否已被授予多个商家 共享访问权限:
- 如果仅列出一个Share Name,即您仅被一个商家授予权限,您将不会看到Organization下拉列表。
- 如果有多个Share Names,则商户的支持权利可能已过期,因为他们的许可证先前因付款问题而被吊销。
跟踪您的票证 track-tickets
你的票是你的:
- 已亲自提交
- 已通过CC(抄送)作为观察者添加到
查看您的票证
要列出所有票证,请单击“帮助中心”起始页上的配置文件菜单(右上角),然后选择 我的票证。
{width-"800"}
要在票证和已抄送的票证之间切换,请单击相应的选项卡:
- 我的票证
- 我抄送的票证
- 组织票证(如果您的帐户与多个组织关联,则可用)
要对票证进行排序,请单击 已创建 或 上次活动 列标题。
搜索票证
若要查找票证,请在 搜索票证 字段中键入搜索查询,然后在键盘上按 Enter。 选择状态以进行附加筛选。
关注组织票证
您可以按照组织成员提交的支持工单进行操作。
当您关注组织票证时,您可以:
- 可在 组织票证 选项卡中查看票证
- 在提交新票证或更改现有票证时接收电子邮件通知
要关注/取消关注组织的票证,请执行以下操作:
- 转到 我的票证 > 组织票证 选项卡。
- 在菜单中选择一个组织,然后单击 关注/取消关注。
Adobe Commerce P1热线 P1-hotline
需要登录 才能访问Adobe Commerce P1热线文章,该文章在P1事件期间寻求帮助时为Adobe Commerce提供P1热线号码并解释要提供的信息。
Adobe Commerce共同责任运营模式 shared-responsibility-operational-model
请参阅关于Adobe Commerce分担责任运营模型的文章,
旨在厘清我们专业基础设施服务的运营责任。
支持票证字段说明 ticket-fields-explained
受影响的URL
链接到Adobe Commerce支持团队将能够看到您问题的环境。 确保以“http://”或“https://”启动URL。
附件
附加日志、屏幕截图、录像或任何其他可能更好地说明问题的媒体。
Backoffice URL(仅限MOM)
URL必须以“https://”开头。 其格式通常为:商家名称+".mcom.magento.com/admin/login",例如“https://luma.mcom.magento.com/admin/login”。
您还可以放置与问题相关的直接链接。
抄送
您想要关注票证的人员的电子邮件(例如,first@e.mail)。
您可以添加没有Magento帐户或Zendesk帐户的人员的电子邮件;这些人员仍可以在您的票证中向对话投稿。
要向CC添加多个电子邮件,请执行以下操作:
- 输入电子邮件。
- 按键盘上的 共享空间 以保存输入的电子邮件。 电子邮件以灰色框架显示。
- 开始键入下一封电子邮件。
- 按 共享空间 保存所有其他电子邮件。
要从抄送中删除电子邮件:请在带框电子邮件中单击 x。
产品
选择您正在使用的Adobe Commerce产品的类型:
实施类型
此字段仅在您选择 Product = Adobe Commerce 之后显示
请指定您的部署方法:
- Cloud:仅当位于Adobe Commerce上的Cloud Infrastructure上时才选择此选项
- 内部部署:所有自托管实例以及[AWS]基于云的托管(不包括Adobe Commerce on Cloud)
云项目URL
请提供Cloud Console项目的URL,例如https://console.adobecommerce.com/<owner-user-name>/<project-ID>
。
获取项目URL的另一个方法如下:
- 登录到云控制台。
- 单击相应的项目。
- 复制URL。
联系原因
联系原因因产品而异。 选择最适合您遇到的症状的联系原因。 请参阅支持票证联系人原因描述文章,了解有关您应该选择何种联系人原因的更多信息。
Adobe Commerce环境ID
仅当您选择 Contact Reason = Adobe Commerce Cloud应用程序,然后选择 Adobe Commerce应用程序联系人原因 = Live Search 后,才会显示此字段。
转到 System > Services > Commerce Services Connector > SaaS Identifier,并提供 Data Space ID。
(数据)集成类型(仅限Adobe Commerce报表)
选择您在Adobe Commerce报表中拥有的集成类型。 这将帮助我们的工程师更有效地解决您的问题。
描述
在合理的范围内尽可能多地提供问题的概览和详细信息。
请提供准确的详细信息、要再现的步骤(Adobe Commerce本地和云基础架构除外,其中有单独的要再现的步骤字段)以及您的问题或请求的症状。 请确保包括任何受影响的SKU、相关数据点和任何其他相关链接。
环境(仅限云基础架构上的Adobe Commerce、内部部署的Adobe Commerce、Adobe Commerce Reporting and Shipping)
选择您遇到问题的 环境类型:
- 开发(集成分支)
- 暂存
- 生产
有关云基础架构环境上的Adobe Commerce的更多信息,请参阅用户指南中的专业架构文章。
受影响的订单数(仅限MOM)
选择受影响的订单范围。
这是一个下拉列表,仅适用于Order Management产品。
组织
指示您希望票证关联的组织 — 如果您使用多个组织。
当您的帐户与多个组织关联时,会显示此字段。
- 转到票证的右列。
- 找到可用组织的下拉菜单。
- 选择相应的组织。
此外,这将允许我们快速交叉引用过去为此组织提交的类似/重复/相关的票证,并确定可能有助于调查和解决当前票证的线索。
如果您对多个组织具有共享访问权限,但此字段不可用,请参阅票证提交表单:商家未显示在组织下拉列表中
合作伙伴名称(商家名称)
对于商家: 合作伙伴名称 是参与开发Adobe Commerce应用商店的开发组织(Adobe Commerce 技术合作伙伴或解决方案合作伙伴)的名称。
对于合作伙伴: 商家名称 是客户的名称。
项目URL(仅Commerce Cloud)
链接到云控制台。
重现步骤(仅限Adobe Commerce内部部署和Adobe Commerce on Cloud基础架构)
提供准确的分步说明以重现您的问题,包括:
- 要复制的步骤
- 预期结果
- 实际结果
推荐: 假设您正在为 对Adobe Commerce一无所知 的人编写这些步骤:
- 提及每一步,即使这看似简单而明显
- 不要指望读者知道你的意思
用简单的语言写作,有简短的句子。
主题
包含问题的简短概述(例如,所有页面 上的 错误404)。
建议的文章: 当您输入搜索词时,将显示可能与您的问题相关的Adobe Commerce文档文章列表。 单击列表中的文章以将其打开。
推荐: 请仔细考虑建议的文章,它们可能包含您希望Adobe Commerce支持团队提供的解决方案。
版本(仅限Adobe Commerce内部部署、云基础架构上的Adobe Commerce和配送)
请选择您正在请求帮助的Adobe Commerce版本。 顶部列出了所有受支持的Adobe Commerce版本。 不支持的版本在底部以括号列出。 如果您正在迁移,请选择最新版本以确保您的版本受支持。
要查找Adobe Commerce (云基础架构)的版本,请向下滚动Cloud Console页面,然后检查窗口的中下方。
如果您使用的是Elasticsearch或OpenSearch,请不要选择此选项。
若要获取此信息,请在Adobe Commerce管理员中,转到 营销 > 实时搜索 > GraphQL游乐场,向下滚动到页面底部,然后单击 HTTP标头。
票证状态:如何处理您的票证 ticket-status
您的票证可能具有以下三种状态之一。
1. 打开
您的票证尚未解决,将由Adobe Commerce支持团队处理。 如果您在对话的特定步骤中提供了所有需要您提供的信息,并且下一步需要由Adobe Commerce支持人员执行,则您的票证处于 打开 状态。
2。 正在等待您的回复
Adobe Commerce支持部门需要您提供信息。
在回复中,您可以指定问题的其他技术详细信息、提供上报详细信息,或声明Adobe Commerce支持提供的解决方案是否已被证明对您的问题有帮助。 确保尽快提供回复,因为Adobe Commerce支持部门无法继续处理处于 等待回复 状态的票证。
有关时间和通知策略的详细信息,请参阅Adobe Commerce支持票证生命周期策略更新文章。
3。 已解决
Adobe Commerce支持已为您问题提供了解决方案,并且您同意该解决方案对您有所帮助。 是您将此票证标记为 已解决。 如果修复的问题再次出现,您可以重新打开票证,将其状态设置为 打开。
票证中的对话 conversation-in-ticket
您票证中的对话将统一您或Adobe Commerce支持团队编写的所有注释。 注释按最新(顶部)到最早(底部)顺序显示。
要向对话添加评论,请执行以下步骤:
-
滚动到票证的底部。
-
单击 添加到对话 字段开始写入。
-
若要向评论中添加人员,请在评论字段的 抄送 字段中指定电子邮件。
note note NOTE CC:中的用户必须在https://account.magento.com上拥有现有帐户。 否则,他们必须首先在https://account.adobe.com创建一个帐户,然后使用该帐户登录https://account.magento.com。 -
完成评论后,单击 提交。
解析您的票证 resolve-ticket
若要解析票证,请单击票证底部的 标记为已解决。
打开跟进票证 follow-up
打开跟进票证将确保原始问题链接到跟进票证以实现连续性。
要打开跟进票证,请单击您要创建跟进的票证底部的“创建跟进”链接。
共享访问:授予其他用户访问您帐户的权限 shared-access
您可以为其他Adobe Commerce帐户持有人授予对您帐户的有限访问权限。 特别是,使用 共享访问 功能,您可以为受信任的员工和服务提供商提供使用帮助中心帐户的权限,以便他们可以使用您的支持票证。
您可以使用位于https://account.magento.com的Adobe Commerce帐户页提供和管理共享访问权限。
谁可以提供共享访问权限 who-can-provide-shared-access
只有具有相应权限的帐户所有者(主帐户所有者)才能为其他用户提供共享访问权限。
管理用户及其访问权限是客户的责任,在共享访问方面尤其如此。 因此,Adobe Commerce支持团队无法代表客户提供对Adobe Commerce帐户的共享访问权限。 建议客户使用Adobe Commerce帐户页面自行添加具有共享访问权限的用户。
已被提供共享访问权限的用户不能向其他用户转移或授予此类访问权限。
提供共享访问 provide-shared-access
有关设置共享帐户的详细步骤,请参阅Adobe Commerce快速入门指南的共享Commerce帐户部分。
为新用户提供共享访问后,相关信息可在您的Adobe Commerce帐户页面的 共享访问 > 管理权限 中获得。
撤销(删除)共享访问权限 revoke-shared-access
-
在https://account.magento.com登录到您的Adobe Commerce帐户。
-
在左侧面板中的“共享访问”下,选择 管理权限。
-
找到要撤销其共享访问权限的用户,然后单击用户行(操作 列)中的 {width="25"}。
-
单击 删除用户 以撤销访问权限,或者单击X在顶角取消撤销。
{width="800"}
您还可以使用 编辑 菜单撤销共享访问权限:
-
在https://account.magento.com登录到您的Adobe Commerce帐户。
-
在左侧面板中的“共享访问”下,选择 管理权限。
-
找到要撤销其共享访问权限的用户,然后单击用户行(操作 列)中的 编辑。
-
单击页面底部的 删除此用户。
-
在确认弹出窗口中,单击 删除用户 以撤销访问权限,或者单击顶角的X以取消撤销。
如何删除通过Cloud项目被授予共享访问权限的用户? remove-cloud-shared-access-users
受影响的产品和版本
- Adobe Commerce Cloud(所有版本)
原因
如果您拥有Adobe Commerce Cloud项目,并且在该项目中添加了用户,则他们会自动被授予对项目所有者图像ID的共享访问权限。 这通常显示在 Share Name 列中,显示来自MAG[XYZ ]的 云共享访问。
如果缺少DELETE链接,则表示通过Commerce Cloud自动授予共享访问权限。
解决方案
如果未在此页面上添加/提供共享访问,则无法从MAG[XYZ ]中删除共享名称为 Cloud共享访问的共享访问用户列表。 保留它们是为了提供信息/进行审核。
但是,一旦您撤销了这些共享访问用户的权限,他们将不再拥有该访问权限。
- 在https://account.magento.com登录到您的Adobe Commerce帐户。
- 在左侧面板的 Shared Access 下,选择 Manage Permissions。
- 找到要撤销其共享访问权限的用户,然后单击用户行(Actions 列)中的 Edit。
- 取消选中 Grant Account Permissions 下的所有资源。
有关更多信息,请参阅我们的Commerce on Cloud Infrastructure指南上的管理用户访问权限文档。
访问共享帐户(切换帐户) switch-accounts
要使用为您提供的共享访问权限,请执行以下步骤:
-
在https://account.magento.com登录到您的Adobe Commerce帐户。
-
单击 切换帐户 菜单并选择帐户。
{width="800"}
要了解您当前使用哪个帐户(您自己的本机帐户或共享访问权限),请参阅 切换帐户 菜单:该菜单显示活动帐户。
共享访问疑难解答 troubleshooting-shared-access
请参阅我们的支持知识库中的共享访问疑难解答文章。
Adobe Commerce的计费常见问题解答 billing-faq
商家通常通过信用卡(CC)交易来支付我们的服务,此Adobe Commerce帐单常见问题解答是在您支付账单时提供帮助的资源。
MagentoU现在是ADOBE数字学习服务的一部分 magento-u
MagentoU已与Adobe数字学习服务(ADLS)合并。