Matriz de compatibilidade compatibility-matrix

Este documento lista todos os sistemas e componentes compatíveis com a última compilação do Adobe Campaign Classic v7. Os produtos e as versões que não estão nessa lista não são compatíveis com o Adobe Campaign.

Se você for um usuário do Gold Standard, consulte a Matriz de compatibilidade do Gold Standard.

Observações importantes important-notes

Salvo indicação em contrário, todas as versões secundárias são compatíveis.

A última build do Adobe Campaign Classic é compatível com todos os sistemas e ferramentas listados nesta página. À medida que versões específicas desses sistemas e ferramentas de terceiros atingem o fim da vida útil (EOL) com seus respectivos criadores, o Adobe Campaign não será mais compatível com essas versões, e elas serão removidas de nossa matriz de compatibilidade na versão subsequente do produto. Verifique se você está usando as versões compatíveis dos sistemas listadas na matriz de compatibilidade para evitar problemas.

Para saber mais sobre itens obsoletos, visite esta página.

CAUTION
Essa matriz é atualizada regularmente, onde novos itens compatíveis são adicionados e itens obsoletos são removidos.

Sistemas operacionais OperatingSystems

CentOs
7.x
Debian

11 (a partir do Campaign v7.3)

10

RHEL

8.x

7.x

Windows Server

2019 (a partir do Campaign v7.2)

2016

IMPORTANT
Se estiver usando o RHEL, desabilite o SELinux ou peça para seus arquitetos criarem regras personalizadas de SELinux para verificar se um SELinux habilitado não está causando problemas nas operações do Campaign.

Servidores da Web WebServers

Microsoft IIS
10.0 no Windows Server 2016 e 2019
Apache
2.4 para RHEL7 - CentOS 7, Debian 8/9, Windows

Ferramentas Tools

Java Development Kit (JDK)

11

9

8

O Campaign é compatível com o Java Development Kit (JDK) desenvolvido pela Oracle e com o OpenJDK.

Libre Office
7 (e versões anteriores, se incorporadas ao seu sistema)
SpamAssassin
3.4.x

Sistema de gerenciamento de banco de dados relacional (RDBMS) RDBMSservers

Oracle

19c

18c

12c

11g R2

PostgreSQL

14.x (a partir do Campaign v7.3.2)

13.x

12.x

11.x

Observação: você também pode usar o Amazon RDS para PostgreSQL com as versões especificadas acima.

SQL Server

2019

2017

2016

2014

2012 - SP1 e SP2

Importante: o Microsoft SQL Server não é compatível como banco de dados principal quando o servidor do Campaign está em execução no Linux. Saiba mais.

NOTE
  • O driver RDBMS deve corresponder à versão do servidor RDBMS.

  • O PostgreSQL é o RDBMS para ambientes hospedados.

Conectores CRM CRMconnectors

Os sistemas de gerenciamento de relacionamento com o cliente (CRM) compatíveis com o Adobe Campaign estão listados abaixo. Saiba mais sobre conectores CRM do Campaign.

API do conector Salesforce
API versão 49
Conector do Microsoft Dynamics
API da Web

Federated Data Access (FDA) FederatedDataAccessFDA

Os bancos de dados externos compatíveis com o módulo Federated Data Access do Adobe Campaign estão listados abaixo. A compatibilidade depende do seu modelo de hospedagem.

Os ambientes Managed Services (hospedado), Híbrido e No local podem conectar o Campaign aos seguintes sistemas de banco de dados externos:

Sistema de banco de dados
Versão do banco de dados
Versão do Campaign
Amazon Redshift
No mínimo v7.0 19.1.4
Google BigQuery
No mínimo 7.2
PostgreSQL

14.x

13.x

12.x

11.x

No mínimo v7.0 19.1.4
Snowflake
No mínimo 7.2
Vertica Analytics
No mínimo v7.0 19.1.4

Além disso, os ambientes Híbrido e No local também podem conectar o Campaign aos seguintes sistemas de banco de dados externos: Esses sistemas são incompatíveis com ambientes (hospedados) do Campaign Managed Services.

Sistema de banco de dados
Versão do banco de dados
Versão do Campaign
Análise do Microsoft Azure Synapse
No mínimo v7.0 19.1.4
MySQL

8

5.7

No mínimo v7.3

No mínimo v7.0

Netezza
7.2
No mínimo v7.0
Oracle

19c

18c

12c

11g

No mínimo v7.0
SAP HANA
versão 1 SPS 12
No mínimo v7.0
SQL Server

2019

2017

2016

2014

2012 SP1 e SP2

No mínimo v7.0
Sybase

IQ 16

ASE 15.7

No mínimo v7.0
Teradata

17.x

16.x (última versão)

No mínimo v7.0
Hadoop via HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

No mínimo v7.0

Console do cliente ClientConsoleoperatingsystems

Os sistemas operacionais e navegadores a seguir são necessários para usar o Console do cliente do Campaign.

Sistemas operacionais

Sistema
Versão do sistema operacional
Versão do Campaign
Microsoft Windows

11

10

No mínimo v7.3
Microsoft Windows Server

2019

2016

No mínimo v7.2.1

Microsoft WebView2 Runtime

A versão mais recente do WebView2 Runtime do Microsoft Edge é obrigatória para o console do cliente do Campaign.

Baixe o Microsoft Edge WebView2 no Site do desenvolvedor Microsoft.

SDK móvel MobileSDK

Você pode usar o Campaign para enviar notificações por push nos sistemas operacionais listados abaixo, usando o SDK móvel associado.

Você também pode usar o SDK móvel da Adobe Experience Platform configurando a extensão do Adobe Campaign na interface da coleção de dados.

Google Android

12 (a partir do Campaign v7.3), 9.0, 8.x, 7.x

com o SDK móvel build 1.1.1

Apple iOS

iOS 9 – 15

com o SDK móvel build 1.0.26, compatível com as versões de 32 e 64 bits. O iOS 15 é compatível a partir do Campaign v7.3

Os seguintes navegadores, em suas versões mais recentes, são compatíveis com o Campaign para Acesso da web.

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari

Mais itens semelhantes Morelikethis

recommendation-more-help
601d79c3-e613-4db3-889a-ae959cd9e3e1