問題:セキュリティの問題は解決されましたが、スキャン時に引き続き脆弱と表示されます

セキュリティ上の問題が解決され、新しく解決された問題に対する脆弱性がなくなったことを示すセキュリティスキャンが表示されることを期待しています。 代わりに、セキュリティスキャンによって生成されたレポートが、セキュリティの問題に対する脆弱性を引き続き報告していることがわかります。

原因:

クラウドインスタンスのメタデータは、active および live クラウドプロジェクトに対してのみ収集され、リアルタイムのプロセスではありません。

統計収集スクリプトは 1 日に 1 回実行されます。その後、セキュリティスキャンツールが新しいデータを取得する必要があります。

期待される同期アップサイクルの待ち時間は最大 1 週間で、少なくとも 24 時間かかります。

チェックから、次のステータスが表示される場合があります。

  1. 合格: セキュリティ スキャン ツールにより、更新されたデータがスキャンされ、変更が承認されました。
  2. 不明: セキュリティ スキャン ツールには、ドメインに関するデータがまだありません。次の同期サイクルを待ってください。
  3. 失敗:ステータスに「失敗」と表示される場合は、問題を修正し(2FA を有効にする、管理者 URL を変更など)、次の同期サイクルを待つ必要があります。

インスタンスに対して変更が行われてから 24 時間が経過し、それらがセキュリティスキャンレポートに反映されていない場合は、 サポートチケットを送信できます。 チケットの送信時にストア URL を指定します。

BotNet の疑わしいエラー

「BotNet Suspect」エラーに関する通知が届きます。

原因:

  1. ストアドメイン名は 2019 年に「潜在的な BotNet 参加者リスト」になり、管理パネル、ダウンローダー、または RSS 機能が公開され、その URL は CC スキミングフォーラムで言及されました。
  2. このアラートは、ページに記載されているJavaScriptのように、店舗の侵害やマルウェアの兆候が原因である可能性があります。
  3. それは必ずしも継続中の問題ではない。 以前にストアが侵害された場合でも、そのホスト名は「犠牲者」の名前としてダークウェブの周りに浮き上がることができます。
  4. Adobe Commerceではなく、(OS レベルでの)システムの妥協が原因である可能性もあります。

解決策

  1. 新しく作成した SSH アカウント、ファイルシステムの変更などを確認します。
  2. セキュリティレビューを実行します。
  3. 特に、まだMagento 1 が実行中の場合は、Adobe Commerceのバージョンとアップグレードを確認してください。このバージョンはサポートされなくなりました。
  4. それでも問題が解決しない場合は、 サポートチケットを送信し、ストア URL を指定します。

問題:挿入時に妥協のエラーが発生する

「妥協注入」エラーに関するエラーが表示されます。

解決策

  1. セキュリティスキャンツールレポートに示されているスクリプトを確認します。
  2. インラインスクリプト挿入のホームページソース本文を確認します。
  3. システム設定の変更を実行し、特にカスタム HTML headMiscellaneous HTML をセクション値 footer 確認します。
  4. コードとデータベースのレビューを実行して、挿入されたマルウェアの未知の変化と兆候を確認します。

上記のいずれも役に立たない場合は、 サポートチケットを送信し、ストア URL とレポートのエラーメッセージを指定します。