兼容性矩阵

本文档列出了针对最新内部版本Adobe Campaign Classic v7 支持的所有系统和组件。此列表中未包含的产品和版本与 Adobe Campaign 不兼容。

如果您是 Gold Standard 用户,请参阅 Gold Standard 兼容性矩阵

重要说明

除非另有说明,否则支持所有次要版本。

在其最新内部版本中,Adobe Campaign Classic 与本页中列出的所有系统和工具都兼容。随着这些第三方系统和工具的特定版本到达其各自创建者的终止生命周期 (EOL),Adobe Campaign 将不再与这些版本兼容,并将在后续产品发布中从兼容性矩阵中移除。请确保您使用兼容性矩阵中列出的任何系统的受支持版本,以避免出现任何问题。

要了解有关已弃用项目的更多信息,请访问此页面

注意

此矩阵通过添加新的受支持项目并移除已弃用项目定期更新。

操作系统

CentOs

8.X(64 位)
重要说明:CentOS Linux 8 将于 2021 年 12 月 31 日终止生命周期 (EOL)。有关更多信息,请参阅已弃用的功能页面。

7.X(64 位)

重要说明:如果您使用的是 RHEL,则必须愿意禁用 SELinux,或者让架构师编写自定义 SELinux 规则来检查已启用的 SELinux 是否不会导致 Campaign 操作问题。

Debian

11(64 位)

10(64 位)

9(64 位)

RHEL

8.X(64 位)

7.X(64 位)

重要说明:如果您使用的是 RHEL,则必须愿意禁用 SELinux,或者让架构师编写自定义 SELinux 规则来检查已启用的 SELinux 是否不会导致 Campaign 操作问题。

Windows Server

2019(从 7.2.1 版本开始)

2016

2012 R2

2012

Web 服务器

Microsoft IIS

10.0 on Windows Server 2016和 2019

8.5 on Windows Server 2012 R2

8.0 on Windows Server 2012 - Windows 8

Apache

2.4 for RHEL7 - CentOS 7、Debian 8/9、Windows(64 位)

工具

Java 开发工具包 (JDK)

11

9

8

该应用程序已被批准用于 Oracle 开发的 Java 开发工具包 (JDK) 以及用于 OpenJDK。

Libre Office

7(和先前版本,如果嵌入在系统中)

SpamAssassin

3.4.x

关系数据库管理系统 (RDBMS)

Oracle

19c

18c

12c

11g R2

PostgreSQL

13.x

12.x

11.x

10.x

注意:您还可以将 Amazon RDS for PostgreSQL 与以上指定的版本配合使用。

SQL Server

2019

2017

2016年

2014

2012 - SP1 和 SP2

重要提示:当 Campaign 服务器在 Linux 上运行时,不支持将 Microsoft SQL Server 作为主数据库。了解详情

注意
  • RDBMS 驱动程序必须与 RDBMS 服务器版本匹配。

  • PostgreSQL 是用于托管环境的 RDBMS。

CRM 连接器

下面列出了与 Adobe Campaign 兼容的客户关系管理 (CRM) 系统。了解有关 Campaign CRM 连接器的更多信息。

Salesforce 连接器 API

API 版本 49

Microsoft Dynamics 连接器

网络 API

联合数据访问 (FDA)

下面列出了与 Adobe Campaign 联合数据访问模块兼容的外部数据库。兼容性取决于您的托管模型

Managed Services(托管)、 混合​和​内部部署​环境可以将 Campaign 与以下外部数据库系统连接:

数据库系统 数据库版本 Campaign 版本
Snowflake   最低为 7.2.1
Google BigQuery   最低为 7.2.1
Amazon Redshift

 

最低版本为 7.0 19.1.4
PostgreSQL

13.x

12.x

11.x

10.x

最低版本为 7.0 19.1.4

此外,混合​和​内部部署​环境也支持将 Campaign 与以下外部数据库系统连接。这些系统与 Campaign Managed Services(托管)环境​不兼容

数据库系统 数据库版本 Campaign 版本
Vertica   最低版本为 7.0 19.1.4
Microsoft Azure Synapse Analytics   最低版本为 7.0 19.1.4
Oracle

19c

18c

12c

11g

最低版本为 7.0
SQL Server

2019年

2017年

2016年

2014年

2012 SP1 和 SP2

最低版本为 7.0
MySQL

8

5.7

最低版本为 7.3

最低版本为 7.0

Teradata

16.20

16

15.10

15.0

最低版本为 7.0
Netezza

7.2

最低版本为 7.0
Sybase

IQ 16

ASE 15.7

最低版本为 7.0
SAP HANA

V1 SPS 12

最低版本为 7.0
Hadoop(通过 HiveSQL)

HortonWorks HDP 2.4.X、2.5.x、2.6.x

HDInsight 3.4 (HDP 2.4)、3.5 (HDP 2.5)、3.6 (HDP 2.6)

Cloudera CDH6.x

最低版本为 7.0

客户端控制台

必须​配备以下操作系统和浏览器,才能使用 Campaign 客户端控制台

操作系统

Microsoft Windows Server

2019(从 7.2.1 版本开始)

2016年

2012年

Microsoft Windows

11(从Campaign v7.3开始)

10(建议用于日语实例)

8

浏览器

Microsoft Internet Explorer

11

移动 SDK

您可以在下列操作系统上使用 Campaign 发送推送通知,通过利用关联的 Mobile SDK

Android

12(从Campaign v7.3开始)、9.0、8.x、7.x

带有Mobile SDK内部版本1.1.1

iOS

iOS 9 - 15

带有移动 SDK 内部版本 1.0.26,与 32 位和 64 位版本兼容。从Campaign v7.3开始,支持iOS 15

浏览器

以下浏览器与 Campaign 兼容,可用于进行 Web 访问

Microsoft Edge

最新版本

Mozilla Firefox

最新版本

Google Chrome

最新版本

Safari

最新版本

更多此类内容

在此页面上