Kompatibilitätsmatrix compatibility-matrix

In diesem Dokument werden alle Systeme und Komponenten aufgelistet, die für den aktuellen Build von Adobe Campaign Classic v7 unterstützt werden. Produkte und Versionen, die nicht in dieser Liste enthalten sind, sind nicht mit Adobe Campaign kompatibel.

Wenn Sie ein Gold Standard-Benutzer sind, sehen Sie in der Gold Standard -Kompatibilitätsmatrix nach.

Wichtige Hinweise important-notes

Sofern nicht anders angegeben, werden alle Nebenversionen unterstützt.

Der aktuelle Build von Adobe Campaign Classic ist mit allen Systemen und Tools kompatibel, die auf dieser Seite aufgelistet sind. Wenn bestimmte Versionen dieser Drittanbietersysteme und -Tools bei ihren Erstanbietern das Ende des Lebenszyklus (End of Life, EOL) erreichen, ist Adobe Campaign nicht mehr mit ihnen kompatibel. Diese Versionen werden daher mit der nächsten Produktversion aus unserer Kompatibilitätsmatrix entfernt. Verwenden Sie, um Probleme zu vermeiden, ausschließlich unterstützte Versionen von Systemen, die in der Kompatibilitätsmatrix aufgeführt sind.

Weitere Informationen über veraltete Elemente erhalten Sie auf dieser Seite.

CAUTION
Diese Matrix wird regelmäßig aktualisiert, wenn neue unterstützte Elemente hinzugefügt und veraltete Elemente entfernt werden.

Betriebssysteme OperatingSystems

Als On-Premise-/Hybrid-Kunde müssen Sie Adobe Campaign in einem der unten aufgeführten Betriebssysteme installieren. Weitere Informationen zu den Installationsschritten von Campaign Classic v7 finden Sie unter diese Seite.

CentOs
7.x
Debian

11 (ab Campaign v7.3)

10

RHEL

8.x

7.x

Windows Server

2019 (ab Campaign v7.2)

2016

IMPORTANT
Wenn Sie RHEL verwenden, müssen Sie SELinux deaktivieren. Andernfalls können Ihre Programmierer und Programmiererinnen auch benutzerdefinierte SELinux-Regeln verfassen, mit denen sichergestellt werden kann, dass ein aktiviertes SELinux keine Probleme mit Campaign-Vorgängen verursacht.

Webserver WebServers

Als On-Premise-/Hybrid-Kunde müssen Sie je nach Betriebssystem Campaign in einen der unten aufgeführten Webserver integrieren. Weitere Informationen zu den Konfigurationsschritten für Webserver finden Sie unter diese Seite (für Windows) und diese Seite (für Linux) .

Microsoft IIS
10.0 auf Windows Server 2016 und 2019
Apache
2.4 für RHEL7 – CentOS 7, Debian 8/9, Windows

Tools Tools

Als On-Premise-/Hybrid-Kunde müssen Sie die unten aufgeführten Tools installieren und konfigurieren. Weitere Informationen.

Java Development Kit (JDK)

11

9

8

Mehr Informationen über JDK und Campaign finden Sie auf dieser Seite.

Libre Office
7 (und frühere Versionen, sofern in Ihrem System vorhanden)
SpamAssassin
3.4.x

Relation Database Management Systems (RDBMS) RDBMSservers

Als On-Premise-/Hybrid-Kunde müssen Sie eine der unten aufgeführten Datenbanken installieren und konfigurieren. Weitere Informationen.

Oracle

19c

18c

12c

11g R2

PostgreSQL

14.x (ab Campaign v7.3.2)

13.x

12.x

11.x

Hinweis: Sie können für PostgreSQL auch Amazon RDS mit den oben angegebenen Versionen verwenden.

SQL-Server

2019

2017

2016

2014

Wichtig: Microsoft SQL Server wird nicht als primäre Datenbank unterstützt, wenn der Campaign-Server auf Linux läuft. Weitere Informationen.

NOTE
  • RDBMS-Treiber muss der RDBMS-Server-Version entsprechen.

  • PostgreSQL ist das RDBMS für gehostete/verwaltete Cloud Service-Umgebungen.

CRM-Connectoren CRMconnectors

Unten finden Sie die mit Adobe Campaign kompatiblen CRM-Systeme (Customer Relationship Management). Weitere Informationen zu CRM-Connectoren für Campaign.

Salesforce Connector-API
API-Version 49
Microsoft Dynamics-Connector
Web-API

Federated Data Access (FDA) FederatedDataAccessFDA

Die externen Datenbanken, die mit dem Federated Data Access-Modul von Adobe Campaign kompatibel sind, werden nachfolgend gelistet. Die Kompatibilität hängt von Ihrem Hosting-Modell ab.

Managed Services (gehostet), Hybrid- und On-Premise-Umgebungen können Campaign mit den folgenden externen Datenbanksystemen verbinden:

Datenbanksystem
Datenbankversion
Campaign-Version
Amazon Redshift
Mindestens v7.0 19.1.4
Google BigQuery
Mindestens 7.2
PostgreSQL

14.x

13.x

12.x

11.x

Mindestens v7.0 19.1.4
Snowflake
Mindestens 7.2
Vertica Analytics
Mindestens v7.0 19.1.4

Ferner kann Campaign in Hybrid- und On-Premise-Umgebungen auch mit den folgenden externen Datenbanksystemen verbunden werden. Diese Systeme sind nicht kompatibel mit Campaign Managed Services in (gehosteten) Umgebungen.

Datenbanksystem
Datenbankversion
Campaign-Version
Microsoft Azure Synapse Analytics
Mindestens v7.0 19.1.4
MySQL

8

5.7

Mindestens v7.3

Mindestens v7.0

Netezza
7.2
Mindestens v7.0
Oracle

19c

18c

12c

11g

Mindestens v7.0
SAP HANA
Version 1 SPS 12
Mindestens v7.0
SQL-Server

2019

2017

2016

2014

2012 SP1 und SP2

Mindestens v7.0
Sybase

IQ 16

ASE 15.7

Mindestens v7.0
Teradata

17.x

16.x (letzte Version)

Mindestens v7.0
Hadoop über HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

Mindestens v7.0

Client-Konsole ClientConsoleoperatingsystems

Für die Verwendung der Campaign-Client-Konsole sind die folgenden Betriebssysteme und Browser erforderlich.

Betriebssysteme

System
Betriebssystemversion
Campaign-Version
Microsoft Windows

11

10

Mindestens v7.3
Microsoft Windows Server

2019

2016

Mindestens v7.2.1

Microsoft WebView2 Runtime

Die neueste Version von Microsoft Edge WebView2 Runtime ist für die Campaign-Client-Konsole erforderlich.

Microsoft Edge WebView2 kann von der Microsoft-Entwickler-Site heruntergeladen werden

Mobile SDK MobileSDK

Sie können Campaign verwenden, um Push-Benachrichtigungen auf den unten aufgeführten Betriebssystemen zu senden, indem Sie das zugehörige mobile SDK verwenden.

Sie können auch das Adobe Experience Platform Mobile SDK verwenden, indem Sie die Adobe Campaign-Erweiterung in der Benutzeroberfläche „Datenerfassung“ konfigurieren.

Google Android

12 (ab Campaign v7.3), 9.0, 8.x, 7.x

mit Mobile SDK Build 1.1.1

Apple iOS

iOS 9 bis 15

mit Mobile SDK (Build 1.0.26), kompatibel mit 32- und 64-Bit-Versionen. iOS 15 wird ab Campaign v7.3 unterstützt

Browser Browsers

Die folgenden Browser sind in der jeweils aktuellen Version mit Campaign für den Web-Zugriff kompatibel.

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari

Ähnliche Themen Morelikethis

recommendation-more-help
601d79c3-e613-4db3-889a-ae959cd9e3e1