Impossibile aggiungere l’utente al progetto cloud Adobe Commerce
Questo articolo fornisce una soluzione per quando si tenta di aggiungere un utente a un progetto cloud, ma non riesce e viene visualizzato un errore: L'utente XXX non esiste.
Prodotti e versioni interessati
- Adobe Commerce sull'infrastruttura cloud, tutte le versioni supportate
Problema
Questo articolo fornisce una soluzione per i casi in cui non è possibile aggiungere un utente a un progetto cloud di Adobe Commerce.
Causa
Questo è il comportamento previsto. Per poter essere aggiunto come utente al progetto, l’account dell’utente deve prima essere creato all’indirizzo https://accounts.magento.cloud e collegato al relativo SSO di Adobe.
Soluzione
- Chiedere all'utente di accedere al proprio account all'indirizzo https://accounts.magento.cloud (deve essersi già registrato per un account all'indirizzo adobe.com con tale indirizzo e-mail. La creazione o l'utilizzo di un account in https://account.adobe.com non implica automaticamente che l'utente disponga di un account in https://accounts.magento.cloud)
Nota: se l’utente ha avuto un account su account.magento.com o accounts.magento.cloud prima di agosto 2022, potrebbe non avere un account con/su adobe.com a meno che non l’abbia creato ad agosto 2022 o successivamente. Se l'utente non dispone di un account Adobe e non è in grado di accedere, invia una richiesta di supporto all'indirizzo https://experienceleague.adobe.com/home?lang=it#support e fornisci i dettagli (Motivo del problema = Gestione utente). - L’utente deve quindi passare a https://accounts.magento.cloud.
- Dopo averlo fatto, dovresti essere in grado di aggiungere l’utente al progetto. Per i passaggi, consulta Aggiungere utenti e gestire l'accesso nella guida Commerce on Cloud Infrastructure.
Lettura correlata:
- Gestire l'accesso degli utenti nella Guida all'infrastruttura di Commerce su Cloud.
- Impossibile accedere al supporto Adobe Commerce o all'account cloud
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a