Impossibile aggiungere l’utente al progetto cloud di Adobe Commerce

Questo articolo fornisce una soluzione per quando si tenta di aggiungere un utente a un progetto cloud, ma non riesce con un errore: L'utente XXX non esiste.

Prodotti e versioni interessati

Problema

Questo articolo fornisce una soluzione per quando non è possibile aggiungere un utente a un progetto cloud di Adobe Commerce.

Causa

L'account dell'utente deve essere creato in https://accounts.magento.cloud e collegato al relativo Adobe SSO prima di poter essere aggiunto come utente al progetto. Se l’utente dispone di un account Adobe ma non di un account Commerce (magento.com), deve prima crearne uno.

Soluzione

  1. Chiedi all'utente di accedere all'indirizzo https://accounts.magento.cloud. L’utente deve essere già registrato con Adobe utilizzando lo stesso indirizzo e-mail.

    note note
    NOTE
    La creazione o l'utilizzo di un account in https://account.adobe.com non implica automaticamente che l'utente disponga di un account in https://accounts.magento.cloud. L'utente deve prima creare il proprio account Commerce.
  2. Se l'utente dispone già di un account Adobe ma non è in grado di accedere, chiedere di inviare una richiesta di supporto con Motivo del problema impostato su Gestione utenti.

  3. Dopo che l'utente ha eseguito correttamente l'accesso a https://accounts.magento.cloud, puoi aggiungere l'utente al progetto. Per i passaggi dettagliati, consulta Aggiungere utenti e gestire l'accesso nella Guida all'infrastruttura di Commerce su cloud.

Lettura correlata:

recommendation-more-help
b34da8d0-031b-44b1-b90d-38e0ab3b03a0