Impossibile accedere alla versione più recente di Beta

Questo articolo fornisce soluzioni ai problemi che si verificano quando si tenta di utilizzare le versioni più recenti del codice Beta per Adobe Commerce. Il codice Beta è disponibile solo per i partner Adobi ufficiali che hanno seguito la procedura descritta in Programma Adobe Commerce Beta.

Problema

Questo articolo tratta i seguenti problemi relativi all’accesso anticipato al codice di accesso:

  • La versione di Adobe Commerce Beta non è disponibile per il download in Il mio account > Download in magento.com.
  • Impossibile scaricare la versione ad accesso anticipato di Adobe Commerce da magento.com tramite Composer.

Causa

Queste sono le cause più comuni dei problemi:

  • Stai cercando il codice di accesso anticipato nella posizione sbagliata.
  • Stai utilizzando un MageID errato.
  • Lo sviluppatore deve accedere alle chiavi dal MageID corretto.
  • Il tuo account non fa parte del programma Beta.

Soluzione

Posizione codice di accesso anticipato

Durante i periodi di accesso beta, i pacchetti di rilascio sono disponibili solo tramite Composer su repo.magento.com. I pacchetti di rilascio non sono disponibili sui portali GitHub e Adobe Commerce in questo periodo e verranno pubblicati in queste posizioni nella data GA. Per ulteriori dettagli su come utilizzare Composer, fare clic qui.

MageID da utilizzare

Devi utilizzare il MageID principale associato al tuo account Partner. Il programma Beta non è collegato ad alcun contatto con accesso condiviso. È possibile accedere in anteprima solo tramite Composer o repo.magento.com dal MageID associato alla licenza Partner.

Come posso sapere se il mio MageID è quello principale

Per verificare se l'ID immagine è primario, provare a eseguire le operazioni seguenti:

  1. Accedi a magento.com e passa alla scheda Prodotti e servizi. Nella sottosezione Partner verificare se sono presenti le informazioni sulla licenza del partner attivo:

    • Se vengono visualizzate le informazioni sulla licenza del partner attivo, il MageID è primario. La licenza Partner è attiva se il valore DATA FINE è una data futura.
    • Se non vengono visualizzate le informazioni sulla licenza del partner attivo, il tuo MageID ha solo accesso condiviso. Per scoprire chi è il titolare dell'ID primario, vai a Condiviso con me Notare il SHARENAME ivi specificato. Fare clic su Cambia account e selezionare il valore indicato in SHARENAME. Nella pagina di benvenuto viene visualizzata l’e-mail del titolare dell’ID primario.
  2. Se per qualsiasi motivo non riesci a trovare queste informazioni in magento.com, contatta il tuo Partner Manager.

  3. Se non funziona nessuno di questi, contatta l'assistenza.

Lo sviluppatore non dispone dell’accesso corretto alle chiavi

Se sei il proprietario MageID principale e devi concedere l’accesso a uno sviluppatore del tuo team, segui i passaggi seguenti:

  1. Accedi a account.magento.com come proprietario MageID primario.
  2. Selezionare la scheda Marketplace, quindi fare clic su Chiavi di accesso.
  3. Selezionare Crea una nuova chiave di accesso e denominarla.
  4. Invia le chiavi al tuo sviluppatore.

Non fa parte del programma di accesso anticipato

Il nostro programma Beta Access è disponibile solo per i nostri partner tecnici e di soluzioni, in modo che possano valutare il nostro codice di preproduzione. Per essere inclusa nel programma Beta Access, la tua organizzazione deve disporre di un account Adobe Partner attivo che sia in buono stato e abbia firmato il NDA di Beta qui. Se ritieni di soddisfare questi criteri e di non poter accedere al codice beta, contatta commercebeta@adobe.com.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a