Workspace offre diverse visualizzazioni per creare rappresentazioni visive dei dati. Ad esempio grafici a barre, grafici ad anello, istogrammi, grafici a linee, mappe, grafici di dispersione e altri.
Tipi
In Analysis Workspace sono disponibili i seguenti tipi di visualizzazione:
Visualizzazione con grafico a superficie. È simile a un grafico a linee ma presenta una superficie colorata al di sotto della linea. Un grafico a superficie è utile quando si hanno diverse metriche e si desidera visualizzare l’area di intersezione di due o più metriche.
Una visualizzazione coorte è un gruppo di persone che condividono caratteristiche comuni per un determinato periodo. Una tabella coorte è utile per le analisi di fidelizzazione, abbandono o latenza.
Una visualizzazione tabella a forma libera è una visualizzazione interattiva. La visualizzazione tabella a forma libera è la base per l’analisi dei dati in Workspace.
La visualizzazione a linee rappresenta le metriche utilizzando linee che mostrano come cambiano i valori nel tempo. In un grafico a linee, l’asse X rappresenta il tempo.
Una visualizzazione a testo consente di aggiungere testo definito dall’utente al progetto Workspace. Utile per aggiungere ulteriore contesto alle analisi e alle informazioni, oltre a sfruttare le descrizioni di pannelli e visualizzazioni.
Una visualizzazione Venn utilizza dei cerchi per rappresentare la sovrapposizione delle metriche fino a 3 segmenti.
Aggiungere visualizzazioni a un pannello
Apri il progetto Analysis Workspace in cui desideri aggiungere una visualizzazione.
Per aggiungere una visualizzazione, utilizza uno dei seguenti metodi:
Nel pannello a sinistra, seleziona
Visualizzazioni, quindi trascina una visualizzazione nel pannello in cui desideri aggiungere la visualizzazione.
Nel pannello in cui desideri aggiungere la visualizzazione, seleziona
, quindi scegli l’icona che rappresenta la visualizzazione che desideri da aggiungere. Passa il puntatore sull’icona di ciascuna visualizzazione per visualizzarne il nome.
Aggiungi un pannello vuoto, quindi seleziona la visualizzazione da aggiungere.
Dal menu di scelta rapida di una visualizzazione esistente nel progetto Analysis Workspace, seleziona Duplicate visualization o Copy visualization.
Utilizza il menu Insert di Workspace per inserire una visualizzazione.
Dal menu di scelta rapida di una tabella a forma libera, seleziona Visualize. Seleziona quindi la visualizzazione dal sottomenu. In base alla selezione corrente nella tabella, Workspace determina la visualizzazione da offrire e interpreta i dati per generare la visualizzazione richiesta.
Quando aggiungi una visualizzazione semplice, ad esempio una Linea di Barra, la visualizzazione utilizza la tabella a forma libera più vicina come origine di dati. Puoi sempre modificare l’origine dati delle tue visualizzazioni.
Gestire le visualizzazioni
Puoi gestire una visualizzazione quando passi il cursore del mouse su di essa o selezionala.
Per comprimere una visualizzazione, selezionare
.
Per visualizzare una visualizzazione compressa, selezionare
.
Per eliminare una visualizzazione, selezionare
. Per annullare, seleziona Edit > Undo (***Comando+Z | CTRL+Z ***).
Per ripristinare l’altezza predefinita di una visualizzazione, selezionare
.
Per spostare una visualizzazione all’interno di un pannello, trascina e rilascia la visualizzazione ogni volta che è visibile un elemento
(in genere quando passi il cursore del mouse sull’intestazione).
Legend (Legenda)
Una legenda consente di correlare la data in una tabella di origine alle serie tracciate nella visualizzazione. La legenda è interattiva: puoi selezionare un elemento della legenda per mostrare o nascondere una serie nella visualizzazione, operazione utile se desideri semplificare i dati visualizzati.
Inoltre, puoi rinominare le etichette delle legende per facilitare la lettura dei grafici. Nota: la modifica della legenda non è disponibile per le visualizzazioni Mappa ad albero, Bullet, Variazione di riepilogo o Numero di riepilogo, Testo, Forma libera, Istogramma, Coorte o Flusso.
Per modificare un’etichetta di legenda:
Fai clic su una delle etichette della legenda.
Fai clic su Edit Label.
Inserisci il nuovo testo dell’etichetta.
Fai clic su Enter per salvare.
Etichette concise
Quando ogni serie della visualizzazione condivide la stessa metrica, lo stesso segmento, lo stesso elemento dimensionale o lo stesso intervallo di date, ogni etichetta della legenda la ripete. Le etichette possono diventare lunghe e il testo che le differenzia è spesso visibile solo quando passi il cursore sopra ogni etichetta.
L’impostazione di Concise labels si concentra in modo intelligente sulle informazioni che differenziano un’etichetta dall’altra. Rimuove qualsiasi nome di metrica, segmento, elemento dimensione o intervallo di date solo quando il nome viene visualizzato in ogni etichetta. Ad esempio, se un segmento viene applicato a ogni colonna della tabella di origine, viene rimosso dalle etichette della legenda. Se il segmento viene applicato a ogni colonna eccetto una, le etichette della legenda includono ancora il segmento. Per visualizzare l’etichetta completa, passa il cursore del mouse su un’etichetta della legenda.
Le etichette concise sono disattivate per impostazione predefinita. Per attivare etichette concise per una visualizzazione:
Seleziona
Settings nell’intestazione della visualizzazione.
Seleziona la scheda Settings.
Assicurarsi che Legend visible sia selezionato. Concise labels è disponibile solo quando la legenda è visibile.
Seleziona Concise labels.
Sono disponibili etichette concise per le seguenti visualizzazioni:
Ogni visualizzazione dispone di impostazioni specifiche. Per accedere alle impostazioni di visualizzazione, seleziona
Settings nell’intestazione della visualizzazione per visualizzare un popup.
A seconda della visualizzazione, puoi configurare
dettagli per l’origine di dati della visualizzazione tramite la scheda Data source e
impostazioni per la visualizzazione tramite la scheda Settings.
Origine dati
Puoi controllare quale origine dati e quali elementi o posizioni all’interno di tale origine dati corrispondono a una visualizzazione. Per ulteriori informazioni, consulta Gestione delle origini dati.
Impostazioni
Le impostazioni di visualizzazione disponibili dipendono dal tipo di visualizzazione. Nella tabella seguente sono riepilogate le impostazioni più comuni. Alcune visualizzazioni presentano impostazioni specifiche. Per ulteriori informazioni, consulta la documentazione di visualizzazione singola.
Opzione
Descrizione
Visualization type
Modifica il tipo di visualizzazione utilizzata per rappresentare i dati.
Granularity
Modifica la granularità temporale per le visualizzazioni con tendenze. Questa modifica si applica anche alla tabella dell’origine dati.
Percentages
Visualizza i valori in percentuale.
100% stacked
Converti il grafico in una visualizzazione con sovrapposizione al 100%. Applicabile solo a una visualizzazione ad area, barre e barre orizzontali sovrapposte.
Legend visible
Mostra il testo della legenda.
Concise labels
Abbreviare le etichette della legenda per concentrarsi sulle informazioni che differenziano un’etichetta dall’altra. I nomi di metriche, segmenti, elementi dimensionali e intervalli di date visualizzati in ogni etichetta vengono rimossi. Questa impostazione è disponibile solo quando Legend visible è selezionato ed è disattivato per impostazione predefinita. Per ulteriori informazioni, vedere Etichette concise.
Limit max items
Consente di limitare il numero di elementi presentati in una visualizzazione. Se questa opzione è selezionata, definisci il numero massimo di elementi.
Show annotations
Mostra le annotazioni effettuate per questa visualizzazione.
Hide title
Nascondi il titolo della visualizzazione.
Anchor y-axis at zero
Forza la parte inferiore dell’asse y a zero. Se tutti i valori tracciati sul grafico sono notevolmente al di sopra dello zero, per impostazione predefinita la parte inferiore dell’asse y sarà non zero. Se abiliti questa opzione, l’asse y viene forzato a zero (e il grafico viene ridisegnato).
Display dual axis
Visualizza gli assi y a sinistra e a destra per due metriche diverse. Questa opzione è applicabile solo se si dispone di due metriche. I doppi assi sono utili quando le metriche tracciate hanno dimensioni diverse.
Show x-axis
Mostra l’asse x nella visualizzazione.
Show y-axis
Mostra l’asse y nella visualizzazione.
Show barbells on lines
Mostra i punti (o “bar bell”) sulla visualizzazione a linee in una visualizzazione con grafico combinato.
Normalization
Forza le metriche per essere adeguate alle proporzioni. Le stesse proporzioni sono utili quando le metriche tracciate hanno dimensioni diverse.
Show anomalies
Migliora i grafici a linee e le tabelle a forma libera con la visualizzazione del rilevamento delle anomalie. Il rilevamento delle anomalie nelle visualizzazioni a linee include un valore previsto (linea tratteggiata) e un intervallo previsto (banda ombreggiata).
Show forecast
Migliora i grafici a linee e le tabelle a forma libera con la visualizzazione dei valori di previsione.
Show min
Mostra il valore minimo nella visualizzazione.
Show max
Mostra il valore massimo nella visualizzazione.
Show trendline
Mostra una linea di tendenza nella visualizzazione. Se selezionata, puoi selezionare il tipo di linea di tendenza dal menu a discesa.
Puoi personalizzare le impostazioni per tutte le visualizzazioni create. Per ulteriori informazioni, consulta la sezione Preferenze utente.
Menu di scelta rapida right-click
Utilizza il menu di scelta rapida (disponibile tramite selezione alternativa, ad esempio, facendo clic con il pulsante destro del mouse) su un’intestazione di visualizzazione per accedere a funzionalità aggiuntive per una visualizzazione. Non tutte le opzioni sono disponibili per tutte le visualizzazioni.
Opzione
Descrizione
Insert copied visualization
Incolla (inserisci) una visualizzazione copiata altrove nello stesso progetto o in un altro progetto.
Scarica gli elementi dimensionali (fino a un massimo di 50.000) della visualizzazione sul dispositivo locale. Un massimo di 50.000 elementi dimensionali per la dimensione selezionata.
Copy visualization
Copia la visualizzazione, in modo da poterla inserire in un’altra posizione all’interno del progetto o in un progetto diverso.
Aggiungi (o modifica) una descrizione di testo per la visualizzazione. Consulta Testo.
Get visualization link
Copia e condividi un collegamento direttamente alla visualizzazione. La finestra di dialogo Condividi collegamento consente di visualizzare il collegamento. Seleziona Copia per copiare il collegamento negli appunti.
Start over
Elimina la configurazione della visualizzazione corrente in modo da poterla riconfigurare da zero.
Configurazione
Alcune visualizzazioni (come a tabella coorte, abbandono, flusso e altri) dispongono di una finestra di dialogo per la configurazione che consente di creare la visualizzazione. Utilizza
nella parte superiore della visualizzazione per accedere e modificare la configurazione.
Visualizza
Se non sai quale visualizzazione scegliere, seleziona
che Visualize una qualsiasi riga della tabella a forma libera (disponibile sul puntatore). Questa selezione è il modo più veloce per aggiungere una visualizzazione. Analysis Workspace cerca di fare una stima ragionata per individuare la visualizzazione più idonea per i tuoi dati. Ad esempio, se hai selezionato una riga, si crea un grafico a linee con tendenze. Se sono state selezionate tre righe di filtri, viene creato un diagramma di Venn.