Matriz de compatibilidad compatibility-matrix

Este documento enumera todos los sistemas y componentes compatibles con la última versión de Adobe Campaign Classic v7. Los productos y las versiones que no forman parte de esta lista no son compatibles con Adobe Campaign.

Si usa Gold Standard, consulte la matriz de compatibilidad de Gold Standard.

Notas importantes important-notes

A menos que se indique lo contrario, se admiten todas las versiones secundarias.

En su última versión, Adobe Campaign Classic es compatible con todos los sistemas y herramientas enumerados en esta página. Cuando las versiones específicas de estos sistemas y herramientas de terceros llegan al final de su vida útil (EOL) con sus respectivos creadores, Adobe Campaign ya no es compatible con ellas y se eliminan de nuestra matriz de compatibilidades en la versión posterior del producto. Para evitar problemas, compruebe que se encuentra en una versión compatible de cualquier sistema enumerado en la matriz de compatibilidad.

Para obtener más información sobre los elementos obsoletos, visite esta página.

CAUTION
Esta matriz se actualiza regularmente: se agregan nuevos elementos admitidos y se eliminan otros obsoletos.

Sistemas operativos OperatingSystems

CentOs
7.x
Debian

11 (a partir de la versión 7.3 de Campaign)

10

RHEL

8.x

7.x

Windows Server

2019 (a partir de la versión 7.2 de Campaign)

2016

IMPORTANT
Si está utilizando RHEL, debe estar dispuesto a deshabilitar SELinux o a que sus arquitectos escriban reglas SELinux personalizadas para comprobar que un SELinux habilitado no está causando problemas con las operaciones de Campaign.

Servidores web WebServers

Microsoft IIS
10.0 en Windows Server 2016 y 2019
Apache
2.4 para RHEL7: CentOS 7, Debian 8/9, Windows

Herramientas Tools

Kit de desarrollo de Java (JDK)

11

9

8

Campaign es compatible con el kit de desarrollo de Java (JDK) desarrollado por Oracle y OpenJDK.

Libre Office
7 (y versiones anteriores si están incrustadas en el sistema)
SpamAssassin
3.4.x

Sistemas de administración de bases de datos de relación (RDBMS) RDBMSservers

Oracle

19c

18c

12c

11g R2

PostgreSQL

14.x (a partir de Campaign v7.3.2)

13.x

12.x

11.x

Nota: También puede utilizar Amazon RDS para PostgreSQL con las versiones especificadas anteriormente.

SQL Server

2019

2017

2016

2014

2012: SP1 y SP2

Importante:  Microsoft SQL Server no se admite como base de datos principal cuando el servidor de Campaign se ejecuta en Linux. Más información.

NOTE
  • El controlador RDBMS debe coincidir con la versión del servidor RDBMS.

  • PostgreSQL es el RDBMS para entornos alojados.

Conectores CRM CRMconnectors

A continuación se enumeran los sistemas de gestión de relaciones con el cliente (CRM) compatibles con Adobe Campaign. Más información acerca de los conectores CRM de Campaign.

API de conector de Salesforce
Versión de API 49
Conector de Microsoft Dynamics
API web

Acceso de datos federado (FDA) FederatedDataAccessFDA

A continuación se enumeran las bases de datos externas compatibles con el módulo de acceso de datos federado de Adobe Campaign. La compatibilidad depende de su modelo hosting.

Los entornos Managed Services (alojados), Híbrido y On-Premise pueden conectar Campaign con los siguientes sistemas de bases de datos externas:

Sistema de bases de datos
Versión de la base de datos
Versión de la campaña
Amazon Redshift
V7.0 19.1.4 mínimo
Google BigQuery
7.2 mínimo
PostgreSQL

14.x

13.x

12.x

11.x

V7.0 19.1.4 mínimo
Snowflake
7.2 mínimo
Vertica Analytics
V7.0 19.1.4 mínimo

Los entornos Híbrido y On-Premise pueden conectar a Campaign con los siguientes sistemas de bases de datos externos: Estos sistemas no son compatibles con los entornos (hospedados) de Managed Services de Campaign.

Sistema de bases de datos
Versión de la base de datos
Versión de la campaña
Microsoft Azure Synapse Analytics
V7.0 19.1.4 mínimo
MySQL

8

5.7

Versión 7.3 como mínimo

V7.0 mínimo

Netezza
7,2
V7.0 mínimo
Oracle

19c

18c

12c

11g

V7.0 mínimo
SAP HANA
versión 1 SPS 12
V7.0 mínimo
SQL Server

2019

2017

2016

2014

2012 SP1 y SP2

V7.0 mínimo
Sybase

IQ 16

ASE 15.7

V7.0 mínimo
Teradata

17.x

16.x (última versión)

V7.0 mínimo
Hadoop a través de HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

V7.0 mínimo

Consola del cliente ClientConsoleoperatingsystems

Se requieren los siguientes sistemas operativos y exploradores para utilizar la Consola del cliente de Campaign.

Sistemas operativos

Sistema
Versión del SO
Versión de la campaña
Microsoft Windows

11

10

Versión 7.3 como mínimo
Microsoft Windows Server

2019

2016

V7.2.1 mínimo

Tiempo de ejecución de Microsoft WebView2

La última versión en tiempo de ejecución de Microsoft Edge WebView2 es obligatoria en la consola del cliente de Campaign.

Descargar Microsoft Edge WebView2 del sitio de Microsoft Developer.

SDK móvil MobileSDK

Puede utilizar Campaign para enviar notificaciones push en los sistemas operativos que se enumeran a continuación, utilizando el SDK móvil asociado.

También puede utilizar el SDK móvil de Adobe Experience Platform configurando la extensión de Adobe Campaign en la interfaz de usuario de recopilación de datos.

Google Android

12 (a partir de la versión 7.3 de Campaign), 9.0, 8.x, 7.x

con la versión 1.1.1 del SDK móvil

Apple iOS

iOS 9 - 15

con la versión 1.0.26 del SDK móvil, compatible con las versiones de 32 y 64 bits. iOS 15 es compatible a partir de la versión 7.3 de Campaign

Exploradores Browsers

Los siguientes exploradores, en su última versión, son compatibles con Campaign para Acceso web.

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari

Páginas similares Morelikethis

recommendation-more-help
601d79c3-e613-4db3-889a-ae959cd9e3e1