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PaaS only

How to include a team member in Support notifications

Last update: May 13, 2025
  • Topics:
  • Cloud
  • Support
  • Admin Workspace

CREATED FOR:

  • Admin
  • Developer

This article provides an explanation of how to include a team member to automatically receive Support updates via email notifications.

Affected products and versions

  • Adobe Commerce on cloud infrastructure, all supported versions.

Cause

  • The team member has not been added to the cloud project with the necessary privileges.
  • The team member doesn’t have a Support account.

Solution

  1. Go to the Cloud Project URL (Example: https://us-3.magento.cloud/projects/xxxxxx/edit).
  2. Verify whether the team member has been added to the project and is a Super User.

If they have not been added to the project, you will need to add them as a Super User and grant Shared Access:

  • Manage user access in our user guide.
  • Unable to add user to Adobe Commerce cloud project in our Commerce Knowledge Base.
  • Adobe Commerce Help Center User Guide: Shared Access in our Commerce Knowledge Base.

If they have been added to the cloud project, but don’t have the Super User role, update their role accordingly in Manage user access.

If you wish to enable a team member to be a watcher on all cases opened for your organization, submit a Support ticket.

Related reading

Former team members receive Adobe Commerce cloud notification emails

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