Matriz de compatibilidad

Este documento enumera todos los sistemas y componentes compatibles con la última versión de Adobe Campaign Classic. Los productos y las versiones que no forman parte de esta lista no son compatibles con Adobe Campaign.

Si usa Gold Standard, consulte la matriz de compatibilidad de Gold Standard .

Notas importantes

A menos que se indique lo contrario, se admiten todas las versiones menores.

En su última versión, Adobe Campaign Classic es compatible con todos los sistemas y herramientas enumerados en esta página. Cuando las versiones específicas de estos sistemas y herramientas de terceros llegan al final de su vida útil (EOL) con sus respectivos creadores, Adobe Campaign ya no es compatible con ellas y se eliminan de nuestra matriz de compatibilidades en la versión posterior del producto. Para evitar problemas, compruebe que se encuentra en una versión compatible de cualquier sistema enumerado en la matriz de compatibilidad.

Para obtener más información sobre los elementos obsoletos, visite esta página.

ATENCIÓN

Esta matriz se actualiza regularmente: se agregan nuevos elementos admitidos y se eliminan otros obsoletos.

Sistemas operativos

CentOs

8.x (64 bits)

7.x (64 bits)

Debian

10 (64 bits)

9 (64 bits)

8 (64 bits)

RHEL

8.x (64 bits)

7.x (64 bits)

Importante: Si está utilizando RHEL, debe estar dispuesto a deshabilitar SELinux o a que sus arquitectos escriban reglas SELinux personalizadas para comprobar que un SELinux habilitado no está causando problemas con las operaciones de Campaign.

Windows Server

2016

2012R2

2012

Servidores web

Microsoft IIS

10.0 en Windows Server 2016

8.5 en Windows Server 2012 R2

8.0 en Windows Server 2012: Windows 8

Apache

2.4 para RHEL7: CentOS 7, Debian 8/9, Windows (64 bits)

Herramientas

Kit de desarrollo de Java (JDK)

11

9

8

La aplicación ha sido aprobada para el Kit de Desarrollo de Java (JDK) desarrollado por Oracle y para OpenJDK.

Libre Office

6 (y versiones anteriores si están incrustadas en el sistema)

SpamAssassin

3.4.x

Servidores RDBMS

NOTA

El controlador RDBMS debe coincidir con la versión del servidor RDBMS.

Oracle

19c

18c

12c

11g R2

PostgreSQL

12.x

11.x

10.x

9.6.x

9.5.x

9.4.x

Nota: También puede utilizar Amazon RDS para PostgreSQL con las versiones especificadas anteriormente.

SQL Server

2019

2017

2016

2014

2012: SP1 y SP2

Advertencia: Microsoft SQL Server no se admite como base de datos principal cuando el servidor de Campaign se está ejecutando en Linux. Más información.

NOTA

PostgreSQL es el servidor de bases de datos predeterminado para entornos alojados.

Conectores CRM

API de conector de Salesforce

Versión de API 49

Conector de Microsoft Dynamics

API web: Dynamics 365 On-premise y en línea

Acceso de datos federado (FDA)

Microsoft Azure Synapse Analytics  
Amazon Redshift

 

Oracle

19c

18c

12c

11g

PostgreSQL

12.x

11.x

10.x

9.6.x

9.5.x

9.4.x

SQL Server

2019

2017

2016

2014

2012 SP1 y SP2

MySQL

5,7

Teradata

16,20

16

15,10

15,0

Netezza

7,2

Sybase

IQ 16

ASE 15.7

SAP HANA

versión 1 SPS 12

Hadoop a través de HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)

Cloudera CDH6.x

Snowflake  

Sistemas operativos de la consola del cliente

Windows Server

2016

2012

Windows

8

10 (recomendado para instancias en japonés)

Mobile SDK

Android

7.x, 8.x, 9.0

con la versión 1.0.27 del SDK móvil.

iOS

iOS 9 - 14

con la versión 1.0.26 del SDK móvil, compatible con las versiones de 32 y 64 bits.

Navegadores

En el caso de los siguientes exploradores, se admite la versión más reciente: Microsoft Edge, Mozilla Firefox, Google Chrome y Safari.

Internet Explorer 11 es compatible.

Más parecido a esto

En esta página

Adobe Maker Awards Banner

Time to shine!

Apply now for the 2021 Adobe Experience Maker Awards.

Apply now
Adobe Maker Awards Banner

Time to shine!

Apply now for the 2021 Adobe Experience Maker Awards.

Apply now