FEL: Det gick inte att värma på Adobe Commerce i molninfrastruktur
Den här artikeln innehåller en lösning för när sidcachen värms upp och misslyckas med ett fel:
FEL: Uppvärmningen misslyckades:<website link>
Berörda produkter och versioner
- Adobe Commerce i molninfrastrukturen, alla versioner som stöds
Problem
Cacheuppvärmningen misslyckades.
Steg som ska återskapas:
Starta cacheuppvärmningsåtgärder.
Förväntat resultat:
Sidor eller hela platsen läses in.
Faktiskt resultat:
Webbplatsen är inte tillgänglig eller så är svarstiden för hög. FEL: Uppvärmningen misslyckades:<website link>
Orsak
Cachevärmen fungerar inte med HTTP-åtkomstkontroll aktiverad.
Lösning
Kontrollera att du inte har åtkomstkontroll aktiverad: gå till den specifika grenen/miljön och klicka på ikonen Inställningar och kontrollera inställningen HTTP-åtkomstkontroll - det går inte att värma cachen i det här scenariot och åtkomstkontrollen måste inaktiveras.
Relaterad läsning
- Adobe Commerce Användarhandbok > Helsidescache i vår användarhandbok.
- Cacheuppvärmning och webbplatsen är inte tillgänglig på Adobe Commerce i vår kunskapsbas för support.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a