互換性マトリックス compatibility-matrix

このドキュメントでは、Adobe Campaign Classic v7最新ビルドでサポートされているすべてのシステムとコンポーネントを示します。このリストに含まれていない製品とバージョンは、Adobe Campaign とは互換性がありません。

Gold Standard ユーザーの場合は、Gold Standard 互換性マトリックスを参照してください。

重要な注意事項 important-notes

特に断りのない限り、すべてのマイナーリリースがサポートされます。

Adobe Campaign Classic の最新ビルドは、このページに記載されているすべてのシステムおよびツールと互換性があります。これらのサードパーティ製システムおよびツールの特定のバージョンが、それぞれの作成者による提供が終了した(EOL)場合、Adobe Campaign はこれらのバージョンとの互換性を失います。これらは以降の製品リリースで互換表から削除されます。問題を回避するため、互換性マトリックスに記載されているシステムのサポート対象バージョンを使用していることを確認してください。

非推奨の項目の詳細については、このページを参照してください。

CAUTION
このマトリックスは、新しいサポート対象項目の追加および非推奨項目の削除により定期的に更新されます。

オペレーティングシステム OperatingSystems

CentOS
7.x
Debian

11(Campaign v7.3 以降)

10

RHEL

8.x

7.x

Windows Server

2019(Campaign v7.2 以降)

2016

IMPORTANT
RHEL を使用する場合は、SELinux を無効にするか、アーキテクトにカスタム SELinux ルールを記述させ、有効にされた SELinux が Campaign 操作で問題を引き起こしていないことを確認する必要があります。

web サーバー WebServers

Microsoft IIS
10.0(Windows Server 2016 および 2019)
Apache
RHEL7 - CentOS 7、Debian 8/9、Windows 向けの 2.4

ツール Tools

Java Development Kit(JDK)

11

9

8

Campaign は、Oracle が開発した Java Development Kit(JDK)と、OpenJDK をサポートしています。

Libre Office
7(お使いのシステムに埋め込まれている場合は以前のバージョン)
SpamAssassin
3.4.x

関係データベース管理システム(RDBMS) RDBMSservers

Oracle

19c

18c

12c

11g R2

PostgreSQL

14.x(Campaign v7.3.2 以降)

13.x

12.x

11.x

注意: 上記のバージョンで Amazon RDS for PostgreSQL を使用することもできます。

SQL Server

2019

2017

2016

2014

2012 - SP1 および SP2

重要: Linux で Campaign サーバーを実行している場合、プライマリデータベースとしての Microsoft SQL Server の使用はサポートされません。詳細情報

NOTE
  • RDBMS ドライバは RDBMS サーバーのバージョンと一致する必要があります。

  • PostgreSQL はホスト環境の RDBMS です。

CRM コネクタ CRMconnectors

Adobe Campaign と互換性のある顧客関係管理(CRM)システムを次に示します。 Campaign CRM コネクタの詳細を説明します。

Salesforce コネクタ API
API バージョン 49
Microsoft Dynamics コネクタ
Web API

Federated Data Access(FDA) FederatedDataAccessFDA

Adobe Campaign Federated Data Access モジュールと互換性のある外部データベースを以下に示します。互換性はホスティングモデルに依存します。

Managed Services(ホスト)、ハイブリッド ​および​ オンプレミス ​環境は、Campaign を次の外部データベースシステムと接続できます。

データベースシステム
データベースのバージョン
Campaign のバージョン
Amazon Redshift
v7.0 19.1.4 以上
Google BigQuery
7.2 以上
PostgreSQL

14.x

13.x

12.x

11.x

v7.0 19.1.4 以上
Snowflake
7.2 以上
Vertica Analytics
v7.0 19.1.4 以上

さらに、ハイブリッド ​環境および​ オンプレミス ​環境では、Campaign を次の外部データベースシステムとも接続できます。これらのシステムは Campaign Managed Services(ホスト)環境と​ 互換性がありません

データベースシステム
データベースのバージョン
Campaign のバージョン
Microsoft Azure Synapse Analytics
v7.0 19.1.4 以上
MySQL

8

5.7

v7.3 以上

v7.0 以上

Netezza
7.2
v7.0 以上
Oracle

19c

18c

12c

11g

v7.0 以上
SAP HANA
バージョン 1 SPS 12
v7.0 以上
SQL Server

2019

2017

2016

2014

2012 SP1 および SP2

v7.0 以上
Sybase

IQ 16

ASE 15.7

v7.0 以上
Teradata

17.x

16.x(最新バージョン)

v7.0 以上
HiveSQL による Hadoop

HortonWorks HDP 2.4.x、2.5.x、2.6.x

HDInsight 3.4(HDP 2.4)、3.5(HDP 2.5)、3.6(HDP 2.6)

Cloudera CDH6.x

v7.0 以上

クライアントコンソール ClientConsoleoperatingsystems

Campaign クライアントコンソールを使用するには、次のオペレーティングシステムとブラウザーが​ 必要 ​です。

オペレーティングシステム

システム
OS バージョン
Campaign のバージョン
Microsoft Windows

11

10

v7.3 以上
Microsoft Windows Server

2019

2016

v7.2.1 以上

Microsoft WebView2 ランタイム

Microsoft Edge WebView2 ランタイムの最新バージョンは、Campaign クライアントコンソールに必須です。

Microsoft Developer サイトから Microsoft Edge WebView2 をダウンロードします。

Mobile SDK MobileSDK

以下に示すオペレーティングシステムでは、関連する Mobile SDK を使用して、Campaign を使用してプッシュ通知を送信できます。

データ収集 UI で Adobe Campaign 拡張機能を設定することで、Adobe Experience Platform Mobile SDK を使用することもできます。

Google Android

12(Campaign v7.3 以降)、9.0、8.x、7.x

(モバイル SDK ビルド 1.1.1 を使用)

Apple iOS

iOS 9~15

(32 ビットおよび 64 ビットバージョンと互換性のあるモバイル SDK ビルド 1.0.26 を使用)iOS 15 は Campaign v7.3 以降でサポートされています

ブラウザー Browsers

最新バージョンの次のブラウザーは Campaign for Web Access と互換性があります。

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari

その他の関連リソース Morelikethis

recommendation-more-help
601d79c3-e613-4db3-889a-ae959cd9e3e1