Impossible d’ajouter un utilisateur ou une utilisatrice au projet cloud Adobe Commerce
Cet article fournit une solution pour le cas où vous essayez d’ajouter un utilisateur à un projet cloud, mais qu’il échoue avec une erreur : L’utilisateur XXX n’existe pas.
Produits et versions concernés
- Adobe Commerce sur les infrastructures cloud, toutes les versions prises en charge
Problème
Cet article fournit une solution pour les cas où vous ne pouvez pas ajouter un utilisateur à un projet cloud Adobe Commerce.
Cause
Le compte de l’utilisateur doit d’abord être créé à l’adresse https://accounts.magento.cloud et lié à son authentification unique Adobe avant de pouvoir être ajouté en tant qu’utilisateur au projet. Si l’utilisateur possède un compte Adobe, mais pas de compte Commerce (magento.com), il doit d’abord en créer un.
Solution
-
Demandez à l'utilisateur de se connecter à https://accounts.magento.cloud. L’utilisateur doit déjà être enregistré auprès d’Adobe à l’aide de la même adresse e-mail.
note note NOTE La création ou l’existence d’un compte sur https://account.adobe.com ne signifie pas automatiquement que l’utilisateur possède un compte sur https://accounts.magento.cloud. L’utilisateur doit d’abord créer son compte Commerce. -
Si l’utilisateur possède déjà un compte Adobe mais ne parvient pas à se connecter, demandez-lui d’envoyer une demande d’assistance avec le Motif de l’événement défini sur Gestion utilisateur.
-
Une fois l’utilisateur connecté à https://accounts.magento.cloud, vous pouvez l’ajouter au projet. Pour obtenir des instructions détaillées, voir Ajout d’utilisateurs et gestion de l’accès dans le guide Commerce sur les infrastructures cloud.
Lecture connexe :
- Gérer l’accès des utilisateurs dans notre Guide de Commerce sur les infrastructures cloud.
- Impossible de se connecter au support Adobe Commerce ou au compte cloud