Impossible d’accéder à la dernière version préliminaire d’Adobe Commerce

Cet article fournit des solutions pour les problèmes liés à l’utilisation du code de version préliminaire le plus récent d’Adobe Commerce.

NOTE
Si vous rencontrez des problèmes d’accès à Beta, reportez-vous à l’article Impossible d’accéder à la dernière version de Beta .

Problème

Cet article traite des problèmes suivants liés à l’accès au code de version préliminaire :

  • Vous ne pouvez pas localiser le code de version préliminaire.
  • Échec du téléchargement de la version Adobe Commerce d’accès anticipé à partir de magento.com à l’aide du compositeur.

Cause

Voici les causes les plus courantes des problèmes :

  • Vous recherchez le code d’accès anticipé au mauvais emplacement.
  • Vous utilisez un MageID incorrect lors de l’accès au code via le compositeur.
  • Votre compte ne fait pas partie du programme de pré-version.

Solution

Emplacement du code d’accès anticipé

Lors de la version préliminaire, les modules de version sont disponibles à deux emplacements :

  1. Par le biais du compositeur sur magento.com à l’aide de l’ID principal Mage du compte. Pour plus d’informations sur l’utilisation du compositeur, reportez-vous à la section Installation d’Adobe Commerce à l’aide du compositeur de notre documentation destinée aux développeurs.
  2. Mon compte > Téléchargements sur account.magento.com.
NOTE
Les packages de version ne sont pas disponibles sur GitHub avant la date de disponibilité générale.

MageID que vous devez utiliser

Vous devez utiliser le MageID principal associé à votre compte Adobe Commerce ou Partner. Le programme Préversion n'est lié à aucun contact disposant d'un accès partagé. L'accès anticipé est uniquement accessible via le compositeur ou repo.magento.com par le MageID associé à votre licence Adobe Commerce ou Partner.

Comment puis-je savoir si mon MageID est l’ID principal ?

Pour les commerçants

Pour savoir si votre MageID est principal, essayez les méthodes suivantes :

  1. Connectez-vous à magento.com et accédez à l’onglet My Product and Services (Mon produit et services). Vérifiez si les informations de licence Adobe Commerce s’y trouvent :

    • Si les informations de licence Adobe Commerce s’affichent, votre MageID est principal.
    • Si vous ne voyez pas les informations de licence Adobe Commerce, alors votre MageID dispose uniquement d’un accès partagé. Pour savoir qui est le détenteur de l’ID principal, accédez à Partagé avec moi Notez le SHARENAME spécifié ici. Cliquez sur Changer de compte et sélectionnez la valeur que vous avez notée dans SHARENAME. Sur la page d’accueil, l’adresse électronique du détenteur de l’ID principal s’affiche.
  2. Si, pour une raison quelconque, vous ne trouvez pas ces informations sur magento.com, contactez votre équipe de compte d’Adobe.

  3. Si aucun des éléments ci-dessus ne fonctionne, contactez l'assistance.

Pour les partenaires

Pour savoir si votre MageID est principal, essayez les méthodes suivantes :

  1. Connectez-vous à magento.com et accédez à l’onglet My Product and Services (Mon produit et services). Dans la sous-section Partenaires , vérifiez si les informations de licence du partenaire actif s’affichent :

    • Si les informations de licence de partenaire actif s’affichent, votre MageID est principal. La licence Partner est active si la valeur DATE DE FIN est une date ultérieure.
    • Si vous ne voyez pas les informations de licence de partenaire actif, alors votre MageID dispose uniquement d’un accès partagé. Pour savoir qui est le détenteur de l’ID principal, accédez à Partagé avec moi Notez le SHARENAME spécifié ici. Cliquez sur Changer de compte et sélectionnez la valeur que vous avez notée dans SHARENAME. Sur la page d’accueil, l’adresse électronique du détenteur de l’ID principal s’affiche.
  2. Si, pour une raison quelconque, vous ne trouvez pas ces informations sur magento.com, contactez votre Partner Manager.

  3. Si aucun des éléments ci-dessus ne fonctionne, veuillez contacter l'с assistance.

Ne fait pas partie du programme de préversion

Pour être inclus dans le programme d’accès anticipé, votre entreprise doit disposer d’un compte Adobe Commerce ou Partner actif en bonne et due forme. Si vous pensez que vous répondez à ces critères et ne pouvez pas accéder au code de version préliminaire, contactez le support avec votre MageID.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a