Impossible d’accéder à la dernière version bêta

Cet article fournit des solutions aux problèmes liés à l’utilisation des dernières versions bêta du code pour Adobe Commerce. Le code bêta n’est disponible que pour les partenaires d’Adobe officiels qui ont suivi le processus décrit dans Programme Adobe Commerce bêta.

Problème

Cet article traite des problèmes suivants liés à l’accès au code d’accès anticipé :

  • La version bêta d’Adobe Commerce n’est pas disponible au téléchargement sous Mon compte > Téléchargements on magento.com.
  • Échec du téléchargement de la version Adobe Commerce d’accès anticipé à partir de magento.com à l’aide du compositeur.

Cause

Voici les causes les plus courantes des problèmes :

  • Vous recherchez le code d’accès anticipé au mauvais emplacement.
  • Vous utilisez le MageID incorrect.
  • Le développeur a besoin des clés d’accès à partir du MageID correct.
  • Votre compte ne fait pas partie du programme bêta.

Solution

Emplacement du code d’accès anticipé

Lors des périodes d’accès bêta, les modules de version ne sont disponibles que par l’intermédiaire du compositeur sur repo.magento.com. Les packages de version ne sont pas disponibles sur les portails GitHub et Adobe Commerce au cours de cette période, et nous les publierons à ces emplacements à la date de disponibilité générale. Pour plus d’informations sur l’utilisation du compositeur, cliquez sur here.

MageID que vous devez utiliser

Vous devez utiliser le MageID principal associé à votre compte Partner . Le programme bêta n'est lié à aucun contact disposant d'un accès partagé. Un accès anticipé est uniquement accessible via le compositeur ou repo.magento.com par le MageID associé à votre licence Partner.

Comment puis-je savoir si mon MageID est le principal ?

Pour savoir si votre MageID est principal, essayez les méthodes suivantes :

  1. Se connecter magento.com et accédez au Mes produits et services . Dans la sous-section Partenaires , vérifiez si les informations de licence du partenaire actif s’affichent :

    • Si les informations de licence de partenaire actif s’affichent, votre MageID est principal. La licence Partner est active si la valeur DATE DE FIN est une date ultérieure.
    • Si vous ne voyez pas les informations de licence de partenaire actif, alors votre MageID dispose uniquement d’un accès partagé. Pour savoir qui est le détenteur de l’ID principal, accédez à la Partagé avec moi Notez le SHARENAME spécifié ici. Cliquez sur Changement de compte et sélectionnez la valeur que vous avez notée dans SHARENAME. Sur la page d’accueil, l’adresse électronique du détenteur de l’ID principal s’affiche.
  2. Si, pour une raison quelconque, vous ne trouvez pas ces informations sur magento.com, contactez votre responsable partenaire.

  3. Si aucun des éléments ci-dessus ne fonctionne, veuillez Contacter l’assistance.

Le développeur ne dispose pas d’un accès correct aux clés

Si vous êtes le propriétaire principal de MageID et que vous devez donner accès à un développeur de votre équipe, procédez comme suit :

  1. Demandez au propriétaire MageID principal de se connecter account.magento.com.
  2. Sélectionnez la variable Marché puis cliquez sur Accéder aux clés.
  3. Sélectionner Création d’une clé d’accès et donnez-lui un nom.
  4. Envoyez les clés à votre développeur.

Ne fait pas partie du programme d'accès anticipé

Notre programme d’accès bêta n’est disponible que pour nos partenaires techniques et de solution afin qu’ils puissent évaluer notre code de pré-production. Pour être inclus dans le programme d’accès bêta, votre organisation doit disposer d’un compte partenaire Adobe actif en bonne et due forme et avoir signé la bêta NDA here. Si vous pensez que vous remplissez ces critères et ne pouvez pas accéder au code bêta, contactez commercebeta@adobe.com.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a