No se puede agregar el usuario al proyecto en la nube de Adobe Commerce
Este artículo proporciona una solución para cuando intente agregar un usuario a un proyecto en la nube, pero se produce un error: El usuario XXX no existe.
Productos y versiones afectados
- Adobe Commerce en la infraestructura de nube, todas las versiones compatibles
Problema
Este artículo proporciona una solución para los casos en los que no pueda agregar un usuario a un proyecto en la nube de Adobe Commerce.
Causa
La cuenta del usuario debe crearse primero en https://accounts.magento.cloud y vincularse a su SSO de Adobe para poder agregarse como usuario al proyecto. Si el usuario tiene una cuenta de Adobe pero no una cuenta de Commerce (magento.com), primero debe crear una.
Solución
-
Pida al usuario que inicie sesión en https://accounts.magento.cloud. El usuario ya debe estar registrado en Adobe con la misma dirección de correo electrónico.
note note NOTE Crear o tener una cuenta en https://account.adobe.com no significa automáticamente que el usuario tenga una cuenta en https://accounts.magento.cloud. El usuario debe crear primero su cuenta de Commerce. -
Si el usuario ya tiene una cuenta de Adobe pero no puede iniciar sesión, pídele que envíe una solicitud de asistencia con el Motivo del problema establecido en Administración de usuarios.
-
Una vez que el usuario inicie sesión correctamente en https://accounts.magento.cloud, puede agregarlo al proyecto. Para obtener pasos detallados, consulte Agregar usuarios y administrar el acceso en la Guía de infraestructura de Commerce en la nube.
Lectura relacionada:
- Administrar el acceso de usuarios en nuestra Guía de infraestructura de Commerce en la nube.
- No se puede iniciar sesión en la cuenta en la nube o en la asistencia de Adobe Commerce