Disponibilidad del producto

En la tabla siguiente se describe el estado de disponibilidad del software de Adobe Commerce y dónde obtenerlo, especialmente para el software disponible fuera del paquete convencional de Adobe Commerce Composer.

Los servicios y las extensiones se prueban en la última versión de Commerce en el momento del lanzamiento de los productos.

El Adobe ha probado completamente las versiones compatibles. La asistencia para las versiones compatibles está disponible en Asistencia al cliente de Adobe. Las versiones anteriores pueden funcionar correctamente, pero no son compatibles oficialmente.

NOTE
La compatibilidad con versiones de Adobe Commerce también incluye compatibilidad con parches de seguridad disponibles.

Extensiones creadas por Adobe

Estas extensiones de Adobe Commerce están disociadas del código base principal de Adobe Commerce. Esto permite al Adobe lanzar iteraciones de estas extensiones en un periodo de tiempo más flexible y proporcionar a los clientes un acceso más rápido a las nuevas funciones.

En la tabla siguiente se muestra la compatibilidad con las versiones de cada extensión en relación con la versión de Adobe Commerce.

Versiones de Adobe Commerce
2.4.7
2.4.6
2.4.5
2.4.4
Eventos de Adobe I/O para Adobe Commerce
1.5+
1.5+
1.5+
1.5+
Compositor
Notas de versión
Adobe Commerce Admin UI SDK
1.3+
1.3+
1.3+
-
Compositor
Notas de versión
Webhooks de Adobe Commerce
1.2+
1.2+
1.2+
1.2+
Compositor
Notas de versión
B2B
1.4.2 (PHP 8.2)
1.3.5+
1.3.4
1.3.3
Compositor
Notas de versión
Conexión de datos
3.1.1+
2.1.1+
1.0.0+
1.0.0+
Marketplace
Notas de versión
Page Builder
-
1.7.3
1.7.2
1.7.1
Guía del usuario
Notas de versión

Servicios de Commerce

Servicios de Commerce son un conjunto de funciones alojadas en el Adobe que proporcionan una funcionalidad sólida y tiempos de respuesta rápidos, junto con su instancia de Commerce.

Se recomienda que los comerciantes utilicen la versión más reciente de un servicio para garantizar la máxima estabilidad y funcionalidad. La documentación describe la versión lanzada actualmente.

  • Actualmente, los servicios de Adobe Commerce son compatibles con Commerce 2.4.4 y versiones posteriores. Se recomienda que los comerciantes utilicen la última versión del servicio.
  • Los servicios se consideran compatibles con versiones anteriores de Commerce 2.4.x, pero no son compatibles oficialmente.
  • Los servicios no son compatibles con Commerce 2.3.x, excepto con Product Recommendations 3.3.7 y versiones anteriores.

La siguiente tabla muestra la compatibilidad con la versión de cada servicio en relación con la versión de Adobe Commerce.

Versiones de Adobe Commerce
2.4.7
2.4.6
2.4.5
2.4.4
Sales Channel de Amazon
-
4.4.0+
4.3.0+
4.3.0+
Marketplace
Notas de versión
Servicio de catálogo para Adobe Commerce
1,17
1,17
1,17
1,17
Información general
Notas de versión
Administrador de canales
2.1.0
2.0.0
1.0.0+
1.0.0+
Marketplace
Notas de versión
Live Search
4.1.0
4.1.0
4.1.0
4.1.0
Marketplace
Notas de versión
Servicios de pago
2.4.0 (PHP 8.3)
2.4.0 (PHP 8.2)
2.4.0 (PHP 8.1)
2.4.0 (PHP 8.1)
Marketplace
Notas de versión
Product Recommendations
6.0.0
6.0.0
6.0.0
6.0.0
Marketplace
Notas de versión
Gestión de tienda para Adobe Commerce
-
1.5.0
1.2.0+
1.2.0+
Marketplace
Notas de versión
recommendation-more-help
1d4eef6c-fef1-4e61-85eb-b58d7b9ac29f