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ERROR: Warming up failed on Adobe Commerce on cloud infrastructure

Last update: November 6, 2024
  • Topics:
  • Cache
  • Cloud
  • Paas

CREATED FOR:

  • Developer

This article provides a solution for when the page cache is warming up and fails with an error:

ERROR: Warming up failed: <website link>

Affected products and versions

  • Adobe Commerce on cloud infrastructure, all supported versions

Issue

Cache warm-up failing.

Steps to reproduce:

Start cache warm-up operations.

Expected result:

Pages or whole site loads.

Actual result:

The site is unavailable or the response time is too high. ERROR: Warming up failed: <website link>

Cause

Cache warm-up doesn’t work with HTTP access control enabled.

Solution

Ensure that you do not have access control enabled: go to the specific branch/environment and click on the Settings icon, and check the HTTP access control setting - cache warm-up cannot occur in this scenario, and access control has to be disabled.

Related reading

  • Adobe Commerce User Guide > Full-Page Cache in our user guide.
  • Cache warming up and site unavailable on Adobe Commerce in our support knowledge base.
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