Cannot access New Relic on Adobe Commerce Cloud project
This article provides a solution for when you cannot access New Relic despite being added to an Adobe Commerce cloud project.
Affected products and versions
- Adobe Commerce on cloud infrastructure all supported versions
Issue
Despite being added to a cloud project you cannot access the New Relic account for that project.
Cause
Being added to a cloud project does not automatically grant you New Relic access.
Solution
Contact the New Relic account owner and request that they add you to their account in New Relic.
Related reading
Manage New Relic account in our developer documentation.
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