Resolución de problemas relacionados con el Compositor de experiencias mejorado

Los problemas de visualización a veces ocurren en el Adobe Target Compositor de experiencias mejorado (EEC) bajo ciertas condiciones.

El EEC no carga una URL de control de calidad interna que no es accesible desde una IP pública.

Esto se puede resolver mediante la inclusión en la lista de permitidos de las siguientes direcciones IP. Estas direcciones IP son para el servidor de Adobe utilizado para el proxy EEC. Solo se requieren para edición de actividades. Los visitantes del sitio no necesitan estas direcciones IP incluidas en la lista de permitidos.

Pida a su equipo de TI que lista de permitidos las siguientes direcciones IP:

  • 34 253 100 20
  • 34 248 100 23
  • 52 49 228 246
  • 54.205.42.123
  • 107.22.177.39
  • 52.201.5.105
  • 52.193.211.177
  • 18 180 24 249
  • 52.194.154.154

Puede ver el siguiente mensaje de error en Target:

Error: Your website domain (ISP) is blocking the Enhanced Experience Composer. You can allowlist the Enhanced Experience Composer's IP addresses or turn off Enhanced Experience Composer in Configure > Page Delivery menu.

Lo que sigue son motivos por los que podría ver este mensaje de error y remedios para la situación:

  • Problema​: el dominio del sitio web (ISP) está bloqueando el Compositor de experiencias mejorado.

    Remedio: Lista de permitidos de las direcciones IP enumeradas anteriormente.

  • Problema: las direcciones IP están incluidas en la lista de permitidos, pero el sitio web no admite TLS versión 1.2. Target actualmente usa la configuración predeterminada de 1.2. Antes de la versión Target 18.4.1 (25 de abril de 2018), la configuración predeterminada admitía TLS 1.0. Para obtener más información, consulte Cambios en el cifrado de TLS (Seguridad de capa de transporte).

    **Solución:**vea la siguiente pregunta (El Compositor de experiencias visuales mejorado no se carga en las páginas seguras en mi sitio que usan TLS 1.2).

El EEC no se carga en páginas seguras de mi sitio que utilizan TLS 1.0. (Solo EEC)

Podría ver el mensaje de error descrito anteriormente en "El Compositor de experiencias visuales mejorado no se carga en las páginas seguras de mi sitio". si las direcciones IP anteriores están incluidas en la lista de permitidos pero su sitio web no es compatible con TLS versión 1.2. Target actualmente utiliza la configuración predeterminada de 1.2. Antes de Target 18.4.1 (25 de abril de 2018), la configuración predeterminada admitía TLS 1.0. Para obtener más información, consulte Cambios de codificación de TLS (seguridad de capa de transporte).

Para consultar la versión TLS en su sitio web utilizando Firefox (otros navegadores tienen pasos similares):

  1. Abra el sitio web afectado en Firefox.

  2. Haga clic en el icono Mostrar información del sitio en la barra de direcciones del navegador.

  3. Haga clic en Mostrar detalles de conexión > Más información.

  4. Examine la información de versión TLS en Detalles técnicos:

  5. Si encuentra que el sitio web está mostrando TLS 1.0, consulte Cambios en el cifrado de TLS (Seguridad de capa de transporte) para obtener información sobre la política de compatibilidad con TLS de Target. Para solucionar la situación por el momento (válido hasta el 12 de septiembre de 2018), póngase en contacto con el Servicio de atención al cliente para configurar su versión TLS y el dominio.

Veo errores de tiempo de espera o “acceso denegado” al cargar sitios con el proxy habilitado. (Solo EEC)

Asegúrese de que las IP del proxy no estén bloqueadas en el entorno.

En esta página