快速參考

查看Data Workbench客戶端用戶介面操作和快捷鍵的清單。

另請參閱鍵盤快速鍵

Data Workbench客戶端的操作

在客戶端用戶介面內執行任務時,請使用這些操作。

動作 結果
按一下 選擇項
按一下+拖曳 選擇範圍
Ctrl + select 添加到選擇
Shift + select 從選取項目中移除
動作 結果
按一下工作區左上角的Data Workbench標誌

儲存您的變更

Ctrl +刪除 關閉而不保存更改
動作 結果
按一下+拖曳 移動圖形
按一下滑鼠右鍵+拖曳 旋轉圖形
按一下滑鼠按鈕並拖曳 放大為圖形
動作 結果
按一下+拖曳 新增至頁面階層
Ctrl + Alt +按一下+拖曳 新增頁面至長條圖
Ctrl + Alt +按一下+拖曳 添加到頁表
動作 結果
按一下 選擇項
按一下+拖曳 選擇文本範圍
Ctrl + select 將文本添加到選擇
Shift + select 從選取項目移除文字

Data Workbench客戶端的鍵盤快捷鍵

對工作區和配置檔案使用這些快捷鍵。

動作 結果
Ctrl + N

開啟新工作區。

如果僅限於建立單一類型的空白工作區,則新工作區將立即開啟。

如果您有權根據您的實施開啟多種類型的工作區,則Ctrl + N會顯示一個功能表,供您選擇要建立的工作區類型。

Ctrl + O 匯入工作區
動作 結果
Ctrl + X 剪切文本
Ctrl + Z 還原 先前鍵入的字元動作
Ctrl + Shift + Z 重做輸入字元的動作
Ctrl+A 全選
命令 快速鍵 組合菜單命令
全螢幕檢視。工作區會填滿螢幕並重新調整為新大小。 Ctrl加號

Ctrl +(在鍵盤上)

Ctrl Shift +(鍵盤上)

  • 檔案>頁面大小>填色畫面

    後跟

  • 「檔案」(File)>「重新調整工作區」(Refit Workspace)
視窗檢視。工作區顯示在標準視窗檢視中,並反推至新大小。 Ctrl減號

Ctrl -

  • 檔案>頁面大小>標準

    後跟

  • 「檔案」(File)>「重新調整工作區」(Refit Workspace)
動作 結果
Ctrl + P 打印工作區。
Ctrl + W 關閉工作區而不儲存。
Ctrl + S 儲存工作區。
Ctrl + O 開啟視覺效果檔案。 它與從工作區功能表選取「新增>開啟」相同。
Ctrl + E 開啟設定(預設為)或其他檔案。 它與從工作區功能表選取「新增>編輯」相同。 選擇「全部」以開啟其他檔案。
常用的檔案菜單 按一下工作區中的「添加>開啟」以開啟最近開啟的檔案(保存最近10個)或您「固定」到新菜單的檔案。 從功能表中,按一下清單中的釘圖示以儲存視覺效果。
動作 結果

按一下右鍵節點,然後按一下貼上

將節點貼入 .cfg檔案中

按一下右鍵向量,然後按一下 「貼上為子項」 將向量貼入 .cfg檔案中的向量層級

本頁內容