Produktverfügbarkeit

In der folgenden Tabelle werden der Stand der Softwareverfügbarkeit von Adobe Commerce und der Speicherort für die Software beschrieben, insbesondere für Software, die außerhalb des herkömmlichen Adobe Commerce Composer-Pakets verfügbar ist.

Dienste und Erweiterungen werden mit der neuesten Version von Commerce zum Zeitpunkt der Produktversion getestet.

Unterstützte Versionen wurden von Adobe vollständig getestet. Die Unterstützung für unterstützte Versionen erhalten Sie vom Adobe-Support. Ältere Versionen funktionieren möglicherweise ordnungsgemäß, werden jedoch nicht offiziell unterstützt.

NOTE
Der Support für Adobe Commerce-Versionen umfasst auch Unterstützung für verfügbare Sicherheits-Patches.

Adobe - Erstellte Erweiterungen

Diese Adobe Commerce-Erweiterungen sind von der Core-Adobe Commerce-Codebase entkoppelt. Dadurch kann Adobe Iterationen dieser Erweiterungen in einem flexibleren Zeitrahmen veröffentlichen und Kunden frühzeitigen Zugriff auf neue Funktionen bieten.

Die folgende Tabelle zeigt die Versionsunterstützung für jede Erweiterung in Bezug auf die Adobe Commerce-Version.

Adobe Commerce-Versionen
2,4,7
2,4,6
2,4,5
2,4,4
Adobe I/O-Ereignisse für Adobe Commerce
1,5+
1,5+
1,5+
1,5+
Komponist
Versionshinweise
Adobe Commerce Admin-Benutzeroberflächen-SDK
1.3+
1.3+
1.3+
-
Komponist
Versionshinweise
Adobe Commerce-Webhooks
1.2+
1.2+
1.2+
1.2+
Komponist
Versionshinweise
B2B
1.4.2 (PHP 8.2)
1.3.5+
1,3,4
1,3,3
Komponist
Versionshinweise
Datenverbindung
3.1.1+
2.1.1+
1.0.0+
1.0.0+
Marktplatz
Versionshinweise
Page Builder
-
1,7,3
1,7,2
1,7,1
Benutzerhandbuch
Versionshinweise

Commerce-Services

Commerce-Services sind eine Suite von auf Adobe gehosteten Funktionen, die zusammen mit Ihrer Commerce-Instanz robuste Funktionen und schnelle Reaktionszeiten bieten.

Es wird empfohlen, dass Händler die neueste Version eines Dienstes verwenden, um die höchste Stabilität und Funktionalität sicherzustellen. In der Dokumentation wird die derzeit veröffentlichte Version beschrieben.

  • Adobe Commerce Services sind derzeit mit Commerce 2.4.4 und höher kompatibel. Es wird empfohlen, dass Händler die neueste Version des Dienstes verwenden.
  • Dienste gelten als mit früheren Versionen von Commerce 2.4.x kompatibel, werden jedoch nicht offiziell unterstützt.
  • Dienste sind nicht mit Commerce 2.3.x kompatibel, mit Ausnahme von Produkt Recommendations 3.3.7 und früher.

Die folgende Tabelle zeigt die Versionsunterstützung für jeden Dienst in Bezug auf die Adobe Commerce-Version.

Adobe Commerce-Versionen
2,4,7
2,4,6
2,4,5
2,4,4
Amazon Sales Channel
-
4.4.0+
4.3.0+
4.3.0+
Marketplace
Versionshinweise
Catalog Service für Adobe Commerce
1,17
1,17
1,17
1,17
Übersicht
Versionshinweise
Kanal-Manager
2.1.0
2,0,0
1.0.0+
1.0.0+
Marketplace
Versionshinweise
Live Search
4.1.0
4.1.0
4.1.0
4.1.0
Marketplace
Versionshinweise
Zahlungsdienste
2.4.0 (PHP 8.3)
2.4.0 (PHP 8.2)
2.4.0 (PHP 8.1)
2.4.0 (PHP 8.1)
Marketplace
Versionshinweise
Produkt-Recommendations
6,0,0
6,0,0
6,0,0
6,0,0
Marketplace
Versionshinweise
Store-Erfüllung für Adobe Commerce
-
1,5,0
1.2.0+
1.2.0+
Marketplace
Versionshinweise
recommendation-more-help
1d4eef6c-fef1-4e61-85eb-b58d7b9ac29f