Benutzer kann nicht zum Adobe Commerce Cloud-Projekt hinzugefügt werden

Dieser Artikel bietet eine Lösung für den Fall, dass Sie versuchen, einen Benutzer zu einem Cloud-Projekt hinzuzufügen. Er schlägt jedoch mit einem Fehler fehl: Benutzer XXX ist nicht vorhanden.

Betroffene Produkte und Versionen

Problem

Dieser Artikel bietet eine Lösung für den Fall, dass Sie einen Benutzer nicht zu einem Adobe Commerce-Cloud-Projekt hinzufügen können.

Ursache

Dies ist das erwartete Verhalten. Das Benutzerkonto sollte zunächst unter https://accounts.magento.cloud erstellt und mit seiner Adobe SSO verknüpft werden, damit es als Benutzer zum Projekt hinzugefügt werden kann.

Lösung

  1. Bitten Sie den Benutzer, sich unter https://accounts.magento.cloud bei seinem Konto anzumelden (er muss sich unter dieser E-Mail-Adresse bereits für ein Konto unter adobe.com registriert haben). Das Erstellen/Verwenden eines Kontos unter https://account.adobe.com bedeutet nicht automatisch, dass der Benutzer über ein Konto unter https://accounts.magento.cloud verfügt.)
    Hinweis: Wenn der Benutzer vor August 2022 über ein Konto auf account.magento.com oder accounts.magento.cloud verfügte, hatte er möglicherweise kein Konto mit/auf adobe.com, es sei denn, er hatte es im August 2022 oder höher erstellt. Wenn der Benutzer über ein Adobe-Konto verfügt und sich nicht anmelden kann, senden Sie bitte eine Support-Anfrage unter https://experienceleague.adobe.com/home?lang=de#support und geben Sie die Details an (Grund des Problems = Benutzerverwaltung).
  2. Der Benutzer sollte dann zu https://accounts.magento.cloud gehen.
  3. Danach sollten Sie den Benutzer zum Projekt hinzufügen können. Anweisungen finden Sie unter Hinzufügen von Benutzern und Verwalten des Zugriffs in unserem Commerce on Cloud Infrastructure-Handbuch.

Verwandtes Lesen:

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a