Anmeldung beim Adobe Commerce-Support- oder Cloud-Konto nicht möglich

Dieser Artikel bietet eine Lösung für Fälle, in denen Sie Schwierigkeiten haben, sich beim Adobe Commerce-Support oder Ihrem Cloud-Projekt anzumelden.

Betroffene Produkte und Versionen

Adobe Commerce (alle Bereitstellungsmethoden) alle unterstützten Versionen

Problem

Wenn Sie zu https://account.magento.com/customer/account/login/ oder https://accounts.magento.cloud/user gehen, werden Sie möglicherweise feststellen, dass es jetzt ein einheitliches Anmeldeformular gibt und Sie Ihre Anmeldedaten nicht mehr wie bisher eingeben können.

Zu reproduzierende Schritte:

Versuchen Sie, sich bei Ihrem Commerce-Konto anzumelden.

adobe-login-one

Erwartetes Ergebnis:

Anmeldung erfolgreich durchgeführt.

Tatsächliches Ergebnis:

Sie werden zu einer Seite umgeleitet, um sich mit einem Adobe-Konto anzumelden, und die Anmeldedaten funktionieren nicht.

adobe-login-two

Ursache

Im Rahmen der Integration von Adobe Commerce mit anderen Adobe-Lösungen müssen alle Benutzer eine Adobe-Anmeldung erstellen - falls noch keine vorhanden ist - und dabei dieselbe E-Mail-Adresse verwenden, die mit ihrer MageID verbunden ist.

Lösung

Sie können sich wie folgt bei dem Konto anmelden:

  • Ein bestehendes Adobe-Unternehmens-/Personenkonto.
  • Wenn Sie kein Adobe-Konto haben, erstellen Sie eines mit derselben E-Mail-Adresse.

Anweisungen finden Sie unter Commerce Identity Manager in Adobe Experience League.

Verwandtes Lesen

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a