Anmeldung beim Adobe Commerce Support- oder Cloud-Konto nicht möglich

Dieser Artikel bietet eine Lösung für den Fall, dass Sie Schwierigkeiten bei der Anmeldung bei der Adobe Commerce-Unterstützung für Ihr Cloud-Projekt haben.

Betroffene Produkte und Versionen

Adobe Commerce (alle Bereitstellungsmethoden) - alle unterstützten Versionen

Problem

Wenn Sie zu https://account.magento.com/customer/account/login/ oder https://accounts.magento.cloud/user wechseln werden Sie möglicherweise feststellen, dass jetzt ein einheitliches Anmeldeformular vorhanden ist und Sie Ihre Anmeldedaten nicht mehr wie zuvor eingeben können.

Schritte zur Reproduktion:

Versuchen Sie, sich bei Ihrem Commerce-Konto anzumelden.

adobe-login-one

Erwartetes Ergebnis:

Erfolgreich angemeldet.

Tatsächliches :

Sie werden zu einer Seite weitergeleitet, auf der Sie sich mit einem Adobe-Konto anmelden, und die Anmeldeinformationen funktionieren nicht.

adobe-login-two

Ursache

Im Rahmen unserer Integration von Adobe Commerce mit anderen Adobe-Lösungen müssen alle Anwender eine Adobe-Anmeldung erstellen - falls noch keine vorhanden ist - und dabei dieselbe E-Mail-Adresse verwenden, die mit ihrer MageID verbunden ist.

Lösung

Sie können sich wie folgt beim Konto anmelden:

  • Ein bestehendes Firmen-/Privatkonto für Adobe.
  • Wenn Sie kein Adobe-Konto haben, erstellen Sie eines mit derselben E-Mail-Adresse.

Anweisungen hierzu finden Sie unter Commerce Identity Manager in Adobe Experience League.

Verwandtes Lesen

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a