無法登入Adobe Commerce支援或雲端帳戶
本文提供登入Adobe Commerce支援或雲端專案有困難時的解決方案。
受影響的產品和版本
Adobe Commerce (所有部署方法)所有支援的版本
問題
當您前往https://account.magento.com/customer/account/login/或https://accounts.magento.cloud/user時,您可能會注意到現在已有統一的登入表單,您無法再像之前一樣輸入您的認證。
要再現的步驟:
請嘗試登入您的Commerce帳戶。
預期結果:
已成功登入。
實際結果:
重新導向至使用Adobe帳戶登入的頁面,但認證無法運作。
原因
在整合Adobe Commerce與其他Adobe解決方案的程式中,所有使用者都必須使用連線至其MageID的相同電子郵件地址,建立Adobe登入(如果尚未建立)。
解決方案
您可以透過以下方式登入帳戶:
- 現有的Adobe公司/個人帳戶。
- 如果您沒有Adobe帳戶,請以相同的電子郵件地址建立一個帳戶。
如需相關步驟,請參閱Adobe Experience League中的Commerce Identity Manager。
相關閱讀
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a