无法登录Adobe Commerce支持或云帐户
当您难以登录Adobe Commerce支持或云项目时,本文会为您提供解决方案。
受影响的产品和版本
Adobe Commerce(所有部署方法)所有支持的版本
问题
当您转到https://account.magento.com/customer/account/login/或https://accounts.magento.cloud/user时,您可能会注意到现在有一个统一的登录表单,您无法再像以前一样输入您的凭据。
重现步骤:
尝试登录到您的Commerce帐户。
预期的结果:
登录成功。
实际结果:
重定向到使用Adobe帐户登录的页面,但凭据不起作用。
原因
在我们将Adobe Commerce与其他Adobe解决方案集成的过程中,所有用户都将需要使用连接到其MageID的同一电子邮件地址来创建Adobe登录信息(如果没有)。
解决方案
您可以通过以下方式登录到帐户:
- 现有的Adobe公司/个人帐户。
- 如果您没有Adobe帐户,请创建具有相同电子邮件地址的帐户。
有关步骤,请参阅Adobe Experience League中的Commerce Identity Manager。
相关阅读
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a