Versionsinformation om säkerhetsuppdateringar för Adobe Commerce 2.4.2

Dessa säkerhetsuppdateringar hämtar uppdateringar för att förbättra säkerheten i Adobe Commerce-distributionen. Informationen omfattar, men är inte begränsad till, följande:

  • Säkerhetsfelkorrigeringar
  • Säkerhetsförbättringar som ger mer information om förbättringar och uppdateringar som ingår i säkerhetsuppdateringen
  • Kända fel
  • Instruktioner för att vid behov lägga till ytterligare patchar
  • Information om eventuella snabbkorrigeringar i releasen

Läs mer om säkerhetsuppdateringar:

Adobe Commerce 2.4.2-p2

Säkerhetsutgåvan av Adobe Commerce 2.4.2-p2 innehåller säkerhetsfelkorrigeringar för säkerhetsluckor som har identifierats i den förra kvartalsversionen, Adobe Commerce 2.4.2 och Magento Open Source 2.4.2.

Den senaste informationen om säkerhetsfelkorrigeringarna finns på Adobe säkerhetsbulletin APSB21-64.

Använd AC-3022.patch fortsätta erbjuda DHL som fraktfirma

DHL har introducerat schemaversion 6.2 och kommer inom kort att föråldra schemaversion 6.0. Adobe Commerce 2.4.4 och tidigare versioner som stöder DHL-integration stöder endast version 6.0. Handlare som distribuerar dessa versioner bör tillämpa AC-3022.patch så snart det går att fortsätta erbjuda DHL som fraktfirma. Se Använd en patch för att fortsätta erbjuda DHL som fraktfirma Kunskapsbasartikeln innehåller information om hur du hämtar och installerar korrigeringen.

recommendation-more-help
1d4eef6c-fef1-4e61-85eb-b58d7b9ac29f