O novo domínio está redirecionando para o domínio padrão
Última atualização: 15 de julho de 2024
- Tópicos:
- Configuração
Criado para:
- Desenvolvedor
Este artigo fornece uma correção para o problema em que o novo domínio redireciona para o domínio padrão no ambiente existente ou diferente.
Produtos e versões afetados
- Adobe Commerce na infraestrutura do Cloud Pro (todas as versões)
Problema
O novo domínio está redirecionando para o domínio padrão no ambiente atual ou para o domínio padrão de outro ambiente.
Causa
Isso acontece quando as Variáveis não são atualizadas após a adição de um novo domínio ou quando o serviço Fastly errado é configurado no ambiente.
Solução
- Se o domínio estiver redirecionando no mesmo ambiente, verifique se você configurou as Variáveis.
- Se o domínio estiver redirecionando para outro ambiente, verifique se você configurou o serviço Fastly correto executando o seguinte comando:
bin/magento fastly:conf:get -s
Você pode encontrar as credenciais da API Fastly fazendo logon em cada ambiente (Preparação/Produção) e verificando o arquivo
/mnt/shared/fastly_tokens.txt
. Para obter mais informações, consulte configurar Fastly serviços no Guia de Infraestrutura do Commerce na Nuvem.Se ambas as configurações acima estiverem corretas, envie um tíquete de suporte.
Leitura relacionada
- Lista de verificação para configurar um novo domínio em nossa knowledge base de suporte.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a