Não é possível acessar a conta/projeto de nuvem correto ou o projeto está ausente em sua conta
Este artigo fornece uma correção para os seguintes problemas depois que uma alteração é feita na propriedade da conta ou nos endereços de email associados:
- Você não pode acessar o(s) projeto(s) correto(s) do Cloud Adobe Commerce.
- Nenhum projeto do Cloud Adobe Commerce é exibido na sua conta em accounts.magento.cloud/user.
- Você está vendo os detalhes de outra conta (ou seja, o proprietário anterior) em accounts.magento.cloud/user.
Problema
Você não pode acessar o projeto correto do Cloud Adobe Commerce quando há alterações nas propriedades ou alterações nos endereços de email.
Produtos e versões afetados
- Adobe Commerce na infraestrutura em nuvem, todas as versões com suporte
Causa
Normalmente, esse problema ocorre quando o logon único (SSO) do proprietário do projeto anterior ainda está integrado ao Adobe.com após:
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A propriedade do projeto na nuvem foi transferida para você (o usuário) e você vê a conta do proprietário original do projeto. Clique aqui para a solução.
OU
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Você (o usuário) foi movido para uma empresa diferente, acompanhado por uma alteração no endereço de email e nos projetos aos quais você tem acesso. Você vê os projetos aos quais recebeu acesso na sua função/empresa anterior. Clique aqui para a solução.
OU
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Você alterou seu endereço de email em https://account.adobe.com para outro endereço de email que não está atualmente associado a um projeto na nuvem. Clique aqui para a solução.
Solução para causa um e dois solution-for-cause-one-and-two
A solução para quando o problema for causado por um e dois é desconectar a integração de logon único com Adobe.com. Siga as etapas abaixo para desconectar:
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Em https://accounts.magento.cloud/user, expanda a seção Single Sign-On. Clique em Disconnect from Adobe.com para desconectar.
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Clique em Disconnect.
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Faça logout.
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Clique no botão Adobe.com.
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Agora você pode ver a conta correta e acessar o projeto de nuvem correto.
Solução da causa três solution-for-cause-three
Se o problema tiver sido causado pela causa três, peça a um superusuário existente no projeto para adicionar seu novo endereço de email ao projeto. Para obter mais informações, consulte Gerenciar acesso do usuário.