Não é possível acessar a conta/projeto de nuvem correto ou o projeto está ausente em sua conta

Este artigo fornece uma correção para os seguintes problemas depois que uma alteração é feita na propriedade da conta ou nos endereços de email associados:

  1. Você não pode acessar o(s) projeto(s) correto(s) do Cloud Adobe Commerce.
  2. Nenhum projeto do Cloud Adobe Commerce é exibido na sua conta em accounts.magento.cloud/user.
  3. Você está vendo os detalhes de outra conta (ou seja, o proprietário anterior) em accounts.magento.cloud/user.

Problema

Você não pode acessar o projeto correto do Cloud Adobe Commerce quando há alterações nas propriedades ou alterações nos endereços de email.

Produtos e versões afetados

Causa

Normalmente, esse problema ocorre quando o logon único (SSO) do proprietário do projeto anterior ainda está integrado ao Adobe.com após:

  1. A propriedade do projeto na nuvem foi transferida para você (o usuário) e você vê a conta do proprietário original do projeto. Clique aqui para a solução.

    OU

  2. Você (o usuário) foi movido para uma empresa diferente, acompanhado por uma alteração no endereço de email e nos projetos aos quais você tem acesso. Você vê os projetos aos quais recebeu acesso na sua função/empresa anterior. Clique aqui para a solução.

    OU

  3. Você alterou seu endereço de email em https://account.adobe.com para outro endereço de email que não está atualmente associado a um projeto na nuvem. Clique aqui para a solução.

Solução para causa um e dois solution-for-cause-one-and-two

A solução para quando o problema for causado por um e dois é desconectar a integração de logon único com Adobe.com. Siga as etapas abaixo para desconectar:

  1. Em https://accounts.magento.cloud/user, expanda a seção Single Sign-On. Clique em Disconnect from Adobe.com para desconectar.

    logon único-adobe-connect

  2. Clique em Disconnect.

    adobe-disconnect

  3. Faça logout.

  4. Clique no botão Adobe.com.

    Magento.com

  5. Agora você pode ver a conta correta e acessar o projeto de nuvem correto.

Solução da causa três solution-for-cause-three

Se o problema tiver sido causado pela causa três, peça a um superusuário existente no projeto para adicionar seu novo endereço de email ao projeto. Para obter mais informações, consulte Gerenciar acesso do usuário.

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