Não é possível acessar a conta/projeto de nuvem correto ou o projeto está ausente em sua conta

Este artigo fornece uma correção para os seguintes problemas depois que uma alteração é feita na propriedade da conta ou nos endereços de email associados:

  1. Você não pode acessar o(s) projeto(s) correto(s) de infraestrutura do Adobe Commerce na nuvem.
  2. Nenhum projeto de infraestrutura do Adobe Commerce na nuvem é exibido na sua conta em accounts.magento.cloud/user.
  3. Você está vendo os detalhes de outra conta (ou seja, o proprietário anterior) em accounts.magento.cloud/user.
  4. Você encontrou o seguinte erro em https://auth.magento.cloud/error?code=: “Something’s not right”.

Descrição description

Ambiente

Adobe Commerce na infraestrutura na nuvem, todas as versões com suporte

Problema

Você não poderá acessar o projeto correto de infraestrutura do Adobe Commerce na nuvem quando houver alterações nas propriedades ou alterações nos endereços de email.

Causa

Normalmente, esse problema ocorre quando o logon único (SSO) do proprietário do projeto anterior ainda está integrado ao Adobe.com após:

  1. A propriedade do projeto na nuvem foi transferida para você (o usuário) e você vê a conta do proprietário original do projeto. Clique aqui para a solução.

    OR
  2. Você (o usuário) foi movido para uma empresa diferente, acompanhado por uma alteração no endereço de email e nos projetos aos quais você tem acesso. Você vê os projetos aos quais recebeu acesso na sua função/empresa anterior. Clique aqui para a solução.
    OR
  3. Você alterou seu endereço de email em https://account.adobe.com para outro endereço de email que não está atualmente associado a um projeto na nuvem. Clique aqui para a solução.

Resolução resolution

Solução para causa um e dois

A solução para quando o problema for causado por um e dois é desconectar a integração de logon único com Adobe.com. Siga as etapas abaixo para desconectar:

  1. Em https://accounts.magento.cloud/user, expanda a seção Logon Único. Clique em Desconectar-se do Adobe.com para desconectar-se.

  2. Clique em Desconectar.

  3. Faça logout.

  4. Clique no botão Adobe.com.

  5. Agora você pode ver a conta correta e acessar o projeto de nuvem correto.

Se você não conseguiu acessar sua conta e encontrou o erro em https://auth.magento.cloud/error?code="Something's not right": envie um tíquete de suporte e indique todos os endereços de email com os quais você fez logon anteriormente para acessar o projeto na nuvem.

Solução da causa três

Se o problema tiver sido causado pela causa três, peça a um superusuário existente no projeto para adicionar seu novo endereço de email ao projeto. Para obter mais informações, consulte Gerenciar acesso do usuário.

recommendation-more-help
3d58f420-19b5-47a0-a122-5c9dab55ec7f