Coluna de status do Adobe Commerce sem o arquivo CSV de produtos exportados

Este artigo fornece uma solução para o problema quando não é possível localizar a coluna de status (ou seja, indicando se o produto está ativado ou desativado) no arquivo CSV que contém os produtos exportados. O status do produto é indicado pela variável product_online coluna.

Produtos e versões afetados

Adobe Commerce (todos os métodos de implantação) all versões compatíveis

Problema

Não é possível localizar o status no arquivo CSV que contém os produtos exportados. Portanto, por exemplo, você exporta um CSV de todos os SKUs, com os respectivos status, mas a tabela parece não ter os status coluna.

Etapas a serem reproduzidas:

  1. No Administrador do Adobe Commerce, selecione System, em Data Transfer selecionar Export.
  2. No Export Settings selecione no menu Entity Type lista suspensa Products.
  3. Pesquisar por status, listados em Attribute Code. Você verá esse código de atributo na lista de atributos disponíveis (Enable Product).
  4. Clique em Export.

Resultado esperado:

No arquivo CSV que você acabou de exportar, você verá uma coluna rotulada status.

Resultado real:

Você não vê uma coluna rotulada status no arquivo csv exportado.

Causa

O atributo de status do produto foi renomeado no arquivo CSV. Agora é o product_online coluna.

Solução

  1. Selecionar System, em Data Transfer selecionar Import.
  2. Clique em Download Sample File.
  3. Você pode ver product_online no arquivo CSV.

Leitura relacionada

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a