Coluna de status do Adobe Commerce sem o arquivo CSV de produtos exportados

Este artigo fornece uma solução para o problema quando não é possível localizar a coluna de status (ou seja, indicando se o produto está ativado ou desativado) no arquivo CSV que contém os produtos exportados. O status do produto é indicado pela coluna product_online.

Produtos e versões afetados

Adobe Commerce (todos os métodos de implantação) todas as versões com suporte

Problema

Você não pode localizar a coluna status no arquivo CSV que contém produtos exportados. Assim, por exemplo, você exporta um CSV de todos os SKUs, com seus status, mas a tabela parece não ter a coluna status.

Etapas a serem reproduzidas:

  1. No Administrador do Adobe Commerce, selecione System, em Data Transfer, selecione Export.
  2. Na seção Export Settings, selecione no menu suspenso Products de Entity Type.
  3. Pesquisa por status, listada em Attribute Code. Você vê esse código de atributo na lista de atributos disponíveis (Enable Product).
  4. Clique em Export.

Resultado esperado:

No arquivo CSV que você acabou de exportar, você verá uma coluna rotulada status.

Resultado real:

Você não vê uma coluna rotulada status no arquivo csv exportado.

Causa

O atributo de status do produto foi renomeado no arquivo CSV. Agora é a coluna product_online.

Solução

  1. Selecione System, em Data Transfer, selecione Import.
  2. Clique em Download Sample File.
  3. Você pode ver a coluna product_online no arquivo CSV.

Leitura relacionada

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a