Implantação paralisada com o erro "Não é possível fazer upload do aplicativo para o cluster remoto"
Este artigo fornece uma solução para o problema do Adobe Commerce, em que a implantação trava, e a seguinte mensagem de erro pode ser encontrada no log de implantação: "Erro: não é possível carregar o aplicativo para o cluster remoto".
Produtos e versões afetados
- Adobe Commerce na infraestrutura em nuvem, todas as versões
Problema
Etapas a serem reproduzidas:
Acione a implantação manualmente ou executando uma mesclagem, push ou sincronização do seu ambiente.
Resultado esperado:
A implantação foi concluída com êxito.
Resultado real:
A implantação trava e, no log de erros de implantação na interface da nuvem, a seguinte mensagem de erro é exibida: "Erro: não é possível carregar o aplicativo para o cluster remoto", encontrado no log de implantação após falha na implantação, o site pode exibir o erro "Tempo limite de 503 primeiros bytes".
Causa
O problema é causado pela paralisação do armazenamento disponível.
Solução
Você pode considerar limpar os diretórios de log e/ou aumentar o espaço em disco.
Diretórios que devem ser considerados para limpeza:
var/log
var/report
var/debug/
var
Para obter detalhes sobre como aumentar o espaço em disco se você estiver na arquitetura de plano inicial do Adobe Commerce na infraestrutura de nuvem, consulte Aumentar espaço em disco para o ambiente de integração na nuvem em nossa base de dados de conhecimento de suporte. As mesmas instruções podem ser usadas para aumentar o espaço do ambiente de integração da arquitetura de plano Pro da infraestrutura de nuvem do Adobe Commerce. Para produção/preparo profissional, você precisa registrar um tíquete para o Suporte da Adobe Commerce e solicitar mais espaço em disco. Mas normalmente, você não precisará lidar com isso no ambiente de Preparo/Produção do plano Pro, pois o Adobe Commerce monitora esses parâmetros para você e alerta e/ou executa ações de acordo com o contrato.