APIs UPS obsoletas

As APIs do Serviço Postal Unificado (UPS) estão temporariamente obsoletas, pois a integração do Adobe Commerce com o UPS não é compatível atualmente com o modelo de segurança OAuth 2.0. No entanto, esperamos habilitar o suporte para esse modelo até o final de 2023. Isso não afeta os comerciantes atuais com chaves de API geradas, pois o UPS oferecerá suporte à autenticação por meio de chaves de API até 3 de junho de 2024. Os comerciantes sem chaves geradas não podem usar nossa integração, mas podem usar uma integração existente do marketplace.

Para saber mais, consulte developer.ups.com: Guia de migração da chave de acesso do portal do desenvolvedor.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a