Kan niet aanmelden bij Adobe Commerce-ondersteuning of cloudaccount
Dit artikel biedt een oplossing voor het aanmelden bij Adobe Commerce-ondersteuning of uw cloudproject.
Betrokken producten en versies
Adobe Commerce (alle plaatsingsmethodes) alle gesteunde versies
Probleem
Wanneer u naar https://account.magento.com/customer/account/login/of https://accounts.magento.cloud/usergaat zou u kunnen opmerken dat er nu een verenigd login vorm is en u kunt niet meer uw geloofsbrieven ingaan zoals u eerder hebt.
Stappen om te reproduceren:
Meld u aan bij uw Commerce-account.
Verwacht resultaat :
Aanmelden is gelukt.
Werkelijk resultaat :
Word omgeleid naar een pagina om u aan te melden met een Adobe-account en de gegevens werken niet.
Oorzaak
Als onderdeel van ons integratieproces van Adobe Commerce met andere oplossingen voor Adoben, moeten alle gebruikers een aanmeldingsnaam voor de Adobe maken - als ze er nog geen hebben - met hetzelfde e-mailadres dat is verbonden met hun MageID.
Oplossing
U kunt zich aanmelden bij de account met:
- Een bestaande zakelijke/persoonlijke account van een Adobe.
- Als u geen Adobe-account hebt, maakt u een account met hetzelfde e-mailadres.
Voor stappen verwijzen naar Manager van de Identiteit van Commercein Adobe Experience League.