Kan geen toegang krijgen tot de juiste cloudaccount/het juiste project of het project ontbreekt in uw account

Dit artikel bevat een oplossing voor de volgende problemen nadat de accounteigenaar of het bijbehorende e-mailadres is gewijzigd:

  1. U hebt geen toegang tot de juiste Adobe Commerce-projecten voor de cloud.
  2. Geen wolkenprojecten van Adobe Commerce worden getoond onder uw rekening bij accounts.magento.cloud/user.
  3. U ziet de details van een andere rekening (d.w.z., de vorige rekeningseigenaar) bij accounts.magento.cloud/user.

Probleem

U hebt geen toegang tot het correcte Adobe Commerce-project voor de cloud als er wijzigingen zijn in eigenaren of in e-mailadressen.

Betrokken producten en versies

Oorzaak

Deze kwestie gebeurt typisch wanneer enig teken-op (SSO) van de vorige projecteigenaar nog met Adobe.com na is geïntegreerd:

  1. De eigendom van het wolkenproject is overgedragen aan u (de gebruiker) en u ziet de oorspronkelijke account van de eigenaar van het project. Klik hier voor de oplossing.

    OF

  2. U (de gebruiker) hebt naar een ander bedrijf verhuisd, samen met een wijziging in het e-mailadres en de projecten waartoe u toegang hebt. U ziet de projecten u toegang tot in uw vorige rol/bedrijf werd verleend. Klik hier voor de oplossing.

    OF

  3. U hebt uw e-mailadres op https://account.adobe.com gewijzigd in een ander e-mailadres dat momenteel niet aan een wolkenproject is gekoppeld. Klik hier voor de oplossing.

Oplossing voor één of twee solution-for-cause-one-and-two

De oplossing voor wanneer de kwestie door één en twee wordt veroorzaakt is het losmaken van de enige sign-on integratie met Adobe.com. Voer de onderstaande stappen uit om de verbinding te verbreken:

  1. Vouw vanuit https://accounts.magento.cloud/user de sectie Single Sign-On uit. Klik op Disconnect from Adobe.com om de verbinding te verbreken.

    enig-teken-op-adobe-verbindt

  2. Klik op Disconnect.

    adobe-disconnect

  3. Afmelden.

  4. Klik op de knop Adobe.com .

    Magento.com

  5. U moet nu het juiste account kunnen zien en toegang krijgen tot het juiste cloudproject.

Oplossing voor drie solution-for-cause-three

Als de kwestie door oorzaak drie is veroorzaakt, vraag een bestaande supergebruiker op het project om uw nieuw e-mailadres aan het project toe te voegen. Voor meer informatie, verwijs naar leiden gebruikerstoegang.

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a