호환성 매트릭스 compatibility-matrix

이 문서에는 Adobe Campaign Classic v7 ​의 최신 빌드를 지원하는 모든 시스템 및 구성 요소가 나열되어 있습니다. 이 목록에 포함되지 않은 제품과 버전은 Adobe Campaign과 호환되지 않습니다.

Gold Standard사용자인 경우 Gold Standard 호환성 매트릭스를 참조하십시오.

중요 정보 important-notes

별도로 언급되지 않는 한 모든 부 릴리스가 지원됩니다.

최신 빌드에서 Adobe Campaign Classic은 이 페이지에 나열된 모든 시스템 및 도구와 호환됩니다. 이러한 타사 시스템 및 도구의 특정 버전이 각각의 작성자와 EOL(End-of-Life)에 도달함에 따라 Adobe Campaign은 더 이상 해당 버전과 호환되지 않으며 이후 제품 릴리스의 호환성 매트릭스에서 제거됩니다. 호환성 매트릭스에 나와 있는 모든 시스템의 지원 버전을 사용하고 있는지 확인하십시오.

더 이상 사용되지 않는 항목에 대한 자세한 내용은 이 페이지를 참조하십시오.

CAUTION
이 매트릭스는 지원되는 새 항목이 추가되고 더 이상 사용되지 않는 항목이 제거되면서 정기적으로 업데이트됩니다.

운영 체제 OperatingSystems

온-프레미스/하이브리드 고객은 아래 나열된 운영 체제 중 하나에 Adobe Campaign을 설치해야 합니다. 이 페이지에서 Campaign Classic v7 설치 단계에 대해 자세히 알아보십시오.

CentOs
7.x
Debian

11(Campaign v7.3부터)

10

RHEL

8.x

7.x

Windows Server

2019(Campaign v7.2부터)

2016

IMPORTANT
RHEL을 사용하는 경우 SELinux를 비활성화하거나 설계자가 사용자 지정 SELinux 규칙을 작성하여 활성화된 SELinux가 Campaign 작업에 문제를 일으키지 않는지 확인해야 합니다.

웹 서버 WebServers

온프레미스/하이브리드 고객은 운영 체제에 따라 Campaign을 아래 나열된 웹 서버 중 하나에 통합해야 합니다. 이 페이지(Windows의 경우) 및 이 페이지(Linux의 경우)에서 웹 서버 구성 단계에 대해 자세히 알아보십시오.

Microsoft IIS
Windows Server 2016 및 2019의 10.0
Apache
RHEL7용 2.4 - CentOS 7, Debian 8/9, Windows

도구 Tools

온-프레미스/하이브리드 고객은 아래 나열된 도구를 설치 및 구성해야 합니다. 자세히 알아보기.

JDK(Java Development Kit)

11

9

8

이 페이지에서 JDK 및 캠페인에 대해 자세히 알아보십시오.

Libre Office
7(시스템에 임베드된 경우 이전 버전)
SpamAssassin
3.4.x

RDBMS(관계 데이터베이스 관리 시스템) RDBMSservers

온-프레미스/하이브리드 고객은 아래 나열된 데이터베이스 중 하나를 설치 및 구성해야 합니다. 자세히 알아보기.

Oracle

19c

18c

12c

11g R2

PostgreSQL

14.x(Campaign v7.3.2부터)

13.x

12.x

11.x

참고: 위에 지정된 버전을 통해 PostgreSQL용 Amazon RDS도 사용할 수 있습니다.

SQL Server

2019

2017

2016

2014

중요: Campaign 서버가 Linux에서 실행 중인 경우 Microsoft SQL Server가 기본 데이터베이스로 지원되지 않습니다. 자세히 알아보기

NOTE
  • RDBMS 드라이버는 RDBMS 서버 버전과 일치해야 합니다.

  • PostgreSQL은 호스팅/관리 클라우드 서비스 환경용 RDBMS입니다.

CRM 커넥터 CRMconnectors

Adobe Campaign과 호환되는 CRM(고객 관계 관리) 시스템 목록은 다음과 같습니다. Campaign CRM 커넥터에 대해 자세히 알아보세요.

Salesforce 커넥터 API
API 버전 49
Microsoft Dynamics 커넥터
웹 API

FDA(Federated Data Access) FederatedDataAccessFDA

Adobe Campaign Federated Data Access 모듈과 호환되는 외부 데이터베이스 목록은 다음과 같습니다. 호환성은 호스팅 모델에 따라 다릅니다.

Managed Services(호스팅), 하이브리드, 온프레미스 환경에서는 다음 외부 데이터베이스 시스템과 Campaign을 연결할 수 있습니다.

데이터베이스 시스템
데이터베이스 버전
Campaign 버전
Amazon Redshift
최소 v7.0 19.1.4
Google BigQuery
최소 7.2
PostgreSQL

14.x

13.x

12.x

11.x

최소 v7.0 19.1.4
Snowflake
최소 7.2
Vertica Analytics
최소 v7.0 19.1.4

또한, 하이브리드온프레미스 환경에서는 다음 외부 데이터베이스 시스템과 Campaign을 연결할 수 있습니다. 이러한 시스템은 Campaign Managed Services(호스팅된) 환경과 호환되지 않습니다.

데이터베이스 시스템
데이터베이스 버전
Campaign 버전
Microsoft Azure Synapse Analytics
최소 v7.0 19.1.4
MySQL

8

5.7

최소 v7.3

최소 v7.0

Netezza
7.2
최소 v7.0
Oracle

19c

18c

12c

11g

최소 v7.0
SAP HANA
버전 1 SPS 12
최소 v7.0
SQL Server

2019

2017

2016

2014

2012 SP1 및 SP2

최소 v7.0
Sybase

IQ 16

ASE 15.7

최소 v7.0
Teradata

17.x

16.x(최신 버전)

최소 v7.0
Hadoop via HiveSQL

HortonWorks HDP 2.4.X, 2.5.x, 2.6.x

HDInsight 3.4(HDP 2.4), 3.5(HDP 2.5), 3.6(HDP 2.6)

Cloudera CDH6.x

최소 v7.0

클라이언트 콘솔 ClientConsoleoperatingsystems

Campaign 클라이언트 콘솔을 사용하려면 다음 운영 체제와 브라우저가 필요 ​합니다.

운영 체제

시스템
OS 버전
Campaign 버전
Microsoft Windows

11

10

최소 v7.3
Microsoft Windows Server

2019

2016

최소 v7.2.1

Microsoft WebView2 런타임

Campaign 클라이언트 콘솔을 사용하려면 Microsoft Edge WebView2 런타임 최신 버전이 필수입니다.

Microsoft 개발자 사이트에서 Microsoft Edge WebView2를 다운로드합니다.

모바일 SDK MobileSDK

Campaign을 사용하여 아래 목록의 운영 체제에서 푸시 알림을 보낼 수 있습니다. 연결된 모바일 SDK를 사용합니다.

데이터 수집 UI에서 Adobe Campaign 확장을 구성하여 Adobe Experience Platform Mobile SDK를 사용할 수도 있습니다.

Google Android

12(Campaign v7.3부터), 9.0, 8.x, 7.x

모바일 SDK 빌드 1.1.1과 함께 사용할 수 있습니다

Apple iOS

iOS 9 - 15

모바일 SDK 빌드 1.0.26과 함께 사용할 수 있으며 32비트 및 64비트 버전 호환됩니다. iOS 15는 Campaign v7.3부터 지원됩니다

브라우저 Browsers

다음 브라우저의 최신 버전은 Campaign 웹 액세스와 호환됩니다.

  • Google Chrome
  • Microsoft Edge
  • Mozilla Firefox
  • Safari

비슷한 항목 더 보기 Morelikethis

recommendation-more-help
601d79c3-e613-4db3-889a-ae959cd9e3e1