Il report dello strumento Security Scan è vuoto
Questo articolo corregge il problema relativo alla visualizzazione di una pagina vuota al posto del rapporto effettivo da parte dello strumento Security Scan. Per risolvere il problema, potrebbe essere necessario aggiungere gli IP utilizzati dallo strumento al Inserisco nell'elenco Consentiti di del firewall.
Prodotti e versioni interessati:
- Adobe Commerce (tutti i metodi di distribuzione) e Magento Open Source, Tutte le versioni
Problema
Passaggi da riprodurre:
- Configurare lo strumento Security Scan per controllare il sito Web, come descritto in Security Scan nella guida utente.
- Nella colonna Azioni selezionare Esegui analisi.
Risultati previsti:
Visualizza la notifica di completamento del rapporto e la possibilità di aprirlo.
Risultati effettivi:
Nessuna notifica e nessun rapporto disponibile.
Causa
È possibile che il problema si verifichi perché lo strumento Security Scan non è riuscito a raggiungere il sito Web. Ciò significa che il sito Web non è accessibile o che lo strumento Security Scan è bloccato.
Soluzione
Prova ad aprire il tuo sito web.
- Se la pagina viene caricata correttamente, potrebbe essere necessario aggiungere gli IP utilizzati dagli strumenti di analisi della sicurezza al Inserisco nell'elenco Consentiti del firewall. Sono utilizzati i seguenti IP: 52.87.98.44, 34.196.167.176, 3.218.25.102 alle porte 80 e 443.
- Se il sito non viene caricato e restituisce il messaggio "Si è verificato un errore durante l'elaborazione della richiesta", controllare il sito Web per individuare eventuali errori.
Lettura correlata
- Pubblica e avvia nella documentazione per gli sviluppatori.
- Analisi protezione nella guida utente.
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