Ho configurato le chiavi API per Sensei ma visualizzo un solo spazio dati SaaS

Questo articolo fornisce una soluzione per i problemi in cui viene visualizzato un solo spazio dati SaaS dopo aver configurato le chiavi API per Sensei.

Prodotti e versioni interessati

  • Adobe Commerce (tutti i metodi di distribuzione): tutte le versioni
  • Magento Open Source: tutte le versioni
  • Estensione o tecnologia (Fastly, New Relic, ecc.), Adobe Sensei (Product Recommendations/Live Search)

Problema

Ho configurato le chiavi API per Sensei, ma visualizzo un solo spazio dati SaaS.

Causa

Il numero di spazi di dati SaaS visualizzati dipende dalla licenza Commerce:

  • Adobe Commerce: uno spazio dati di produzione; due spazi dati di test
  • Magento Open Source: uno spazio dati di produzione; nessuno spazio dati di prova

Soluzione

  • Assicurati che le chiavi API siano state create nell’account del proprietario dell’account. Anche se ti è stato concesso l’accesso condiviso al loro account e hai creato le chiavi sul tuo account, questo non ti concederà più di uno spazio di dati.
  • Se le chiavi sono state generate nell'account del proprietario dell'account, verificare che la licenza sia attiva, ovvero che non siano presenti fatture in sospeso.
recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a