E-mail che indica che l’archiviazione delle esportazioni è quasi piena

Questo articolo fornisce una soluzione al problema in cui si riceve un messaggio e-mail che informa che lo spazio di archiviazione per le esportazioni è quasi pieno.

Prodotti e versioni interessati

Adobe Commerce su infrastruttura cloud (tutte le versioni)

Problema

Hai ricevuto un'e-mail con il seguente contenuto ma non riesci a individuare la cartella exports:

Il monitoraggio ha rilevato che l'archivio "esportazioni" nel cluster XXX è pieno all'incirca all'85%.
Se necessario, controllare l'utilizzo, eseguire una pulizia o richiedere un upsize.
Si noti inoltre che verrà eseguito automaticamente un upsize quando l'archiviazione raggiunge il livello di soglia critica.

Causa

L'e-mail fa riferimento all'archivio exports, che corrisponde alla quantità di disco allocata ai file/supporti e non a una cartella specifica denominata exports.

Soluzione

È necessario verificare l’utilizzo dei file nell’ambiente. Esegui questo comando per ottenere l’utilizzo esistente:

df -h |grep data

I percorsi tipici in cui è probabile che l'archiviazione dei file venga riempita sono le cartelle pub/media/catalog/product/cache o var/log. Per determinare lo spazio su disco utilizzato dai file, eseguire questo comando con il percorso appropriato /path/to/folder:

du -shc /path/to/folder

Se l'utilizzo del disco multimediale costituisce una percentuale elevata dello spazio totale su disco, è consigliabile abilitare Fastly Deep Image Optimization, quindi eliminare manualmente i file nella cartella pub/media/catalog/product/cache sul server.

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Controlla i cluster dedicati nella knowledge base di supporto.

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