Nella colonna dello stato Adobe Commerce manca il file CSV dei prodotti esportati

Questo articolo fornisce una soluzione al problema quando non è possibile individuare la colonna di stato (ovvero, che indica se il prodotto è abilitato o disabilitato) nel file CSV contenente i prodotti esportati. Lo stato del prodotto è indicato dalla colonna product_online.

Prodotti e versioni interessati

Adobe Commerce (tutti i metodi di distribuzione) tutte le versioni supportate

Problema

Impossibile individuare la colonna status nel file CSV contenente i prodotti esportati. Ad esempio, puoi esportare un file CSV di tutti gli SKU con il relativo stato, ma nella tabella manca la colonna status.

Passaggi da riprodurre:

  1. In Adobe Commerce Admin, selezionare System, in Data Transfer selezionare Export.
  2. Nella sezione Export Settings, selezionare nell'elenco a discesa Entity Type Products.
  3. Cerca status, elencato in Attribute Code. Il codice attributo è presente nell'elenco degli attributi disponibili (Enable Product).
  4. Fai clic su Export.

Risultato previsto:

Nel file CSV appena esportato viene visualizzata una colonna con etichetta status.

Risultato effettivo:

Nel file csv esportato non è presente una colonna con etichetta status.

Causa

L’attributo di stato del prodotto è stato rinominato nel file CSV. Ora è la colonna product_online.

Soluzione

  1. Selezionare System, in Data Transfer selezionare Import.
  2. Fare clic su Download Sample File.
  3. Puoi visualizzare la colonna product_online nel file CSV.

Lettura correlata

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a