Nella colonna dello stato Adobe Commerce manca il file CSV dei prodotti esportati

Questo articolo fornisce una soluzione al problema quando non è possibile individuare la colonna di stato (ovvero, che indica se il prodotto è abilitato o disabilitato) nel file CSV contenente i prodotti esportati. Lo stato del prodotto è indicato dalla product_online colonna.

Prodotti e versioni interessati

Adobe Commerce (tutti i metodi di distribuzione) tutto versioni supportate

Problema

Non è possibile individuare status nel file CSV contenente i prodotti esportati. Ad esempio, puoi esportare un file CSV di tutti gli SKU con il relativo stato, ma la tabella sembra non contenere il file status colonna.

Passaggi da riprodurre:

  1. In Adobe Commerce Admin, seleziona System, in Data Transfer seleziona Export.
  2. In Export Settings , seleziona la sezione Entity Type elenco a discesa Products.
  3. Cerca status, elencati in Attribute Code. Il codice di attributo viene visualizzato nell'elenco degli attributi disponibili (Enable Product).
  4. Fai clic su Export.

Risultato previsto:

Nel file CSV appena esportato viene visualizzata una colonna con l’etichetta status.

Risultato effettivo:

Non viene visualizzata una colonna etichettata status nel file csv esportato.

Causa

L’attributo di stato del prodotto è stato rinominato nel file CSV. Ora è il product_online colonna.

Soluzione

  1. Seleziona System, in Data Transfer seleziona Import.
  2. Clic Download Sample File.
  3. È possibile visualizzare product_online nel file CSV.

Lettura correlata

recommendation-more-help
8bd06ef0-b3d5-4137-b74e-d7b00485808a