Version 11.2
Substance 3D Designer 11.2 a légèrement changé de nom et est maintenant connecté à Adobe Creative Cloud. Elle apporte la toute première version de Graphe Substance model, la fonctionnalité Envoyer vers, un certain nombre de nœuds basés sur Raytrace et certaines modifications de l’interface utilisateur.
Date de publication : 23 juin 2021
Principales fonctionnalités
Nouveaux Graphes Substance models
Un tout nouveau type de Graphe, le Graphe Substance model, est disponible. Il vous permet de créer des modèles 3D procéduraux à l’aide d’une interface de nœud familière.
N’oubliez pas de consulter la nouvelle section de documentation dédiée pour en savoir plus.
Il s’agit d’une première version, alors attendez-vous à quelques limitations.
Fonctionnalité Envoyer à
Les versions Adobes de Substance 3D Designer possèdent une nouvelle fonctionnalité Envoyer vers, qui vous permet d’envoyer rapidement des actifs à d’autres applications Substance 3D. Plus besoin de publier au format SBSAR et de charger des fichiers individuels, Envoyer vers résout ce problème en un clic.
Nouveaux nœuds Lancer de rayon
Aucune version de Designer n’est terminée sans nouveaux nœuds. En s’appuyant sur la force phénoménale du Rendu PBR, 5 nouveaux nœuds basés sur la RT nous rejoignent dans cette version.
La fonction RTAO offre un résultat encore meilleur à un AO précis et correct que le nœud HBAO précédent.
L’option Caustiques génère des caustiques physiquement corrects avec lancer de rayon basés sur une carte de hauteur, comme un simple bruit de Perlin. Parfait pour créer des textures de flipbook animées réalistes pour des caustiques en temps réel.
RT Shadow génère des ombres précises avec lancer de rayons, avec quelques commandes simples.
RT Irradiance est le plus avancé des nouveaux nœuds. Il effectue une irradiation raytracée à partir d’un matériau avec map height, et d’une Map d’environnement et/ou d’une carte d’Emissive.
Cela signifie que vous pouvez effectuer des textures avec un éclairage prébaké, comme pour les projets stylisés, ou vous pouvez baker dans le rebond de la lueur lancer de rayons sur votre carte de hauteur.
Enfin, il y a le nœud Bent Normal. Par rapport à une conversion normale normale ordinaire, ce nœud utilise AO pour modifier votre mappage normal afin d’utiliser ces informations d’AO. Avant que vous n’ayez besoin de bakers de maillage pour créer l’effet, ce nœud le fait dans l’espace de la texture pour vous.
Shader Adobe Standard Material
Dans nos efforts pour unifier les matériaux et le rendu dans nos applications, le nouveau shader par défaut dans la vue 3D est le Shader d’Adobe Standard Material. À première vue, il n’est pas différent de l’ancien shader de Métallique rugosité PBR (il s’en inspire de toute façon), mais il prend en charge de nombreux canaux plus exotiques, ce qui vous permet de les prévisualiser sans avoir besoin d’un moteur de rendu externe.
Modifications de l’interface utilisateur
De petites modifications ont été apportées à l’interface utilisateur, mais les plus évidentes sont un menu Fichier > Nouveau pack amélioré, qui vous permet de choisir le type de graphe, ainsi que des boutons améliorés et mis à jour sur la barre d’outils principale, offrant des raccourcis pour les nouveaux types de Graphe et leur envoi à d’autres applications.
Tutoriels
Vous trouverez ci-dessous nos tutoriels vidéo couvrant les nouvelles fonctionnalités :
Notes de mise à jour
11.2.0
(Publié Le 23 Juin 2021)
Ajouté :
- [Branding] La Substance Designer devient Adobe Substance 3D Designer
- [Modèles de Substance] Nouveaux Graphes Substance models pour créer des modèles 3D procéduraux
- [Content] Ajout de nouvelles maps d’environnement HDR
- [Contenu] Nouveau nœud Courbé normal
- [Content] Nouveau nœud d’Ambient occlusion RT
- [Content] Nouveau nœud RT Caustics
- [Content] Nouveau nœud RT Caustics
- [Contenu] Nouveau nœud d’irradiation RT
- [Contenu] Nouveau nœud Ombres RT
- [Interopérabilité] Envoyer la ressource vers Painter, lance Painter et ajoute ou met à jour la ressource dans la bibliothèque (nécessite une formule Substance 3D Adobe)
- [Interopérabilité] Envoyer la ressource vers Sampler, lance Sampler et ajoute ou met à jour la ressource dans la bibliothèque (nécessite une formule Substance 3D Adobe)
- [Interopérabilité] Parcourez votre ressource dans Adobe Bridge et lancez Bridge à l’emplacement de la ressource (nécessite une formule Substance 3D Adobe).
- [ASM] Soutien du nouvel Adobe Standard Material (ASM) dans le Graphe Substance et le Graphe MDL
- [ASM] Ajouter des modèles ASM
- [ASM] Ajout de Shader OpenGL pour ASM
- [ASM] Définir le shader ASM comme Shader par défaut
- [Général] Agréger tous les fichiers temporaires dans le répertoire temporaire défini par l’utilisateur
- [Général] Nouvelle commande Enregistrer une copie sous
- [Général] Menu Fichier de mise à jour
- [Général] Mettre à jour le menu Aide
- [Publish] Nouvelle fenêtre de publication
- [Publish] Ajoutez une option dans les préférences afin de ne pas enregistrer le fichier SBS lors de la publication d’un Fichier sbsar
- [Propriétés] Ajouter un champ de type de graphe aux propriétés du graphe
- [Propriétés] Réorganisez les propriétés des graphes de manière plus pertinente
- [Branding] Nouvelle fenêtre À propos
- [Branding] Mise à jour du style d’application
- [GLSLFX] Ajout d’un libellé aux techniques
- [GLSLFX] Ajouter la possibilité de définir le label d’un shader GLSLFX
- [Métadonnées] Ajouter des métadonnées aux ressources du package
- [Métadonnées] Autoriser l’édition de métadonnées pour les graphes, les entrées, les sorties et les ressources
- [Localisation] Nouvelles traductions en allemand, français et chinois simplifié
- [UX] Inversez le zoom dans la vue 3D en cas de glissement de la souris
- [AXF] Mise à jour vers la version 1.8.0
- [Journaux] Ajout des plug-ins installés aux journaux
- [VFX] Ajout de la configuration OpenColorIO ACE 1.2
- [API Python] Ajout d’une méthode pour interroger le répertoire tmp spécifié dans les paramètres
- [API Python] Ajoutez une méthode isModified à SDPackage pour vérifier si un pack est enregistré
- [API Python] Ajout de méthodes de conversion de couleurs à SDColorManagementEngine
- [API Python] Supprimer des objets de graphe (commentaires, épingles, cadres, …)
- [API Python] propriété de Taille physique d’Expose pour les nœuds d’instance de graphe
- [API Python] Exposez d’enregistrer une copie sous
- [API Python] Correction de la méthode SDPackageMgr.savePackage
- [API Python] Obtenir une liste des objets de graphe sélectionnés
- [API Python] Introduction de nouveaux noms de méthode pour travailler avec des sélections de graphe
- [API Python] Les plug-ins ne peuvent pas ajouter d’actions au premier panneau explorateur créé
Fixe :
- [Paramètres] Les valeurs négatives sur les paramètres Entier déroulant 1 entraînent un comportement incongru dans l’instance
- [Paramètres] Problème lors de l’incrémentation d’une valeur sur un widget d’angle
- [Graphe] Problèmes de minutage lorsque la sortie est affichée dans la vue 2D ou 3D.
- [Internationalisation] Certains caractères spécifiques sont transformés en espaces dans les identifiants de fichier
- [Préférences] Le libellé du fichier « Projet utilisateur » n’est pas translaté en japonais
- [API Python] Erreur de récurrence lors de l’exécution de la méthode SDUIMgr.getCurrentGraphSelectedNodes()
- [API Python] SDApplication.getPath(SDApplicationPath.InstallationDir) ne renvoie rien
- [API Python] SDSBSARExporter n’envoie pas de notifications d’enregistrement de fichiers